Mausgeschwindigkeit

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Molinman
Newbie
Newbie
Beiträge: 10
Registriert: 19. Feb 2005, 15:06

Mausgeschwindigkeit

Beitrag von Molinman » 21. Feb 2005, 16:04

Unter KDE ist meine Maus zu schnell
Ich habe kurz nach Neuinstallation einen Mauszeiger-Sprung von 1 Pixel, normal also.
Nun habe ich einen Sprung von mindestens 2, vielleicht sogar 3 (meine Auflösung ist zu hoch),
obwohl ich die Mausbeschleunigung und den Schwellenwert beide auf 1 gestellt habe.
Ich nehme an, dass Yast es irgendwie nicht richtig ändert auf Stufe 1.
Gibt es irgendwo eine .config, wo ich das manuell ändern kann?
Danke
Molinman
Allemalacha!!

Werbung:
Benutzeravatar
jannpoohbear
Newbie
Newbie
Beiträge: 26
Registriert: 4. Apr 2004, 13:21

Beitrag von jannpoohbear » 21. Feb 2005, 21:33

Kontrollzentrum > Angeschlossene Geräte > Maus > Erweitert
AMD Duron 1000 / 512 MB
RedHat 9
Fedora Core 4
Suse 9.2
Windows XP
Nvidia nForce2 400
Nvidia GeForce 440-SE

Es heißt "WINDOWS" , verdammt !!!

Molinman
Newbie
Newbie
Beiträge: 10
Registriert: 19. Feb 2005, 15:06

Leider nicht

Beitrag von Molinman » 22. Feb 2005, 14:59

Danke für den Tipp, aber wie gesagt, habe ich es da schon tausendmal probiert.
Selbst bei niedrigster Mausgeschwindigkeit und -beschleunigung springt die Maus.
Allemalacha!!

willivonbienemaya
Newbie
Newbie
Beiträge: 39
Registriert: 30. Jun 2004, 19:25
Kontaktdaten:

Beitrag von willivonbienemaya » 6. Mär 2005, 00:31

hi
Hat es jemand hinbekommen?
bei meinem laptop lässt sich de geschwindigkeit auch nicht vestellen, bzw das verstellen hat keinen effekt.

Andy

tantalus222
Newbie
Newbie
Beiträge: 5
Registriert: 9. Mär 2005, 08:59
Wohnort: Ulm

Beitrag von tantalus222 » 9. Mär 2005, 09:36

willivonbienemaya hat geschrieben:bei meinem laptop lässt sich de geschwindigkeit auch nicht vestellen, bzw das verstellen hat keinen effekt.
Hast Du Probleme mit einer angeschlossenen Maus, oder mit Deinem Touchpad? Bei Letzterem könnte ich helfen.

willivonbienemaya
Newbie
Newbie
Beiträge: 39
Registriert: 30. Jun 2004, 19:25
Kontaktdaten:

Beitrag von willivonbienemaya » 9. Mär 2005, 11:17

Hi
Es geht um die angeschlossene Maus.
Die beschleunigung kann ich verstellen. Die Einstellung wird dann aber auch für das Touchpad übernommen. Keine Ahnung ob das normal ist.
Den Schwellenwert kann ich einstellen wie ich will, es zeigt sich keine Änderung.

mfg

Andy[/u]

tantalus222
Newbie
Newbie
Beiträge: 5
Registriert: 9. Mär 2005, 08:59
Wohnort: Ulm

Beitrag von tantalus222 » 10. Mär 2005, 16:11

Vielleicht gehts ja doch. Füge mal

Code: Alles auswählen

psmouse.proto=bare
als Bootoption hinzu.

willivonbienemaya
Newbie
Newbie
Beiträge: 39
Registriert: 30. Jun 2004, 19:25
Kontaktdaten:

Beitrag von willivonbienemaya » 10. Mär 2005, 23:35

Hallo
Keine Änderung feststellbar.
was sollte die bootoption denn bewirken?

tantalus222
Newbie
Newbie
Beiträge: 5
Registriert: 9. Mär 2005, 08:59
Wohnort: Ulm

Beitrag von tantalus222 » 11. Mär 2005, 07:44

War einen Versuch Wert.

Bei Laptops mit Touchpad soll diese Option wohl bewirken, dass sich das Touchpad wie eine Standard PS/2 Maus verhält (oder so ähnlich, bin ja kein Experte). Ich habe außerdem gelesen, dass diese Option bei Laptops mit externer Maus eventuell einige Probleme diesbezüglich löst.

willivonbienemaya
Newbie
Newbie
Beiträge: 39
Registriert: 30. Jun 2004, 19:25
Kontaktdaten:

Beitrag von willivonbienemaya » 11. Mär 2005, 11:06

Ist auch eigentlich nicht dramatisch. Ich kann ja die Beschleunigung verstellen, das macht schon einiges aus. der Rest ist gewöhnungssache.

:)

Andy

cowabunga1984
Newbie
Newbie
Beiträge: 10
Registriert: 9. Mai 2005, 19:54
Kontaktdaten:

Beitrag von cowabunga1984 » 13. Mai 2005, 10:35

Hi,

Ich habe genau das selbe Problem. Vielleicht liegt es ja daran, dass ich eine Racer Viper habe. Habe die Mausgeschwindigkeit schon so langsam gemacht wie es geht...
Wenn jemand eine Lösung findet, dann bitte posten ;)

mfg cowabunga

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste