Gnome 2.8 ---> Suse 9.1

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
altiX
Newbie
Newbie
Beiträge: 26
Registriert: 1. Jan 2005, 19:21

Gnome 2.8 ---> Suse 9.1

Beitrag von altiX » 6. Feb 2005, 21:07

Habe von http://usr-local-bin.org/rpms/usr-local-bin.php (ftp)die dateien heruntergeladen und wollte die Gnome 2.8 installieren!
Nach:
...:/home/Gnome2.8 # rpm -Uvh --test *.rpm (als root)
habe:
error: Failed dependencies:
libpopt.so.0 is needed by abiword-2.2.3-100.SuSE.91.ulb.1
libpopt.so.0 is needed by abiword-plugins-impexp-2.2.3-100.SuSE.91.ulb.1
gtk-sharp is needed by blam-1.6.1-100.SuSE.ulb.2
gecko-sharp is needed by blam-1.6.1-100.SuSE.ulb.2
mono-web is needed by blam-1.6.1-100.SuSE.ulb.2
libpopt.so.0 is needed by blam-1.6.1-100.SuSE.ulb.2
libpopt.so.0 is needed by bug-buddy-2.8.0-100.SuSE.ulb
...............................
dan habe:
/home/Gnome2.8 #pin libpopt.so.0
pin 0.29 - package info for libpopt.so.0

------------------------------------------------------------------
*** no rpm named libpopt.so.0 installed
------------------------------------------------------------------


------------------------------------------------------------------
*** zgrep libpopt.so.0 /var/lib/pin/ARCHIVES.gz
------------------------------------------------------------------
Mit dem yast2 :shock: popt ist schön installiert.
Help!
Man muss nicht alles wissen, aber sollte wissen wo es steht!

Werbung:
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste