KDe Update, Pakete fehlen - finde ich allerdings nicht.

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Splash
Newbie
Newbie
Beiträge: 8
Registriert: 22. Jan 2005, 16:25

KDe Update, Pakete fehlen - finde ich allerdings nicht.

Beitrag von Splash » 31. Jan 2005, 19:28

Hi!
Ich wollt mein KDE auf 3.3.1 updaten.
Allerdings fehlen Pakete, dei ich nicht finde. Hat die jemand für mich?
linux:/media/cdrecorder/PC_LINUX/KDE/SuSE_9.1 # rpm -Fvh *.rpm
error: Failed dependencies:
libjack.so.0 is needed by arts-1.3.1-3
libjack.so.0 is needed by kdeaddons3-konqueror-3.3.1-3
libjack.so.0 is needed by kdeartwork3-3.3.1-3
libjack.so.0 is needed by kdebase3-3.3.1-3
kdelibs3_doc is needed by kdelibs3-3.3.1-3
libjack.so.0 is needed by kdelibs3-3.3.1-3
libjack.so.0 is needed by kdemultimedia3-3.3.1-3
libjack.so.0 is needed by kdemultimedia3-jukebox-3.3.1-3
libjack.so.0 is needed by kdemultimedia3-sound-3.3.1-3
libqca.so.1 is needed by kdenetwork3-InstantMessenger-3.3.1-3
vnc is needed by kdenetwork3-vnc-3.3.1-3

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 31. Jan 2005, 19:34

diese Art der brute-force Installierung verstehe ich nie ...

dir fehlen die RPMs jack, jack-devel, tightvnc, kdelibs3-doc, qca und qca-sasl.

diese werden wiederum andere PRMs benötigen ;)
aber du machst das schon ... *fg*
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Splash
Newbie
Newbie
Beiträge: 8
Registriert: 22. Jan 2005, 16:25

Beitrag von Splash » 31. Jan 2005, 19:39

linux:/media/cdrecorder/PC_LINUX/KDE/SuSE_9.1 # rpm -Fvh *.rpm
error: Failed dependencies:
kdelibs3_doc is needed by kdelibs3-3.3.1-3
libqca.so.1 is needed by kdenetwork3-InstantMessenger-3.3.1-3


Is ja schonmal reduziert.
Was muss ich eigentlich machen wenn es geglückt ist? Einfachen reboot?

Splash
Newbie
Newbie
Beiträge: 8
Registriert: 22. Jan 2005, 16:25

Beitrag von Splash » 31. Jan 2005, 20:03

Arg, ich werd Wahnsinnig!
kdelibs3_doc gibts nicht?!
Ich hab alle .rpms die auch nur so ähnlich klingen installiert und es ist immernoch net richtig?!

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 31. Jan 2005, 20:07

:)

wie gesagt so wird das nix ...
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Gast

Beitrag von Gast » 31. Jan 2005, 20:09

oc2pus hat geschrieben::)

wie gesagt so wird das nix ...
oc2pus lege ihn doch mal apt ans Herz............... Dann wird er ihn Zukunft diese Gewaltmärsche nicht mehr machen brauchen.

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 31. Jan 2005, 20:12

es gibt hier im Forum schon ein Howto wie es geht ... auch ohne apt ;)

aber lesen muss er/sie selber
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Splash
Newbie
Newbie
Beiträge: 8
Registriert: 22. Jan 2005, 16:25

Beitrag von Splash » 31. Jan 2005, 20:12

Ahh atp?
Ich bin restlos überfordert :(

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 31. Jan 2005, 20:14

Wichtig: Update auf KDE 3.3. mit YaST
http://www.linux-club.de/viewtopic.php?t=15498

lies das mal :)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Splash
Newbie
Newbie
Beiträge: 8
Registriert: 22. Jan 2005, 16:25

Beitrag von Splash » 31. Jan 2005, 20:23

Ah ok.
So einfach geht das wohl ...
Danke erstmal .. hab mal alle KDE Pakete aktiviert, kann ja nicht schaden (*frohseidslzuhaben*)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast