Alle WM nach Installation xfce weg --- gelöst

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Gesperrt
micwo
Newbie
Newbie
Beiträge: 15
Registriert: 27. Jun 2004, 21:26
Wohnort: FüWa
Kontaktdaten:

Alle WM nach Installation xfce weg --- gelöst

Beitrag von micwo » 30. Jan 2005, 17:54

Hallo,

nach der Installation von xfce kann ich unter meinem account keinen anderen Windowmanager mehr starten.
Ich habe unter yast in der etc-sysconfig nachgesehen. Dort steht immer noch KDE als default.
Unter einen anderen User funktioniert das noch einwandfrei.

Hat jemand eine Idee ?
Zuletzt geändert von micwo am 21. Feb 2005, 21:27, insgesamt 1-mal geändert.
Wenn du denkst du denkst, denkst Du nur du denkst, denn das denken der gedanken ist gedankenloses denken

Werbung:
Benutzeravatar
Sören
Member
Member
Beiträge: 63
Registriert: 9. Nov 2004, 18:07

Beitrag von Sören » 31. Jan 2005, 13:35

was passiert, wenn du einen anderen WM starten willst?

gruß
Sören

micwo
Newbie
Newbie
Beiträge: 15
Registriert: 27. Jun 2004, 21:26
Wohnort: FüWa
Kontaktdaten:

Beitrag von micwo » 31. Jan 2005, 18:29

Hallo,

es kommt ein Neustart des X-Servers, und ich lande wieder im Anmelde-
Fenster.

Gruß Micha
Wenn du denkst du denkst, denkst Du nur du denkst, denn das denken der gedanken ist gedankenloses denken

Benutzeravatar
Sören
Member
Member
Beiträge: 63
Registriert: 9. Nov 2004, 18:07

Beitrag von Sören » 31. Jan 2005, 18:32

was steht denn in der ~/.xsession-errors ?

gruß
Sören

micwo
Newbie
Newbie
Beiträge: 15
Registriert: 27. Jun 2004, 21:26
Wohnort: FüWa
Kontaktdaten:

Beitrag von micwo » 31. Jan 2005, 18:51

Hier die ~./~/.xsession-errors

xfwm message (type main): Xinerama extension disabled

xfwm message (type SessionInit): X Session Manager not available
Using builtin session management instead


Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,
sh: line 1: gtk-config: command not found


Loading GNOME menus
X Error of failed request: BadValue (integer parameter out of range for operation)
Major opcode of failed request: 116 (X_SetPointerMapping)
Value in failed request: 0x5
Serial number of failed request: 10
Current serial number in output stream: 10
Loading KDE menus

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,

Gtk-WARNING **: Ladbares Modul in Module-Pfad: "libredmond95.so" kann nicht gefunden werden,
/home/micha/.xfce/xfbdrc File not found.
/opt/MozillaFirefox/lib/firefox-bin: error while loading shared libraries: libmozjs.so: cannot open shared object file: No such file or directory
/opt/MozillaThunderbird/lib/thunderbird-bin: error while loading shared libraries: libmozjs.so: cannot open shared object file: No such file or directory

P.S. vorige Antwort war nicht korrekt.
Es startet immer xfce.
Ich hatte xfce deinstalliert - dann der Effekt mit durchstarten zum Login.
Nach erneuter Installation geht nur noch xfce.
Wenn du denkst du denkst, denkst Du nur du denkst, denn das denken der gedanken ist gedankenloses denken

micwo
Newbie
Newbie
Beiträge: 15
Registriert: 27. Jun 2004, 21:26
Wohnort: FüWa
Kontaktdaten:

gelöst

Beitrag von micwo » 21. Feb 2005, 21:21

Hallo,

habe nach ein paar Tagen Pause, nun die Ursache gefunden.

:idea:

Die Installation hat eine neue xinitrc angelegt, in der nur xfce als WM eingetragen ist.
Die alte wurde in xinitrc.template umbenannt.
Wenn du denkst du denkst, denkst Du nur du denkst, denn das denken der gedanken ist gedankenloses denken

Benutzeravatar
Sören
Member
Member
Beiträge: 63
Registriert: 9. Nov 2004, 18:07

Beitrag von Sören » 23. Feb 2005, 16:40

lol,

so einfach kanns sein ;-)

Gruß
Sören

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast