Umlaute in KDE, KMail

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Flumsi
Newbie
Newbie
Beiträge: 4
Registriert: 18. Jan 2005, 19:29
Kontaktdaten:

Umlaute in KDE, KMail

Beitrag von Flumsi » 24. Jan 2005, 18:20

Ich möchte die Umlaute öäü in Mails sehen, es zeigt leider nur 2 leerschläge an.
Weiss jemand woran das liegt?

Werbung:
Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4219
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 » 24. Jan 2005, 19:28

Moin Flumsi,

stell im Kontrollzentrum von KDE mal unter Regionaleinstellungen alles auf Deutsch, dann klappt's auch mit den Umlauten.
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Flumsi
Newbie
Newbie
Beiträge: 4
Registriert: 18. Jan 2005, 19:29
Kontaktdaten:

Beitrag von Flumsi » 24. Jan 2005, 19:34

Dort habe ich als Land Schweiz drin und Sprache ist Deutsch.

Habe auch noch gesehen das ich nicht der einzige bin mit dem Problem.

http://www.linux-club.de/viewtopic.php?t=24229

Rol-85
Newbie
Newbie
Beiträge: 2
Registriert: 26. Jan 2005, 08:51

Beitrag von Rol-85 » 26. Jan 2005, 19:07

Einfachste Lösung wär einfach auf HTML Codierung Umstellen. braucht man ja sowieso bei jedem mail. ansonst hab ich überall uft 8 codierung

Flumsi
Newbie
Newbie
Beiträge: 4
Registriert: 18. Jan 2005, 19:29
Kontaktdaten:

Beitrag von Flumsi » 26. Jan 2005, 19:19

Danke hat geklappt nun sehe ich die öäü's wenn ich unter Ordner -> HTML-Ansicht vor Klarsicht bevorzuge markiere :)

thx
Flumsi

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast