Sanduhr läuft sehr lang bei Programmstart

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
Tux-Manni
Member
Member
Beiträge: 172
Registriert: 12. Jun 2004, 18:46
Wohnort: Ludwigsburg

Sanduhr läuft sehr lang bei Programmstart

Beitrag von Tux-Manni » 18. Jan 2005, 18:45

Hallo an alle
Hoffe, ich bin hier im richtigen Forum, mit diesem Problem.

Bei einigen Programmen läuft beim Start die Sanduhr sehr lange; das betreffende Programm ist schon offen. Kennt dies jemand?
Speziell der Mplayer macht das. OO Writer auch; jedoch nicht, wenn er über den Schnellstarter gestartet wird.
Nach einigem Probieren: es sind wohl nur diese beiden Programme.
Kann man dieses Verhalten irgendwo beeinflussen??

Danke Manni
Suse 10 / KDE 3.5.1 Level "a"
Kernel 2.6.13-15.8-default
xorg 6.9.0-3.1
Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1

Werbung:
Benutzeravatar
spunti
Hacker
Hacker
Beiträge: 598
Registriert: 6. Mai 2004, 10:49

Beitrag von spunti » 18. Jan 2005, 19:27

Manche Programme senden beim Starten keine Rückmeldung, daß sie erfolgreich gestartet wurden.
Für Verknüpfungen auf dem Desktop kannst du unter
Eigenschaften/Programmme/Erweitert/ die Startrückmeldung abschalten.

spunti

Benutzeravatar
Tux-Manni
Member
Member
Beiträge: 172
Registriert: 12. Jun 2004, 18:46
Wohnort: Ludwigsburg

Beitrag von Tux-Manni » 18. Jan 2005, 20:38

Hallo Spunti
Danke für den Tip. Habs über den Kmenu Editor gemacht. Jeweils bei Mplayer und OO Writer den Haken weg machen bei der Startrückmeldung; dann gehts.
Aaaaber; nun ist auch der animierte Cursor bei diesen beiden Programmen weg bzw abgeschaltet.
Gibts ev noch eine Möglichkeit?
Im Kontrollzentrum kann man bei der Programmstart Anzeige die Zeit einstellen. Dort hab ich es mal mit 5 sec versucht. Dh nach 5 sec blinkt der Cursor nicht mehr. Ist aber auch nicht ganz optimal.

Tja, falls es nichts anderes gibt, werd ich die Animation generell abstellen.

Danke Manni
Suse 10 / KDE 3.5.1 Level "a"
Kernel 2.6.13-15.8-default
xorg 6.9.0-3.1
Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste