Problem nach KDE-Update

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
maco
Newbie
Newbie
Beiträge: 7
Registriert: 8. Nov 2004, 20:28

Problem nach KDE-Update

Beitrag von maco » 9. Dez 2004, 15:28

Suse 9.1, kernel 2.6.5.*
ich hab vorhin ein update der KDE auf 3.3.1 level"a" vorgenommen, Die pakete habe ich von dem server
ftp://ftp.gwdg.de/pub/linux/suse/apt/Su ... /RPMS.kde/
gezogen und installiert(nicht per yast).

Hat eigenlich auch alles geklappt. Nun wollte ich per Yast was anderes installieren, und da sehe ich laute fehlermeldungen, die nit kde-update zusammenhängen: hier die Liste:

#### YaST2 conflicts list - generated 2004-12-09 15:16:05 ####

Bitte ausw�len: rekall-database-backend
Ben�igt von:
rekall ben�igt rekall-database-backend = 2.2.0.beta1-
Konfliktl�ung:
( ) rekall-xbase installieren
( ) rekall-mysql installieren
( ) rekall-postgresql installieren
( ) Alle 2 entsprechenden Pakete l�chen
rekall-xbase l�chen
rekall l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit arts 1.2.1-31
Konfliktl�ung:
( ) Downgrade arts-1.3.1-3 to Version 1.2.1-31
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit digikam 0.6-74
Konfliktl�ung:
( ) Downgrade digikam-0.7-5 to Version 0.6-74
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit k3b 0.11.7-19
Konfliktl�ung:
( ) Downgrade k3b-0.11.15-3 to Version 0.11.7-19
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kaffeine 0.4.1-82
Konfliktl�ung:
( ) Downgrade kaffeine-0.4.2-6 to Version 0.4.1-82
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdeaddons3-konqueror 3.2.1-44
Konfliktl�ung:
( ) Downgrade kdeaddons3-konqueror-3.3.1-3 to Version 3.2.1-44
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdebase3 3.2.1-63
Konfliktl�ung:
( ) Downgrade kdebase3-3.3.1-10 to Version 3.2.1-63
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdebase3-SuSE 9.1-10
Konfliktl�ung:
( ) Downgrade kdebase3-SuSE-9.1-18.1 to Version 9.1-10
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdegames3 3.2.1-28
Konfliktl�ung:
( ) Downgrade kdegames3-3.3.1-3 to Version 3.2.1-28
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdegraphics3 3.2.1-63
Konfliktl�ung:
( ) Downgrade kdegraphics3-3.3.1-3 to Version 3.2.1-63
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdelibs3 3.2.1-41
Konfliktl�ung:
( ) Downgrade kdelibs3-3.3.1-17 to Version 3.2.1-41
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdemultimedia3 3.2.1-43
Konfliktl�ung:
( ) Downgrade kdemultimedia3-3.3.1-3 to Version 3.2.1-43
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdemultimedia3-jukebox 3.2.1-43
Konfliktl�ung:
( ) Downgrade kdemultimedia3-jukebox-3.3.1-3 to Version 3.2.1-43
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdemultimedia3-sound 3.2.1-43
Konfliktl�ung:
( ) Downgrade kdemultimedia3-sound-3.3.1-3 to Version 3.2.1-43
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdenetwork3 3.2.1-45
Konfliktl�ung:
( ) Downgrade kdenetwork3-3.3.1-5 to Version 3.2.1-45
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdenetwork3-InstantMessenger 3.2.1-45
Konfliktl�ung:
( ) Downgrade kdenetwork3-InstantMessenger-3.3.1-5 to Version 3.2.1-45
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdepim3 3.2.1-35
Ben�igt von:
kdepim3-organizer ben�igt libkdgantt.so.0
Konfliktl�ung:
( ) Downgrade kdepim3-3.3.1-15 to Version 3.2.1-35
( ) Entsprechendes Paket l�chen
kdepim3-organizer l�chen
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdepim3-organizer 3.2.1-35
Konfliktl�ung:
( ) Downgrade kdepim3-organizer-3.3.1-15 to Version 3.2.1-35
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit kdeutils3 3.2.1-61
Konfliktl�ung:
( ) Downgrade kdeutils3-3.3.1-3 to Version 3.2.1-61
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit knights 0.6-396
Konfliktl�ung:
( ) Downgrade knights-0.6-402 to Version 0.6-396
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
Konflikt mit thinkeramik 3.0.6-54
Konfliktl�ung:
( ) Downgrade thinkeramik-3.2.1-6 to Version 3.0.6-54
( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren

#### YaST2 conflicts list END ###

Als lösung bietet mir yast an, die betroffene pakete zu downgraden oder zu löschen.
grüß

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8722
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 9. Dez 2004, 15:41

Moin,

du hast KDE mit "rpm -i" installiert?
besser wäre dafür "rpm -Uhv" gewesen ... U= Upgrade der vorhandenen Packete.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 9. Dez 2004, 15:45

tja, sowas passiert wenn man einfach RPMs installiert ...

deine rekall-Programme sind gegen kde3.3.1 gelinkt ...
dein k3b ist grottenalt,
dein kaffeine dto...
....

also installiere alle diese RPMs passend zu deinem System.
Eine nette Aufgabe für fleissige yast'ler :)

mit apt geht das von ganz alleine :)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

maco
Newbie
Newbie
Beiträge: 7
Registriert: 8. Nov 2004, 20:28

Beitrag von maco » 9. Dez 2004, 16:09

ach man,
ich hab sie mit rpm Fvh --force --nodeps *.rpm installiert!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast