XScreenSaver wollen nicht mehr...

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
ByteRider
Newbie
Newbie
Beiträge: 2
Registriert: 15. Jun 2004, 18:05
Wohnort: E14.15° N53.04°

XScreenSaver wollen nicht mehr...

Beitrag von ByteRider » 22. Nov 2004, 18:06

Hallo Leute,

seit ich bei meinem Suse 9.0 den KDE von 3.2.2 auf 3.3.1 upgedatet habe funktionieren die XScreenSaver nicht mehr. Entweder bringen sie nur ein schwarzes Bild oder es tut sich gar nichts. Ich habe sie auch schon mal runtergeschmissen und wieder neu rauf gebracht (beides mittels Yast), aber ohne Erfolg.
Hat einer ne Idee was da schief gelaufen sein könnte?
Schönen Tach noch...
ByteRider

registered Linux User #217448 (counter.li.org)

Werbung:
Calvin
Hacker
Hacker
Beiträge: 285
Registriert: 8. Mai 2004, 00:19

Beitrag von Calvin » 22. Nov 2004, 19:21

Ich hatte das gleiche Problem. Ein User hier im Forum sagte mir, ich solle als root in der Konsole folgendes eingeben:

ln -s /usr/X11R6/lib/xscreensaver /usr/lib

ln -s /usr/X11R6/lib/X11/xscreensaver/config/ /etc/xscreensaver

Hat bei mir funktioniert.

Gruß
Tobi

ByteRider
Newbie
Newbie
Beiträge: 2
Registriert: 15. Jun 2004, 18:05
Wohnort: E14.15° N53.04°

Beitrag von ByteRider » 23. Nov 2004, 18:34

Hm, das mit den Links hat tatsächlich funktioniert.
Aber warum unter KDE 3.3.1 das so sein muss und unter 3.2.2 dieser Link nicht vorhanden sein muss, ist mir nicht ganz klar.
Aber was solls, Hauptsache es geht wieder. ;-)
Schönen Tach noch...
ByteRider

registered Linux User #217448 (counter.li.org)

-snowman-
Newbie
Newbie
Beiträge: 1
Registriert: 22. Nov 2004, 17:17
Wohnort: Leverkusen

Beitrag von -snowman- » 28. Nov 2004, 19:02

yo !

xscreensaver funzt wieder unter KDE3.3

thx!
-----------------------
Suse 9.1 Personal
KDE 3.2 auf 3.3

MSI K7N2 Delta-L
AMD Athlon 2600+
1GB Dual Channel DDR400
Sapphire 9500 Pro

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste