SuSE 9.2 alles zu gross

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
rustie
Newbie
Newbie
Beiträge: 22
Registriert: 13. Jul 2004, 11:41
Wohnort: Aachen - Baesweiler
Kontaktdaten:

SuSE 9.2 alles zu gross

Beitrag von rustie » 5. Nov 2004, 18:56

Tach auch....

im KDE ist alles ziemlich gross (Browser fensterinhalt usw.) gibts irgenwo ne möglichkeit alles etwas kleine zu machen (ich hab den standart theme laufen)
SuSE 9.2 / XP2100+ / 512 Ram / 120 GB / GeForce FX 5700 Deluxe

Werbung:
claus271054
Newbie
Newbie
Beiträge: 7
Registriert: 4. Nov 2004, 19:50

Beitrag von claus271054 » 5. Nov 2004, 19:39

Starte im Startmenu das Kontrollzentrum und hier den Menupunkt 'Erscheinungsbild&Design' . Dort kannst Du die gewünschten Einstellungen vornehmen.

Benutzeravatar
rustie
Newbie
Newbie
Beiträge: 22
Registriert: 13. Jul 2004, 11:41
Wohnort: Aachen - Baesweiler
Kontaktdaten:

Beitrag von rustie » 5. Nov 2004, 20:41

so weit war ich auch schon wo da genau ?
SuSE 9.2 / XP2100+ / 512 Ram / 120 GB / GeForce FX 5700 Deluxe

claus271054
Newbie
Newbie
Beiträge: 7
Registriert: 4. Nov 2004, 19:50

Beitrag von claus271054 » 6. Nov 2004, 11:58

Wenn Due im Kontrollzentrum den Menupunkt 'Erscheinungsbild&Design' schon ausgewählt hast, ist das erst einmal ok. Klicke jetzt die Option 'Symbole' an. Auf der rechten Seite des Fensters hast Du jetzt zwei registerkarten. Klicke auf die registerkarte 'erweitert'. Jetzt siehst du ein Listenfeld in welchen Du die Symbole auswählen, die Du ändern willst (z.B. Kontrolleiste, usw.) und einen Auswahlbalken, mit dem die Größe der Symbole eingestellt werden kann. Wähle also zuerst im Listenfeld durch anklicken der entsprechenden Zeile bei welchen Symbole Du die Größe ändern möchtest und stelle danach die gewünschte Größe mit den Auswahlbalken neben dem Listenfeld ein. Danach klickst Du ganz ganz unten rechts im Fenster den Knopf 'Anwenden' an. Danach müßte alles gehen.

Benutzeravatar
Hermann
Hacker
Hacker
Beiträge: 442
Registriert: 11. Mai 2004, 18:55
Wohnort: Duisburg
Kontaktdaten:

Re: SuSE 9.2 alles zu gross

Beitrag von Hermann » 6. Nov 2004, 13:14

Hallo rustie, bei mir war alles zu klein, erst nachdem ich mit SaX2 die Bildschirmgröße angegeben habe ist alles i.O.

Alt+F2 - sax2 eingeben und dann:

Anzeige - Monitor - Eigenschaften... - Erweitert
und da dann die Werte Deines Monitor bei "Bildschirm-Größe in [mm]" eintragen.

Gruß, Hermann

Benutzeravatar
rustie
Newbie
Newbie
Beiträge: 22
Registriert: 13. Jul 2004, 11:41
Wohnort: Aachen - Baesweiler
Kontaktdaten:

Beitrag von rustie » 7. Nov 2004, 01:25

war bei mir komischerweise auch die auflösung ist mir nur im ersten moment nicht aufgefallen <- *confused*
SuSE 9.2 / XP2100+ / 512 Ram / 120 GB / GeForce FX 5700 Deluxe

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste