KDE 3.3 YOU Source

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Eichel65
Newbie
Newbie
Beiträge: 6
Registriert: 3. Nov 2004, 19:47

KDE 3.3 YOU Source

Beitrag von Eichel65 » 5. Nov 2004, 09:25

Hallo, ich suche eine Source für das Yast update um KDE 3.3 einzuspielen!

Dieser Server funktioniert nicht mehr!

server: ftp.gwdg.de
verzeichnis: pub/linux/suse/ftp.suse.com/suse/i386/supplementary/KDE/update_for_9.1/yast-source

Ich hoffe ihr hab noch ein paar server das ich über YOU KDE einspielen kann!!

Danke

Gruß

Werbung:
Benutzeravatar
moe
Member
Member
Beiträge: 114
Registriert: 20. Apr 2004, 21:07
Wohnort: Tuxtown
Kontaktdaten:

Beitrag von moe » 5. Nov 2004, 11:40

Hi,

also ich habe das update vorgestern über diesen Sever problemlos durchführen können:

Server:ftp.suse.com
Verzeichnis:/pub/suse/i386/supplementary/KDE/update_for_9.0/yast-source

...ist aber für 9.0 !

Ich denke aber das es für 9.1 dort auch funktionieren sollte wenn du aus 9.0 im Verz. Pfad 9.1 machst !! Das Verz. exisitert ebenfalls !

Viel Erfolg !

Moe

Benutzeravatar
moe
Member
Member
Beiträge: 114
Registriert: 20. Apr 2004, 21:07
Wohnort: Tuxtown
Kontaktdaten:

Beitrag von moe » 5. Nov 2004, 11:45

habe gerade noch gesehen das wahrscheinlich einfach nur Dein Pfad falsch ist :

er sollte so heissen:

/pub/suse/i386/supplementary/KDE/update_for_9.1/yast-source

und nicht :

pub/linux/suse/ftp.suse.com/suse/i386/supplementary/KDE/update_for_9.1/yast-source


mfg moe

Eichel65
Newbie
Newbie
Beiträge: 6
Registriert: 3. Nov 2004, 19:47

Beitrag von Eichel65 » 5. Nov 2004, 17:41

Erstmal danke für deine Hilfe, ich lauf gerad auf Gnome und brauch unbedingt KDE, find mich hier net zurrecht!!

Bei mir bringt er bei beiden servern diesen Fehler

error Couldn't cd to i386


hmm.....

Benutzeravatar
moe
Member
Member
Beiträge: 114
Registriert: 20. Apr 2004, 21:07
Wohnort: Tuxtown
Kontaktdaten:

Beitrag von moe » 5. Nov 2004, 17:54

hast du denn Pfad wie beschrieben angepasst ?

Eichel65
Newbie
Newbie
Beiträge: 6
Registriert: 3. Nov 2004, 19:47

Beitrag von Eichel65 » 5. Nov 2004, 20:53

Job hab beide versucht!!

Ich bekomms irgenendwie net gebacken!!

gruß

//EDIT

ou sorry warte mal, glaub war mein Fehler
meld mich wieder wens geklappt hat!!

Gruß

Benutzeravatar
koepi
Member
Member
Beiträge: 71
Registriert: 21. Jul 2004, 20:43
Wohnort: unna
Kontaktdaten:

Beitrag von koepi » 20. Nov 2004, 13:16

@ eichel65
sag mal .hats denn jetzt geklappt? das update mein ich, oder gabs dann noch probleme?
wollte jetzt auf die gleiche weise 3.3.1 auf meiner 9.1 updaten,per yast-source!
bin mir nur noch nicht ganz sicher weil sehr viele im board wohl danach schwierigkeiten hatten!
also meld dich doch nochmal zu wort hier!
gruss koepi

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast