kontact und co nach gnomeinstallation verschwunden

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
linOS
Member
Member
Beiträge: 203
Registriert: 21. Mai 2004, 18:21
Wohnort: ruhrgebeat
Kontaktdaten:

kontact und co nach gnomeinstallation verschwunden

Beitrag von linOS » 28. Sep 2004, 22:01

hi

ich habe suse91 und kde installiert. das kde habe ich über 3.2.2, 3.2.3, 3.3beta auf 3.3 final upgedatet. jetzt habe ich gnome nachinstalliert und kontact, kmail, korganicer, korgac und co sind verschwunden. werde im startmenü, noch über konsole kann ich sie aufrufen, maximal die meldung das das programm nicht gefunden werden konnte. was ist da los???

versuche jetzt nich ein onlineupdate zu machen, kann mir aber nicht vorstellen das es daran liegen kann, eher an den installierten dateien. kennt jemand das problem? ratschläge etc?

linos

nachtrag: so, hab jetzt kontact und komponenten aktualisiert. zumindest korgac geht wieder, kmail, korganizer oder kontact aber trotzdem nicht.

nachtrag II: so, zumindest kommt jetzt ne meldung das kdeinit kmail und co nicht starten kann.

Werbung:
linOS
Member
Member
Beiträge: 203
Registriert: 21. Mai 2004, 18:21
Wohnort: ruhrgebeat
Kontaktdaten:

FUCK KDE

Beitrag von linOS » 29. Sep 2004, 18:53

na super. nach dem downgrade waren alle meine einstellungen verschwunden. wie ich aber inzwischen feststellen durft, sind nicht nur meine einstellungen im ~/.kde durch 0kb dateien ersetzt worden, auch alle meine dokumente und was sonst noch unter ~ gelegen hat! geil ... meine privaten briefe, geschäftliches, emails, bilder ... das ist das dritte mal in 1,5 jahren linux das mit soetwas pasiert. vielleicht hats am versuch gelegen, mir meine dateien zu sichern. wärend des kopiervorgangs ist konqueror samt copyfenster abgestürzt. hätte ich auch gleich denken können .. kopieren ist gefährlich, wie gesagt, jetzt zum dritten mal totalverlust und einige teilverluste (habs ja schon mal gepostet das das kopieren nicht geht) ....

und das noch nicht alles. ich habe jetzt aus frust alles neu installiert. und was soll ich sagen, kontact und co geht immer noch nicht.

sorry, aber das ist scheiße. vor allem, warum geht es nach einer neuinstallation nicht. warum treten die selben fehler auf?

Gast

Beitrag von Gast » 29. Sep 2004, 19:25

Du willst es sicher nicht hören, aber du forderst es geradezu heraus:

Wer mit experimentellen/beta oder sonstwelchen artfremden (nicht original SuSE) Anwendungen rumspielt, sollte sich zumindest vorher seine Daten sichern (Betonung auf 'vorher').

Wer sich dreimal in 1,5 Jahren sein Homeverzeichnis löscht, macht prinzipiell etwas falsch! Da hilft kein "Fuck KDE" oder sonstiges fluchen, das ist schlicht und einfach Leichtsinn (oder Dummheit, welche ich dir aber nicht unterstellen will).

Ich bin auch zu 95% sicher, dass du dir mit einem Kopierbefehl nix abschiessen kannst. Vielleicht mit 'Verschieben', aber das fällt wieder unter die Kategorie 'Leichtsinn'.

Damit ich hier auch noch einen produktiven Ratschlag gebe: bleib bei der original KDE-Version, wenn du ein sicheres System haben willst. Für ein experimentelles System sieh zu ,dass du keine wichtigen Daten drauf hast.

Kopf hoch, es wird schon wieder!

linOS
Member
Member
Beiträge: 203
Registriert: 21. Mai 2004, 18:21
Wohnort: ruhrgebeat
Kontaktdaten:

Beitrag von linOS » 30. Sep 2004, 00:06

jahh ich weiß .. backup .. das letzte ist 4 monate alt und da fehlt ne ganze menge =( auserdem wollte ich ein backup machen, meine daten kopieren weil ich meine patitionen auf der ersten festplatte neu aufteilen wollte. dabei ist aber wie gesagt konqueror abgestüzt und hat den copyvorgang mitgerissen. und die bereits kopierten daten auch nciht da sind, liegt meine vermutung da, das hier der fehler war und alles gelöscht hat. ich verstehe nicht das alle dateien quasi vorhanden sind, aber 0 byte haben. und meine kdeupdates waren alle per yast. *nachdenk .. ja, meine schon, meine experimente mit den kdescripten schlugen fehl. naja, diese nacht wird zum einrichten genutzt und dann muss ich mich wohl auf der suche der verlorenen daten im netz machen. ist halt echt ärgerlich.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste