Absturz unter KDE 3.2.1

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Salvatore
Newbie
Newbie
Beiträge: 6
Registriert: 5. Jun 2004, 07:55

Absturz unter KDE 3.2.1

Beitrag von Salvatore » 29. Aug 2004, 17:23

Hallo Leute,

nach Installation von SUSE 9.1 /Ver. 2.6.5-7.104) kommt es permanent zu einem völligen "Einfrieren" der KDE-Oberfläche . Tastatureingaben sind nicht mehr möglich, Mausbewegungen auch nicht. Es hilft nur noch die Reset-Taste.
Kann das möglicherweise an der Graphikkarte liegen? Ich benutze die ELSA Erazor III LT (NVIDIA RIVA TNT2, Modell 64 (nv). Was könnte es sonst noch für Ursachen haben?


Gruß


Salvatore

Werbung:
Benutzeravatar
BirgerS
Member
Member
Beiträge: 163
Registriert: 21. Jun 2004, 23:06
Wohnort: Mülheim/Ruhr

Beitrag von BirgerS » 29. Aug 2004, 18:53

Was hast Du überhaupt für ein System? KDE lohnt sich erst ab mindestens 256 MB RAM.
Suse Linux 10.0 / KDE 3.5.1
Intel P4 2,53 GHz / 1024 MB DDR-RAM / ATI X700 256 MB

Salvatore
Newbie
Newbie
Beiträge: 6
Registriert: 5. Jun 2004, 07:55

Beitrag von Salvatore » 3. Sep 2004, 17:46

BirgerS hat geschrieben:Was hast Du überhaupt für ein System? KDE lohnt sich erst ab mindestens 256 MB RAM.
Ich habe 256 MB RAM, SUSE 9.1 Prof, KDE 3.2.1, AMD Athlon 800 MHz.

Gruß Salvatore

Benutzeravatar
BirgerS
Member
Member
Beiträge: 163
Registriert: 21. Jun 2004, 23:06
Wohnort: Mülheim/Ruhr

Beitrag von BirgerS » 3. Sep 2004, 19:15

So ähnlich ist mein zweiter PC - da läuft KDE...
Suse Linux 10.0 / KDE 3.5.1
Intel P4 2,53 GHz / 1024 MB DDR-RAM / ATI X700 256 MB

Gast

Beitrag von Gast » 3. Sep 2004, 19:16

Stürzt es einfach nur so ab oder immer wenn du ein bestimmtes programm startest oder wenn du etwas bestimmtes machst?
Was sagen /var/log/messages ?

Gruß }-Tux-{

Salvatore
Newbie
Newbie
Beiträge: 6
Registriert: 5. Jun 2004, 07:55

Beitrag von Salvatore » 7. Sep 2004, 17:23

Es stürzt bei unterschiedlichen Gelegenheiten / Programmen ab. Manchmal nach wenigen Minuten, manchmal erst nach 1,5 h. In den var/log/messages habe ich zum Zeitpunkt des Absturzes nichts Besonderes gefunden.


Gruß
Salvatore

Benutzeravatar
BirgerS
Member
Member
Beiträge: 163
Registriert: 21. Jun 2004, 23:06
Wohnort: Mülheim/Ruhr

Beitrag von BirgerS » 7. Sep 2004, 17:39

Ich hatte vor kurzem auch viele Probleme. Vor ein paar Tagen habe ich die Festplatte formatiert (hatte zwischendurch Mandrake 10) und Suse neu installiert. Jetzt läuft es besser als je zuvor!
Hast Du vielleicht ein Update von 9.0 auf 9.1 gemacht? Das wäre nicht so gut. Du könntest Dir evtl. die Mühe machen und alles komplett neu installieren und dann den Standartkernel von der CD/DVD drauf lassen. Der aktuelle Kernel lief bei mir auch nicht so gut.
Suse Linux 10.0 / KDE 3.5.1
Intel P4 2,53 GHz / 1024 MB DDR-RAM / ATI X700 256 MB

Salvatore
Newbie
Newbie
Beiträge: 6
Registriert: 5. Jun 2004, 07:55

Absturz unter KDE 3.2.1

Beitrag von Salvatore » 26. Sep 2004, 18:03

BirgerS hat geschrieben:Ich hatte vor kurzem auch viele Probleme. Vor ein paar Tagen habe ich die Festplatte formatiert (hatte zwischendurch Mandrake 10) und Suse neu installiert. Jetzt läuft es besser als je zuvor!
Hast Du vielleicht ein Update von 9.0 auf 9.1 gemacht? Das wäre nicht so gut. Du könntest Dir evtl. die Mühe machen und alles komplett neu installieren und dann den Standartkernel von der CD/DVD drauf lassen. Der aktuelle Kernel lief bei mir auch nicht so gut.


Ich habe kein update verwendet, sondern die Installation mittels der üblichen, im Handel erhältlichen Cd´s von 9.1 durchgeführt. Vorher hatte ich die Platte partitioniert und formatiert und auf einer Partition windows Me installiert. Bei der Installation von SUSE 9.1 habe ich mich dann an die Empfehlungen zum Aufteilen der Platte gehalten, die dabei ausgegeben wurden.

Gruß

Salvatore

Benutzeravatar
BirgerS
Member
Member
Beiträge: 163
Registriert: 21. Jun 2004, 23:06
Wohnort: Mülheim/Ruhr

Beitrag von BirgerS » 26. Sep 2004, 18:15

Ja, das hört sich ganz normal an...
Suse Linux 10.0 / KDE 3.5.1
Intel P4 2,53 GHz / 1024 MB DDR-RAM / ATI X700 256 MB

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste