dt. Sonderzeichen und Umlaute nach KDE Installation...

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
mcr76
Newbie
Newbie
Beiträge: 1
Registriert: 29. Aug 2004, 01:52

dt. Sonderzeichen und Umlaute nach KDE Installation...

Beitrag von mcr76 » 29. Aug 2004, 01:55

Hallo zusammen,

ich bin seit ein paar Tagen dabei, mir das neue KDE 3.3 zu kompilieren und zu
installieren. Das hat auch soweit geklappt.
Dafür habe ich einige Pakete neu kompilieren müssen, u.a. auch QT.
Das war alles kein größeres Problem.
Damit ich mit der Original-Version von meinem SuSE 9.1 pro nicht in die Quere
komme, habe das neue KDE 3.3 und auch alle anderen Pakete in ein gesondertes
Verzeichnis installiert. Wie gesagt, beim Kompilieren und Installieren der
einzelnen Pakete gab es keine Probleme.

Mein Problem nun ist, daß einige Programme die dt. Sonderzeichen und Umlaute
wie ä, ö, ü und ß nicht darstellen können. Unter diesen Programmen sind:
kopete, xmms und sim

Kann mir jemand da weiterhelfen...

Bei xmms weiß ich, daß es mit KDE 3.2, der Original-Version von SuSE
funktioniert hat...


Danke für eure Hilfe...

Gruß Christian

Werbung:
Benutzeravatar
Okami
Member
Member
Beiträge: 78
Registriert: 28. Mai 2004, 12:58
Wohnort: BASF City

Beitrag von Okami » 30. Aug 2004, 00:03

Ich würde mal die Boardsuche bemühen!!!
Das Thema hab' allein ich bereits schon 3 mal erklärt!
Bordsuche -> RC_LANG
PC: AMD Athlon64 3700+, 1024 MB DDR-RAM PC-400, SuSE 10.0
Notebook: Acer Travelmate 800, Centrino 1300 MHz, 512 MB DDR, SuSE 9.3 Pro

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast