probleme mit kontrollleiste nach update auf kde3.3

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
scuddi
Newbie
Newbie
Beiträge: 27
Registriert: 28. Apr 2004, 18:53
Kontaktdaten:

probleme mit kontrollleiste nach update auf kde3.3

Beitrag von scuddi » 21. Aug 2004, 13:24

nachdem ich kde heute per synaptic von kde3.2.3 auf kde3.3 geupdatet habe habe ich das problem, das in meiner kontrollleiste keine programme mehr angezeigt werden. wenn ich ein programm minimiere verschwindet es auf nimmer wiedersehen und ich muss es über die systemüberwachung schließen. weiß jemadn rat bei meinem problem??

vielen dank für die hilfe
AMD Athlon XP 1800+
ASUS A7V8X-X
ASUS Geforce4 Ti 4400
768 MB DDR RAM PC2700
SuSE 10.0|Kernel 2.6.13-15.10-default
|KDE 3.5.5 "release 19.1"

Werbung:
Benutzeravatar
Linuxjusär
Member
Member
Beiträge: 53
Registriert: 8. Jul 2004, 18:04

Beitrag von Linuxjusär » 21. Aug 2004, 14:46

Geh mal mit einem Rechtsklick auf die Leiste, da kannst du alles mögliche hinzufügen.
Wie das jetzt genau heißt, musst du da mal eben suchen, bin grade an keinem Linux-PC.

whiteleopard
Newbie
Newbie
Beiträge: 11
Registriert: 22. Jun 2004, 20:53
Wohnort: Frankfurt/Main

Beitrag von whiteleopard » 21. Aug 2004, 15:43

Hi!

Ich habe SuSE 9.0 und auch gestern das Update auf KDE 3.3 über YAST gefahren und seit dem genau das gleiche Problem.
Du kommst übrigens an die Fenster ran. Du musst die Fensterleiste nur entfernen und wieder hinzufügen, dann ist alles richtig. Genauso ist es bei mir noch mit dem "Umschalter" und dem "Systemabschnitt der Kontrollleiste". Alles beim Systemstart erstmal leer, bzw funktioniert nicht (Der "Umschalter" zeigt nicht die Umrisse der Fenster an). Ich muss bei jedem Einloggen die Dinger entfernen und dann neu einfügen.
Soweit ich in einem anderen Forum verfolgen konnte, haben mehrere Leute das Problem! Eine Lösung habe ich noch nicht gefunden. ;(

phantasia-family
Member
Member
Beiträge: 69
Registriert: 14. Aug 2004, 14:05
Wohnort: 17268 Templin
Kontaktdaten:

Beitrag von phantasia-family » 21. Aug 2004, 19:39

Hallo,

ich habe mir eben die Pakete von ftp://ftp.kde.org/pub/kde/stable/3.3/Su ... .0/gezogen.
Die Installation geht über: rpm -uhv --force --nodeps *.rpm - das ist klar, aber:
das problem, das in meiner kontrollleiste keine programme mehr angezeigt werden.
wenn ich ein programm minimiere verschwindet es auf nimmer wiedersehen und ich muss es über die systemüberwachung schließen.
Wenn ich das lese, wird mir schlecht
Du musst die Fensterleiste nur entfernen und wieder hinzufügen, dann ist alles richtig. Genauso ist es bei mir noch mit dem "Umschalter" und dem "Systemabschnitt der Kontrollleiste". Alles beim Systemstart erstmal leer, bzw funktioniert nicht (Der "Umschalter" zeigt nicht die Umrisse der Fenster an). Ich muss bei jedem Einloggen die Dinger entfernen und dann neu einfügen.
das ist zwar eine Lösung, aber doch nur eine Notlösung. Einen Grund muss es doch dafür geben - aber wer findet ihn. Hat keiner eine echte Lösung dafür? Jetzt traue ich mich nicht mehr ran an die Installation - so fit bin ich noch nicht mit Linux.

viele Grüße
Christine

whiteleopard
Newbie
Newbie
Beiträge: 11
Registriert: 22. Jun 2004, 20:53
Wohnort: Frankfurt/Main

Beitrag von whiteleopard » 22. Aug 2004, 13:49

Das Problem liegt wohl an diversen Applets... ich habe zum Beispiel den Programmschalter benutzt. Wenn ich den entferne funktioniert danach beim Einloggen alles wie es soll. Andere haben das Gleiche mit der Systemüberwachung bemerkt. Wenn du keines dieser beiden Applets hast, gibt es vielleicht noch dritte "außerordentliche Applets" (also nicht den Umschalter, Schnellstarter, Fensterleiste, Systemabschnitt oder Uhr), die dafür sorgen, dass die Kontrolleiste nicht richtig geladen wird. Das ist immernoch keine letztendliche Lösung, das ist mir klar. Ich bin auch sehr unglücklich bei dem Gedanken den Programmstarter abschalten oder zumindest jedes mal vor dem Herunterfahren entfernen zu müssen. :?
Dazu habe ich inzwischen bemerkt, dass alle Icons auf meinem Desktop nach jedem Rechner neustart (nicht neu einloggen!) in der linken oberen Ecke angeordnet sind und nicht so, wie ich den Desktop abgemeldet habe.

die_andis
Newbie
Newbie
Beiträge: 17
Registriert: 11. Feb 2004, 13:01
Wohnort: Nürnberg

Lösung?!

Beitrag von die_andis » 22. Aug 2004, 20:01

Hallo Zusammen,

ich hatte das gleiche Problem wie Ihr. Bei mir klappts aber wenn ich die Kickerrc von Root zum betroffenen User kopiere und die Rechte an den User anpasse. dann KDE neu starten und anschließend natürlich die Kontrolleiste einmalig wieder nach Wunsch anpassen.

Gruß

Anndreas

Tommy_taifun
Newbie
Newbie
Beiträge: 24
Registriert: 8. Apr 2004, 13:12

Beitrag von Tommy_taifun » 23. Aug 2004, 09:31

Ich habe das gleiche Problem beobachtet. Es scheint bei mir aufzutreten, wenn nich neben der normalen kontrolleiste noch eine zweite (anhängige) Kontrolleiste einrichte. Seitdem ich diese entfernt habe, läuft alles wieder normal. Ich hätte sie aber gerne wieder :(
Gruß,
TommyT

reisi9000
Newbie
Newbie
Beiträge: 1
Registriert: 24. Aug 2004, 09:22

Beitrag von reisi9000 » 24. Aug 2004, 09:39

Also an der unabhängigen Leiste kanns auch nicht liegen, das funktioniert
bei mir. Ich habe alle Applets Stück für Stück entfernt, und bei mir war es die Systemanzeige mit dem Systemmonitor. Habe das auf die andere, etwas hässlichere schmale Anzeige mit den färbigen Balken umgestellt, und seitdem funkt es.

mfg Reisi

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste