Rechner nicht richtig heruntergefahren

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
salfaturno
Newbie
Newbie
Beiträge: 11
Registriert: 28. Jul 2004, 23:01

Rechner nicht richtig heruntergefahren

Beitrag von salfaturno » 28. Jul 2004, 23:12

Hallo!

Jetzt hatte ich es endlich geschafft mir einen kleinen Linux-Server einzurichten und mit einem kleinen Handgriff habe ich ihn (für meine Fähigkeiten zumindest) ruiniert.

Ich muß etwas neben mir gestanden haben als ich den Schalter an meiner Steckerleiste betätigt habe während der Server noch lief. Tja, und jetzt komme ich nicht mehr ran. Immer wenn er zur grafischen Oberfläche hochkommt, hängt er sich auf. Es erscheint dann dieser X-Mauspfeil und dann geht gar nichts mehr. Er kann aber nicht grundsätzlich hinüber sein weil ich per abgesichertem Modus und mit dem root-Account noch reinkomme. Aber da komme ich auch irgendwie nicht weiter.

Woran kann es liegen, daß er sich aufhängt? Leider fehlt mir noch das Wissen in Sachen Linux, um solchen Dingen auf die Spur zu kommen. Von daher wäre ich für etwas Hilfe zur Selbsthilfe äußerst dankbar ;).

Ach ja, es handelt sich um SUSE 9.1.

Grüße
salfaturno

Werbung:
Benutzeravatar
Linuxjusär
Member
Member
Beiträge: 53
Registriert: 8. Jul 2004, 18:04

Beitrag von Linuxjusär » 29. Jul 2004, 00:48

Also grundsätzlich muss dir da schon ein anderer User helfen, aber könnte nicht auch was an der Festplatte und/oder den Daten darauf beschädigt sein?

Du kannst also auch ziemlich Pech haben.


Aber mal sehen... :wink:

salfaturno
Newbie
Newbie
Beiträge: 11
Registriert: 28. Jul 2004, 23:01

Beitrag von salfaturno » 29. Jul 2004, 09:45

Eigentlich nicht, weil per Kommandozeile oder eben im abgesicherten Modus funktioniert ja alles. Von daher muß es irgendwie mit den Account-Einstellungen des KDE zusammenhängen.

Grüße
salfaturno

Gast

Beitrag von Gast » 29. Jul 2004, 11:11

Hast du schon probiert den X-Server mit sax neu zu konfigurieren?

Gibt es während des Bootens irgendwelche Fehlermeldungen, z.B. wegen eines beschädigten Dateisystems? Da kannst du vielleicht ein Scan-/Reparaturprogramm drüber laufen lassen.

Ansonsten nur eine Anmerkung: für den Serverbetrieb ist X eigentlich überflüssig und verbraucht nur unnötige Resourcen.

salfaturno
Newbie
Newbie
Beiträge: 11
Registriert: 28. Jul 2004, 23:01

Beitrag von salfaturno » 2. Aug 2004, 20:52

Ne, mit Sax habe ich noch nicht probiert. Aber ich werde mal versuchen, ob das was bringt. Mit Yast hatte ich leider keinen Erfolg.

Was Scan- bzw. Repairprogramme angeht ... welche gibt es denn da? Das Problem bei mir ist, daß ich mich zwar recht gut auf Computern zurecht finde aber seit meinen Amiga-Zeiten kaum noch Kommandozeile oder Konfig-Dateien "von Hand" bedient habe.
Das ist übrigens auch der Grund warum ich überhaupt einen X-Server auf meinem Server installiert habe. Es dauert einfach noch länger wenn ich versuche mich in Linux reinzuarbeiten. Und eigentlich brauche ich nur einen Server der einfach läuft (ich weiß da bin ich der totale Sonderfall;)).

Grüße
salfaturno

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast