numlock ist immer an

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
DrSputnik
Member
Member
Beiträge: 68
Registriert: 8. Mär 2004, 12:16

numlock ist immer an

Beitrag von DrSputnik » 28. Jul 2004, 11:24

Leider ist bei meinem SLES8 Linux die numlock immer eingeschaltet,
ausgrund der laptoptastatur will ich es aber nicht.
hat jemand ne wie ich es standardmässig ausschalte??
an liebsten mit irgendwelchen boot options im grub

gruss dr.sputnik

Werbung:
DrSputnik
Member
Member
Beiträge: 68
Registriert: 8. Mär 2004, 12:16

erledigt

Beitrag von DrSputnik » 28. Jul 2004, 12:10

in /etc/sysconfig/keyboard

KBD_NUMLOCK="no"

und fettich :)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast