Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

OS 12.2 bluetooth device problem

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
Juan_Lutz
Hacker
Hacker
Beiträge: 398
Registriert: 11. Jun 2004, 11:38
Wohnort: Basel - Switzerland

OS 12.2 bluetooth device problem

Beitrag von Juan_Lutz » 8. Sep 2012, 22:08

Hallo,
I habe OS 12.2 installiert.
Alles lief OK außer das mein Logitech bluetooth mouse M555b funktioniert nicht. ( unter OS 12.1 war kein problem- !)
Das Bluetotth Kontrol modul erkennt die Mouse (sie bleibt verbunden und als trust device aktiviert, nur einen Moment wo sie nicht reagiert. Nach eine weile ist das Gerät von der Liste verschwunden.
So bald die mouse "on" bleibt kommt das selbe verhalten wie oben beschrieben.
Bis jetzt habe ich keine Feedback beim google gefunden.

Kann mir hiermit jemand helfen?
Danke im Voraus.
J.-L.
openSUSE Leap 42.3 is out MINT 18.3 is in ! |
Buddha: Es gibt keinen Weg zum Glück. Glücklich-sein ist der Weg.

Werbung:
spoensche
Moderator
Moderator
Beiträge: 7525
Registriert: 30. Okt 2004, 23:53
Wohnort: Siegen

Re: OS 12.2 bluetooth device problem

Beitrag von spoensche » 9. Sep 2012, 20:44

Poste mal die Ausgabe von

Code: Alles auswählen

egrep "WW|EE" /var/log/Xorg.0.log
und von

Code: Alles auswählen

dmesg | egrep "blue"

Benutzeravatar
Juan_Lutz
Hacker
Hacker
Beiträge: 398
Registriert: 11. Jun 2004, 11:38
Wohnort: Basel - Switzerland

Re: OS 12.2 bluetooth device problem

Beitrag von Juan_Lutz » 10. Sep 2012, 22:17

spoensche hat geschrieben:Poste mal die Ausgabe von

Code: Alles auswählen

egrep "WW|EE" /var/log/Xorg.0.log
und von

Code: Alles auswählen

dmesg | egrep "blue"
erst mal danke für die Aufmerksamkeit, hier die angefragte Kommandos.... kanst du mir hiermit weiterhelfen?
Grüße
J.-L.
1. egrep antwort:
juan_lutz@linux-wvp8:~/Dokumente> egrep "WW|EE" /var/log/Xorg.0.log
[ 24.363] Current Operating System: Linux linux-wvp8 3.4.6-2.10-desktop #1 SMP PREEMPT Thu Jul 26 09:36:26 UTC 2012 (641c197) i686
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 24.364] (WW) The directory "/usr/share/fonts/URW/" does not exist.
[ 24.373] (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
[ 24.373] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[ 24.373] (WW) Disabling Keyboard0
[ 24.373] (WW) Disabling Mouse0
[ 25.362] (EE) Failed to load /usr/lib/xorg/modules/libglamoregl.so: /usr/lib/xorg/modules/libglamoregl.so: undefined symbol: _glapi_tls_Context
[ 25.362] (EE) Failed to load module "glamoregl" (loader failed, 7)
[ 25.375] (II) Loading extension MIT-SCREEN-SAVER
[ 27.597] (WW) NVIDIA(GPU-0): The EDID for Philips 220SW (CRT-0) contradicts itself: mode
[ 27.597] (WW) NVIDIA(GPU-0): "1600x1200" is specified in the EDID; however, the EDID's
[ 27.597] (WW) NVIDIA(GPU-0): valid HorizSync range (30.000-83.000 kHz) would exclude
[ 27.597] (WW) NVIDIA(GPU-0): this mode's HorizSync (93.8 kHz); ignoring HorizSync check
[ 27.597] (WW) NVIDIA(GPU-0): for mode "1600x1200".
[ 27.634] (WW) NVIDIA(0): UBB is incompatible with the Composite extension. Disabling
[ 27.634] (WW) NVIDIA(0): UBB.
[ 28.715] (WW) evdev: Logitech Unifying Device. Wireless PID:2010: ignoring absolute axes.
[ 28.768] (EE) TPPS/2 IBM TrackPoint: Couldn't open mtdev device
[ 28.768] (EE) evdev: TPPS/2 IBM TrackPoint: ioctl EVIOCGID failed: Inappropriate ioctl for device
[ 28.783] (EE) PreInit returned 8 for "TPPS/2 IBM TrackPoint"
[ 178.918] (WW) NVIDIA(GPU-0): The EDID for Philips 220SW (CRT-0) contradicts itself: mode
[ 178.918] (WW) NVIDIA(GPU-0): "1600x1200" is specified in the EDID; however, the EDID's
[ 178.918] (WW) NVIDIA(GPU-0): valid HorizSync range (30.000-83.000 kHz) would exclude
[ 178.918] (WW) NVIDIA(GPU-0): this mode's HorizSync (93.8 kHz); ignoring HorizSync check
[ 178.918] (WW) NVIDIA(GPU-0): for mode "1600x1200".



2. dsmeg antwort:
juan_lutz@linux-wvp8:~/Dokumente> dmesg | egrep "blue"
[ 16.340227] thinkpad_acpi: rfkill switch tpacpi_bluetooth_sw: radio is unblocked
openSUSE Leap 42.3 is out MINT 18.3 is in ! |
Buddha: Es gibt keinen Weg zum Glück. Glücklich-sein ist der Weg.

spoensche
Moderator
Moderator
Beiträge: 7525
Registriert: 30. Okt 2004, 23:53
Wohnort: Siegen

Re: OS 12.2 bluetooth device problem

Beitrag von spoensche » 12. Sep 2012, 20:50

http://www.thinkwiki.org/wiki/Tools

Versuch mal mit den Trackpoint Konfigurationstools die Maus zu konfigurieren.

colla
Member
Member
Beiträge: 60
Registriert: 15. Aug 2006, 19:25

Re: OS 12.2 bluetooth device problem

Beitrag von colla » 14. Sep 2012, 10:51

Ich habe auch eine Logitech Bluetooth Maus an meinem PC
das Problem mit der Erkennung hatte ich jedoch bereits erstmalig mit 12.1 und auch diesmal wieder bei 12.2

Und die Lösung die bei mir funktioniert ist
In der Datei /lib/udev/rules.d/97-bluetooth-hid2hci.rules

Die Zeile
KERNEL=="hiddev*", ATTRS{idVendor}=="046d", ATTRS{idProduct}=="c70[345abce]|c71[34bc]", \
ändern in
KERNEL=="hidraw*", ATTRS{idVendor}=="046d", ATTRS{idProduct}=="c70[345abce]|c71[34bc]", \

Speichern und rebooten
danach sollte die Maus hoffentlich gehen (zumindest bei mir tut sie es)

Benutzeravatar
Juan_Lutz
Hacker
Hacker
Beiträge: 398
Registriert: 11. Jun 2004, 11:38
Wohnort: Basel - Switzerland

Re: OS 12.2 bluetooth device problem

Beitrag von Juan_Lutz » 14. Sep 2012, 10:57

colla hat geschrieben:Ich habe auch eine Logitech Bluetooth Maus an meinem PC
Und die Lösung die bei mir funktioniert ist
In der Datei /lib/udev/rules.d/97-bluetooth-hid2hci.rules
Die Zeile
KERNEL=="hiddev*", ATTRS{idVendor}=="046d", ATTRS{idProduct}=="c70[345abce]|c71[34bc]", \
ändern in
KERNEL=="hidraw*", ATTRS{idVendor}=="046d", ATTRS{idProduct}=="c70[345abce]|c71[34bc]", \
Danke für die Aufmerksamkeit,
ich test es am WE.
Grüße,
J.-L.
openSUSE Leap 42.3 is out MINT 18.3 is in ! |
Buddha: Es gibt keinen Weg zum Glück. Glücklich-sein ist der Weg.

colla
Member
Member
Beiträge: 60
Registriert: 15. Aug 2006, 19:25

Re: OS 12.2 bluetooth device problem

Beitrag von colla » 14. Sep 2012, 11:02

Ach bevor ich es vergesse ^^
diese Änderung besagter config Datei musst du natürlich
Im Abschnitt # Logitech devices
vornehmen

Antworten