Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Integriertes Modem im Dell Inspiron 8200 und SUSE 9.0?!?

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
dell8200
Newbie
Newbie
Beiträge: 1
Registriert: 26. Dez 2003, 19:10

Integriertes Modem im Dell Inspiron 8200 und SUSE 9.0?!?

Beitrag von dell8200 » 26. Dez 2003, 19:41

Hi,
die Installation von SUSE 9.0 auf meinem Dell Inspiron 8200 lief problemlos.
Aber: eine Einwahl ins Internet über das integrierte Modem funktioniert nicht.
Suse erkennt das Modem als Conexant MD560RD V92 MDC-Modem, bringt aber beim Einwählen im Protokoll die Fehlermeldung "Modem not responding".
Hat jemand schon ähnliche Erfahrungen gemacht, bzw. gibt es da einen Kniff?!?
(Ich will nicht weiter mit Windows arbeiten müssen...)

Danke für helfende Hinweise,
ciao
Thomas

Werbung:
Benutzeravatar
FriedelVogelsberg
Member
Member
Beiträge: 130
Registriert: 10. Dez 2003, 08:37
Wohnort: Aix la Chapelle
Kontaktdaten:

Beitrag von FriedelVogelsberg » 27. Dez 2003, 15:41

Hallo die Meldung zeigt an das dein Modem nicht gefunden wurde.

Das trifft schon mal zu wenn ein externes Modem aufgerufen wird.

Probier mal als root lsmod aufrufen und schau ob ein geladenes Modul vom Namen her zum Modem gehören könnte.

Eventuell wird es nicht bei der Hardwareerkennung im Bootvorgang erkannt.
Alles, was gegen die Natur ist, hat auf die Dauer keinen Bestand.
(Charles Darwin 12.02.1809 - 19.04.1882)

Patrick

Beitrag von Patrick » 14. Feb 2004, 22:38

Hallo,
ich habe genau das gleiche Problem und arbeite auch mit einem Notebook.
Aber ich bekomme es einfach nicht hin... Wie kann man es installieren,oder wie erkennt er es... ?

Danke schonmal im Voraus!

schweer
Hacker
Hacker
Beiträge: 268
Registriert: 2. Jan 2004, 23:40
Wohnort: Bochum

Beitrag von schweer » 15. Feb 2004, 01:14

closed shop software. Das Modem wird umsonst wohl nur mit 14,4k laufen.
http://www.mbsi.ca/cnxtlindrv/

wolfgang

Patrick

Beitrag von Patrick » 15. Feb 2004, 16:38

Und die Treiber da für Linux die da zum Download dastehen sind umsonst,oder?...

danke

Patrick

schweer
Hacker
Hacker
Beiträge: 268
Registriert: 2. Jan 2004, 23:40
Wohnort: Bochum

Beitrag von schweer » 15. Feb 2004, 16:49

Patrick hat geschrieben:Und die Treiber da für Linux die da zum Download dastehen sind umsonst,oder?...
Ja, der kostenlose bringt das Ding dann mit 14,4K rein (hoffentlich jedenfalls), die 30 Tage trial version kannst Du ja mal testen.

wolfgang

Patrick

Beitrag von Patrick » 15. Feb 2004, 17:28

So habe mich mal registriert :wink: .

So habe dies getan,aber bei mir kommt dann immer bei 100% was mit Installieren des Pakets fehlgeschlagen :cry: .

Was nun? Habe ich was falsch gemacht?

Werde es nun erstmal mit dem Checkmodem für Linux da versuchen...

---> Er erkennt es aber bei Yast,das Modem,kann es bloß nicht richtig Konfirgurieren!!!

dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher » 20. Mär 2004, 03:26

Bei Suse 9.0 ist ein Treiber für HSF-Modems von Conexant auf der CD.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast