Seite 1 von 1

Suse 9.0 Siemens Scenic 510 Notebk. reboot Fehler mit PCMCIA

Verfasst: 3. Mai 2004, 15:05
von dr_seltsam
Hallo Leute,
mein Siemens Scenic 510 läßt sich nur im Text Mode installieren.
Abgesehen von der Soundkarte läuft dann aber alles. Auch K und
sogar das Touchpad.
Meine noname accton PCMCIA 10/100 Ethernetkarte wird
erkannt und eingebunden. Alles ist wunderbar. Jedoch bleibt
beim System runterfahren oder Reboot beim PCMCIA abmelden
hängen. Ich muß dann das Ding kalt machen. Das gefällt natürlich
dem FS gar nicht und macht beim wieder einschalten den fscheck.

Ich habe keine Lust vor jedem Systemstop die Karte zu ejecten.
Besonders bei nem remote Zugriff für rebootaktionen ist das Verhalten
echt ungünstig. Und ein reboot komt ab und zu schon mal vor.javascript:emoticon(':shock:')


Natürlich schreibt im Moment des Hängens nichts mehr in irgend ein
Protokollfile :-(
Habe schon mit oder ohne ACPI und so probiert immer das gleiche.

Hat jemand eine Idee?

Viele grüße von dr_seltsam

Siemens Scenic 510 Suse9 - pleasure and pain

Verfasst: 11. Mai 2004, 13:22
von dr_seltsam
Hallo, es geht weiter,

habe nun mit "sb8" mit irq=5 und 0x330 Parametern die Soundkarte zum Singen gebracht!
Grinnnnns.
Das rebootproblem habe ich immer noch nicht in den Griff bekommen.
Dann kam ich auf die glorreiche Idee, ein online Update durchzuführen.
Keine Fehler, hat alles geklappt. Doch nun: Ein ssh logon wird mit falchem
Passwort abgeschmettert. Vorher gings noch. Weiterhin habe ich mit dem
Yast2 Runlevel-editor unnötige Dinge abgeschaltet. Was sehe ich beim booten?
Viele dieser abgestellten Dienste starten wieder.....
Kommt SUSE eigentlich aus Redmond? Vielleicht gehe ich zurück auf meine
lieblings 6.4er Version. Schade :-(

Mal sehn' wer hartnäckiger ist ....

Grüße,
dr_seltsam

Reboot Problem mit weiterem PCMCIA Fehler negiert

Verfasst: 26. Mai 2004, 12:51
von dr_seltsam
Huhu Leute,
jetzt fährt das Notebook 'sauber' runter.
Lösung:
In den 2. Schacht ein PCMCIA-Modem stecken.
Beim ruterfahren kommt die PCMCIA Geschichte
so richtig ins Trudeln. Es piept ganz oft.
Aber dann - der SHUTDOWN geht weiter.
Bei PCMCIA steht zwar failed - aber drauf geschi__en.
Das Notebook schält sich ab! Jipiee.
Beim Booten läuft alles sauber ab :-)


Grüße
dr_seltsam