Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Partitionierung funzt nicht auf Notebook mit SuSE 9.0

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Benutzeravatar
Henning3110
Newbie
Newbie
Beiträge: 6
Registriert: 19. Feb 2004, 14:19
Wohnort: Dillenburg
Kontaktdaten:

Partitionierung funzt nicht auf Notebook mit SuSE 9.0

Beitrag von Henning3110 » 19. Feb 2004, 14:49

Zunächst einmal ein großes Hallo in die Runde, habe mich gerade erst hier im Forum angemeldet. Bin im Bereich Linux noch ein mittelmäßiger Nebwie und brauche deswegen des Öfteren mal "Online-Hilfe".

Deshalb auch gleich zu meinem aktuellen Problem:


Ich wollte auf meinem Notebook auch mal Linux installieren, bin aber bisher nur bis zum Installationsmenü von YaST gekommen. Da kommt nämlich dann die folgende Fehlermeldung:
Fehler

Die Partitionierung auf Ihrer Festplatte /dev/hda ist nicht von dem Partitionierungstool „parted“ lesbar, das YaST zum Ändern der Partitionierungstabelle verwendet.

Sie können die Partitionen auf Platte /dev/hda übernehmen, wie sie sind. Sie können sie formatieren und ihnen Mountpoints zuweisen. Sie können jedoch auf dieser Platte keine Partitionen hinzufügen, bearbeiten, löschen oder deren Größe ändern.

Ignorieren Sie diese Meldung, wenn Sie die Platte während der Installation nicht verwenden wollen.
Kann mir da jemand sagen wie ich das Problem umgehen bzw. lösen kann!?

Das Notebook ist ein Benq Joybook 5000U Centrino!

Werbung:
towo
Moderator
Moderator
Beiträge: 3709
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 19. Feb 2004, 22:03

Was für ein SuSE willste denn installieren?

Benutzeravatar
Henning3110
Newbie
Newbie
Beiträge: 6
Registriert: 19. Feb 2004, 14:19
Wohnort: Dillenburg
Kontaktdaten:

Beitrag von Henning3110 » 19. Feb 2004, 23:30

Oh sorry hab ich ganz vergessen, ist SuSE 9.0 !

towo
Moderator
Moderator
Beiträge: 3709
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 20. Feb 2004, 09:06

Du könntest versuchen mittels Partition Magic die Win-Partition zu verkleinern, obwohl ich von diesem Programm nix halte.

Benutzeravatar
Henning3110
Newbie
Newbie
Beiträge: 6
Registriert: 19. Feb 2004, 14:19
Wohnort: Dillenburg
Kontaktdaten:

Beitrag von Henning3110 » 20. Feb 2004, 09:16

Das hab ich auch schon versucht, hab die Windows Partition verkleinert und den dahinter liegenden Platz einfach unpartitioniert liegen lassen. So hatte das bei meinem Rechner zu Hause auch funktioniert, YaST hat dann selbstständig den freien Platz partitioniert. Aber aufm Notebook gehts nicht, warum auch immer. :cry:

Benutzeravatar
osaka
Newbie
Newbie
Beiträge: 16
Registriert: 22. Feb 2004, 23:01
Kontaktdaten:

Hast du es geschafft ?

Beitrag von osaka » 2. Mär 2004, 11:07

Hast du noch nicht geschafft lnx auaf deinem Lappi zu installieren ?
Dann lies bitte weiter .

Ich denk mal du hast mit partition magic 7 oder 8 partitioniert welches Dateisystem hast du eingestellt und hast du es als primar oder lokal ?

Hoert sich fuer mich eher danach an als hättest du die partitionierung nicht ok ?

Schreib mal rein wenn du noch tipps brauchst .

Mit freundlichen Grüssen

-- Hattori Hanzo osaka --

Gambler

Beitrag von Gambler » 20. Mär 2004, 23:21

Mir geht es ähnlich.
Ich kann zwar mit YAST meine Platte neu partitionieren, aber die mit Patition Magic zuvor eingeteilte Platte will er einfach nicht erkennen. Auch mit anderen Tools ist nichts zu machen.
p.s.: bei mir ging es auf dem laptop problemlos.

Mir fällt nix dazu ein...
Hab also einfach bei der Installation die Platte durch Linux partitionieren lassen. Geht auch^^

Benutzeravatar
Henning3110
Newbie
Newbie
Beiträge: 6
Registriert: 19. Feb 2004, 14:19
Wohnort: Dillenburg
Kontaktdaten:

Beitrag von Henning3110 » 22. Mär 2004, 22:20

Also ich hab das Problem mittlerweile gelöst bzw. umgangen :roll: .
Ich habe einfach ne Datensicherung gemacht und die Platte nochmal komplett platt gemacht. Danach gings dann ohne Probleme. Anscheinend hatte ich bei der vorherigen Partitionierung was falsch gemacht (hatte zum nachträglichen partitionieren Partition Magic benutzt).

Na ja jetzt gehts auf einmal. Vielen Dank für die Tipps trotzdem.

MfG Henning

Benutzeravatar
osaka
Newbie
Newbie
Beiträge: 16
Registriert: 22. Feb 2004, 23:01
Kontaktdaten:

Beitrag von osaka » 14. Mai 2004, 08:37

Generell wenn hr zwei Beriebsysteme auf einer Platte unterbringen wollt, z.B. Windows und Linux. Dann empfele ich folgende Schritte die sehr einfach einzustellen sind.
Am sollte das erste installierte Betriebsystem Windows sein,( damit erspart ihr euch die einstellerei beim Bootmanager GRUB )
danach am besten mit Partition Magic oder einem andren Partititionsprogramm eine Partition fuer die Linux Partitition erzeugen, diesen als UNDEFINIERTEN Bereich lassen.
Ab Suse 8.0 wird dies akzeptiert und der Installationsmanager Uebernimmt diese partition als Installationsquelle.

Der Rest ist halt standard folge der einzelnen Schritten im Insta.. Manager von Suse.


:-) Viele Grüsse
Wann wird Windows endlich No. 2 ?

Benutzeravatar
osaka
Newbie
Newbie
Beiträge: 16
Registriert: 22. Feb 2004, 23:01
Kontaktdaten:

Beitrag von osaka » 14. Mai 2004, 08:44

Aso mann einstellungen wie "Aktiv" bei Partition Magic solltets du auch beachten falls deine Partition nicht auf aktiv gestellt ist usw.
Ansonsten falls du Partition Magic benutzt, noch ein Tipp ab Version 8.0 von Par. MAGic, kann man ein Prog zum erzeugen von Partitionen fuer die neuinstallation von Suse verwenden, dieser erzeugt dann eigens die Swap Partition, root usw. Natürlich erzeugt dieser ca. den Doppelten wert deines RAM´s als swap,man kann dies aber auch selber noch beeinflussen.

Dies sind die einfachsten Möglichkeiten ohne Probleme auf einer Platte eine Kombination aus Windows und Linux zu erzeugen.

:-) Mit grüssen aus köln
Wann wird Windows endlich No. 2 ?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast