Seite 1 von 1

Toshiba Satellite Pro 4600 WLAN

Verfasst: 31. Okt 2004, 11:42
von oeli
Hi Leute,

ich hatte vor einiger Zeit hier im WLAN Forum schonmal danach gefragt, konnte mein Problem allerdings nicht lösen. Vielleicht hat ja jemand von euch das gleiche Prob beim gleichen Notebook gehabt und es gelöst *hoff*
Also:
In dem Notebook befindet sich eine eingebaute WLAN Karte, die auch einwandfrei vom SuSE Plugger als Lucent Orinoco erkannt wird, allerdings nicht zu den Netzwerkkarten zugeordnet wird, sondern unter Sonstiges steht. In den Netzwerkeinstellungen von YaST erkennt er die Karte als Toshiba WLAN Card, oder so ähnlich, aber er erkennt sie auf jeden Fall ;)
Nachdem ich sie konfiguriert hab funzt allerdings leider nix. Ich kann noch nicht mal mich selbst anpingen. Wie krieg ich die Karte zum laufen???

Gibt's unter SuSE eigentlich auch ein Programm, wie bei Windows, mit dem man sich in die verschiedenen Accesspoints "einklinken" kann??

Ich sag schonmal Danke im vorraus, hoffentlich hat irgendjemand eine Lösung für mein Prob, würd nämlich gerne am Laptop ganz auf Linux umsteigen, aber nich ohne WLAN :lol:
Achja, ich hab momentan SuSE Linux 9.0 drauf.

Verfasst: 31. Okt 2004, 11:51
von Oli-nux
Das gehört eindeutig in die WLAN-Sektion und nicht unter Notebook!
Zudem wenn du schon vor einiger Zeit diese Frage in der WLAN-Sektion gepostet hast (hier ist der Beitrag) und dir keiner helfen konnte, hast nicht einfach nochmal einen Thread zu eröffnen. Wenn dir keiner helfen kann, dann weiss keiner Rat!

Deshalb hier closed!