Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Siemens S55 mit Evolution syncronisieren

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
heinz_xxii
Newbie
Newbie
Beiträge: 22
Registriert: 17. Jan 2004, 13:41

Siemens S55 mit Evolution syncronisieren

Beitrag von heinz_xxii » 29. Jan 2004, 20:13

Hallo alle zusammen

Ich möchte gern meine Adressen, Termine, und Mails mit Evolution und meinem Handy syncronisieren. Gibt es da schon Software für oder funz. es auch mit Bordmitteln? Ich habe SuSE 9 und ein S55 und die Syncronisation soll über Infrarotschnittstelle laufen. Die Schnittstelle ist aktiv und die Geräte können sich auch "anpingen". Bei Outlook wird die Syncronisation durch installieren der Software gewärleistet. Leider habe ich keine Software für Linux und einen Butten zum Syncronisieren habe ich auch noch nicht gefunden. Auch mit der Palmsoftware von SuSE bin ich bis jetzt gescheitert.

Ich hoffe das jemand mal das gleiche prob. hatte und es hinbekommen hat.

cu Heinz

Werbung:
ada
Newbie
Newbie
Beiträge: 4
Registriert: 26. Jan 2004, 16:49

Beitrag von ada » 30. Jan 2004, 20:42

Hallo,

probier mal MultiSync, gibts auf http://www.multisync.org/. Für alles mögliche gibt es PlugIns. Die Syncronisierung funktioniert bei mir hervorragend mit einem SonyEricsson T610 und einem iPAQ mit OPIE.

Andreas
www.wiescheid-net.de --> SonyEricsson

heinz_xxii
Newbie
Newbie
Beiträge: 22
Registriert: 17. Jan 2004, 13:41

Beitrag von heinz_xxii » 1. Feb 2004, 14:59

Oh Danke diese Seite sieht vielversprechend aus.

Melde mich wenn es geklappt hat.

heinz_xxii
Newbie
Newbie
Beiträge: 22
Registriert: 17. Jan 2004, 13:41

Beitrag von heinz_xxii » 1. Feb 2004, 16:44

Dieses Multisync ist ja vieleicht nicht schlecht, aber was soll ich nach der Installation machen. Ich bekomme mein Siemens S55 micht in Multisync untergebracht, obwohl es unterstützt wird. Und wie bekomme ich dann die Daten in mein Evolution??

Heinz

ada
Newbie
Newbie
Beiträge: 4
Registriert: 26. Jan 2004, 16:49

Beitrag von ada » 2. Feb 2004, 10:24

heinz_xxii hat geschrieben:Dieses Multisync ist ja vieleicht nicht schlecht, aber was soll ich nach der Installation machen. Ich bekomme mein Siemens S55 micht in Multisync untergebracht, obwohl es unterstützt wird. Und wie bekomme ich dann die Daten in mein Evolution??

Heinz
Hallo,

Du benötigst zur Syncronisation noch die entsprechenden PlugIns. Für Dein S55 nimmst Du multisync-irmc-0.81-1.i386.rpm oder multisync-irmc-bluetooth-0.81-1.i386.rpm, für Evolution nimmst Du multisync-evolution-0.81-1.i386.rpm. Am einfachsten ist es natürlich Du installierst alle PlugIns die unter http://sourceforge.net/project/showfile ... p_id=64305 für die Version 0.81 zur Verfügung stehen.

Dann das Programm starten und ein "Pairing" bilden, in dem Du beide Seiten der Syncronisation definierst. Die Dokumentation unter http://www.multisync.org/newdocs/book1.htm ist sehr gut, bitte hier weiterlesen.


Jetzt kommt noch das großer Aber :?

Unter SuSE 9.0 können bei der Installation des Evolution PlugIns ein paar Abhängigkeiten nicht aufgelöst werden (libgal oder so was) und die Installation schlägt fehl. Leider gibt es "im Moment" dafür noch keine Lösung (wenn sie einer hat, bitte hier posten).


Andreas

heinz_xxii
Newbie
Newbie
Beiträge: 22
Registriert: 17. Jan 2004, 13:41

Beitrag von heinz_xxii » 2. Feb 2004, 17:54

Genau mit diesen Lib.... bibliotheken habe ich meine Probleme.

schade

dj_flash_

Beitrag von dj_flash_ » 5. Feb 2004, 11:27

Hallo,
habe vor ein paar Tagen Multisync mit allen Plugins unter SuSE 9.0 zum laufen gekriegt.

Habe den Source-Code genommen und neu compiliert. Musste zwar tausende von Developer-Libraries nachinstallieren, aber jetzt läufts.

Ist zwar nicht ganz so schön, wie ein fertiges Paket, aber dass ist mir egal, solange alles läuft.

Die Anleitung, wie das mit dem Compilieren geht findest Du beim Quellcode.

Viel Erfolg,
Daniel

heinz_xxii
Newbie
Newbie
Beiträge: 22
Registriert: 17. Jan 2004, 13:41

Beitrag von heinz_xxii » 5. Feb 2004, 19:59

Dann werde ich es mal auf diese weise versuchen. Allerdings ist bei mir schon das nächste Problem aufgetaucht. Ich habe das Infrarotplugin für u.a. Siemens S55 installiert. Leider komunizieren die beide (Laptop u.S55) irgentwie nicht miteinander. Obwohl der Infrarottest zu funktionieren scheint. Aber ausser diesem "pingen" findet der Laptop das S55 nicht.

Habt Ihr da vieleicht auch einen Tip parat??

Danke Heinz

heinz_xxii
Newbie
Newbie
Beiträge: 22
Registriert: 17. Jan 2004, 13:41

Beitrag von heinz_xxii » 5. Feb 2004, 21:37

Kannst du mir sagen wo du die Developer-Libraries hehr hast? Wenn sie auf der SuSE-CD sind brauche ich die Libraries-Namen.

Danke im vorraus Heinz

ada
Newbie
Newbie
Beiträge: 4
Registriert: 26. Jan 2004, 16:49

Beitrag von ada » 11. Feb 2004, 10:21

Hallo ,

unter http://www.linux-administrator.com/rpm/index.php gibt es ein RPM für SuSE (multisync-evolution). Damit es funktioniert muß man nach der Installation die 3 installierten Files nur noch in das Programmverzeichnis von multisync kopieren. Bei mir funktionierte die Syncronisation meines T610 nach Evolution problemlos.


Andreas

Btw.: Wie kann man in Evolution einer Nachricht eine hohe Priorität geben und wie/wo stelle ich ein das ich eine Empfangsbestätigung und/oder Übermittlungsbestätigung haben möchte?

heinz_xxii
Newbie
Newbie
Beiträge: 22
Registriert: 17. Jan 2004, 13:41

Beitrag von heinz_xxii » 11. Feb 2004, 19:57

Hmmm....
und in welches Verzeichnis werden die 3 Dateien von Multisync-Evolution installiert und welches ist das Verzeichnis in die die 3 Dateien kopiert werden müssen???

Zu deiner Frage

einfach auf die E-Mail mit rechts klicken und dann das "!" auswählen. Jedenfalls funktioniert es mit den empfangenen E-Mails

Die ausgehenden E-Mails können im Ordner Ausgang genauso modifiziert werden.
Dachte ich zumindest. Ich kann zwar die E-Mail im Ausgangsordner vor dem Versand als wichtig markieren aber Evolution schickt sie als normal ab.

ada
Newbie
Newbie
Beiträge: 4
Registriert: 26. Jan 2004, 16:49

Beitrag von ada » 12. Feb 2004, 18:30

Hallo,

das RPM installiert 1 Datei und 2 Links in /usr/lib/multisync/ , die musst Du nach /usr/local/lib/multisync/ kopieren (evtl. klappt auch linken).


/usr/lib/multisync/
libevolution_sync.so -> libevolution_sync.so.0.0.0*
libevolution_sync.so.0 -> libevolution_sync.so.0.0.0*
libevolution_sync.so.0.0.0*



Andreas

Antworten