Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

scsi scanner bei sane nicht erkannt ?

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Setpatch

scsi scanner bei sane nicht erkannt ?

Beitrag von Setpatch » 28. Jan 2004, 20:17

Hallo
Habe hier einen mustek Scanner über pci scsi angeschlossen, aber weder yast noch sane selbst wollen mir den geben, kein Scanner gefunden. Jemand ne Idee, wie man den überreden kann? Das erforderliche Modul ist geladen in sane.
Bis denn ...
Setpatch

Werbung:
Olaf
Member
Member
Beiträge: 244
Registriert: 24. Nov 2003, 09:54

Beitrag von Olaf » 29. Jan 2004, 05:40

Hi!
Die SCSI-Karte (welche?) wird erkannt?
Gruß
Der ewige Einsteiger!

Setpatch

Beitrag von Setpatch » 29. Jan 2004, 07:33

lspci brachte Folgendes:
SCSI storage controller: LSI Logic / Symbios Logic 53c810 (rev 02)
Aus anderer Hilfe weiß ich, das modul dafür ist geladen, also kein neuer Kernel nötig. Aber irgendwie wollen weder sane per Konsole noch yast was finden.
Bis denn ...
Setpatch

Setpatch

Beitrag von Setpatch » 29. Jan 2004, 10:34

Hat sich erledigt, scheinbar hat yast sich verschluckt oder so, habe noch mal die ganze Sache von vorn begonnen und es ging, scanner arbeitet wie er soll.
Bis denn ...
Setpatch

Olaf
Member
Member
Beiträge: 244
Registriert: 24. Nov 2003, 09:54

Beitrag von Olaf » 29. Jan 2004, 14:08

Falls sich doch noch etwas mal wieder verschlucken sollte, hilft dieses vielleicht prinzipiell weiter:

http://www.linux-club.de/viewtopic.php?t=940&highlight=
Der ewige Einsteiger!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast