Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

(Erledigt)Treiber für Logitech Quickcam installieren

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
assenpeter
Member
Member
Beiträge: 74
Registriert: 6. Feb 2006, 12:19
Kontaktdaten:

(Erledigt)Treiber für Logitech Quickcam installieren

Beitrag von assenpeter »

Hallo,

"qc-usb-0.6.6.tar.gz" soll angeblich der Treiber für meine "Logitech QuickCam IM/Connect" sein. Kann mir mal Jemand erklären wie ich den ohne ein Studium der Informatik und Technischem Englisch installiert bekomme ? Oder kennt ihr einen anderen Treiber den man downloaden und installieren kann ?
Zuletzt geändert von assenpeter am 28. Jan 2021, 15:05, insgesamt 1-mal geändert.
Benutzeravatar
manzek
Hacker
Hacker
Beiträge: 355
Registriert: 20. Mär 2005, 14:21
Wohnort: Metropolregion Bremen/Oldenburg

Re: Treiber für Logitech Quickcam installieren

Beitrag von manzek »

Die Dateiendung tar.gz deutet auf ein gepacktes Format hin.
Mit

Code: Alles auswählen

tar zxvf qc-usb-0.6.6.tar.gz
kann diese Datei entpackt werden.

Gab es auf der Seite, von wo diese Datei stammt, keine Anleitung, wie damit zu verfahren ist?

Ansonsten bin ich noch über diese Seite gestolpert...
So long, Stephan

---
Gigabyte AORUS MASTER X570 * AMD Ryzen 3900XT @ 4,0 GHz * 128 GB DDR4 @ 3200 MHz * nVIDIA GeForce RTX 2070 SUPER, 8192 MB * 23,6" - LED @ 1920x1080 * openSUSE Leap 15.2 * KDE 5.18.x
Sauerland
Guru
Guru
Beiträge: 3957
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Treiber für Logitech Quickcam installieren

Beitrag von Sauerland »

Warum ein Treiber?
Funktioniert die nicht so mit z.B.

Code: Alles auswählen

guvcview
(evtl nachinstallieren)

Sowie v4l:
Bei mir installiert:

Code: Alles auswählen

i+ | libv4l                 | Paket | 1.14.1-lp152.3.9 | x86_64 | OSS
i+ | libv4l1-0              | Paket | 1.14.1-lp152.3.9 | x86_64 | OSS
i+ | libv4l2-0              | Paket | 1.14.1-lp152.3.9 | x86_64 | OSS
i+ | libv4l2rds0            | Paket | 1.14.1-lp152.3.9 | x86_64 | OSS
i+ | libv4lconvert0         | Paket | 1.14.1-lp152.3.9 | x86_64 | OSS
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
Sauerland
Guru
Guru
Beiträge: 3957
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Treiber für Logitech Quickcam installieren

Beitrag von Sauerland »

PS:
So einen alten Treiber ans laufen zu bringen........

Man achte mal aufs Copyright der Seite bzw. auch auf die dort angemerkten Kernel-Versionen oder die Sourceforge Seite:
https://sourceforge.net/projects/qce-ga/files/qc-usb/

Daher siehe meinen Beitrag zuvor........
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
assenpeter
Member
Member
Beiträge: 74
Registriert: 6. Feb 2006, 12:19
Kontaktdaten:

Re: Treiber für Logitech Quickcam installieren

Beitrag von assenpeter »

Hallo,

erst mal Vielen Dank für euere Beteiligungen. Aber das hatte ich in den letzten 4 Tagen schon alles ausprobiert und von der Seite hatte ich ja auch den Treiber runtergeladen.
Also ich glaube ich muss mir doch mal eine neue Cam zulegen, die für Linux taugt, denn diese ist ja auch schon was hin.

Nochmals Vielen Dank
Sauerland
Guru
Guru
Beiträge: 3957
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Treiber für Logitech Quickcam installieren

Beitrag von Sauerland »

Poste:

Code: Alles auswählen

zypper se -si v4l uvcview
bei angeschlossener Cam:

Code: Alles auswählen

lsusb
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
Sauerland
Guru
Guru
Beiträge: 3957
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: (Erledigt)Treiber für Logitech Quickcam installieren

Beitrag von Sauerland »

Ich sehe dies noch nicht als [ERLEDIGT] an.......
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
Antworten