Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Laserdrucker OS Leap 15.1-kompatibel

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Eckart Spindler
Member
Member
Beiträge: 190
Registriert: 18. Feb 2012, 22:07

Laserdrucker OS Leap 15.1-kompatibel

Beitrag von Eckart Spindler » 8. Jul 2019, 20:36

Hallo. Ich möchte mir einen Laserdrucker kaufen (kein Multifunktionsgerät), welcher leicht und zuverlässig ist, möglichst lange hält und mit OpenSuse Leap 15.1 kompatibel ist. Schwarz-weiss würde schon reichen. Hat jemand einen Tipp für mich, welcher Drucker da in Frage käme? Ich verwende zur Zeit einen Tintenstrahldrucker Canon Pixma IP 7052, welcher kaputt ist (es ist schon der 2. Canon Pixma IP 7052).

Werbung:
Sauerland
Guru
Guru
Beiträge: 3445
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Laserdrucker OS Leap 15.1-kompatibel

Beitrag von Sauerland » 9. Jul 2019, 16:48

Ich hab hier nen Brother HL2140 am laufen, der druckt schon jahrelang ohne Probleme, Treiber (32 bit) von Brother....
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

rolandb
Hacker
Hacker
Beiträge: 452
Registriert: 31. Jan 2014, 17:11

Re: Laserdrucker OS Leap 15.1-kompatibel

Beitrag von rolandb » 9. Jul 2019, 18:06

Bei mir läuft seit Jahren ein Samsung SL-M2835DW.
Zuletzt geändert von rolandb am 10. Jul 2019, 16:17, insgesamt 1-mal geändert.

Eckart Spindler
Member
Member
Beiträge: 190
Registriert: 18. Feb 2012, 22:07

Re: Laserdrucker OS Leap 15.1-kompatibel

Beitrag von Eckart Spindler » 9. Jul 2019, 20:57

Sauerland hat geschrieben:
9. Jul 2019, 16:48
Ich hab hier nen Brother HL2140 am laufen....
Danke für den Hinweis. Ich habe gerade auf der Webseite von Brother nachgesehen. Der Drucker ist zur Zeit ausverkauft (was sicherlich für den Drucker spricht).

Eckart Spindler
Member
Member
Beiträge: 190
Registriert: 18. Feb 2012, 22:07

Re: Laserdrucker OS Leap 15.1-kompatibel

Beitrag von Eckart Spindler » 9. Jul 2019, 20:58

rolandb hat geschrieben:
9. Jul 2019, 18:06
Bei mir läuft seit Jahren ein Samsung SL-M2835DW.
Danke für den Hinweis.

Benutzeravatar
Uwe.Lü
Hacker
Hacker
Beiträge: 494
Registriert: 7. Nov 2004, 22:21

Re: Laserdrucker OS Leap 15.1-kompatibel

Beitrag von Uwe.Lü » 10. Jul 2019, 10:26

Hallo, wir haben hier im Büro seit Jahren folgende Drucker ohne Probleme am Laufen:
HP LaserJet 1606 DN
Brother MFC - L2700DN und
Samsung X3280NR

Für die ersten beiden Drucker findet man die Treiber im CUPS, der Treiber für den Samsung auf der Samsung Website.
Acer Aspire V17 Nitro - Black Edition, Distribution: openSUSE Leap 15.1 (x86_64), NVIDIA Corporation GM107M (GeForce GTX 860M)
Acer Extensa, Distribution: openSuse Leap 15.1, Kernel-Version: 4.12.14-lp150.11-default

Sauerland
Guru
Guru
Beiträge: 3445
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Laserdrucker OS Leap 15.1-kompatibel

Beitrag von Sauerland » 10. Jul 2019, 16:53

Meines war nur als Beispiel zu sehen, der Drucker hat auch schon ein paar Jährchen auf dem Rücken........

Problemlos sollten Brother- und HP-Drucker eigentlich funktionieren.
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

mkossmann
Member
Member
Beiträge: 175
Registriert: 3. Aug 2009, 19:07

Re: Laserdrucker OS Leap 15.1-kompatibel

Beitrag von mkossmann » 11. Jul 2019, 10:14

Uwe.Lü hat geschrieben:
10. Jul 2019, 10:26

Samsung X3280NR

der Treiber für den Samsung auf der Samsung Website.
Da die Druckersparte von Samsung von HP übernommen wurde, findet man auch den Treiber inzwischen bei HP https://support.hp.com/de-de/drivers/se ... l/16449672.

Antworten