Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] Tolino Shine 2 HD mountet nicht (Fedora)

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 1818
Registriert: 10. Nov 2012, 11:00
Wohnort: Münsterland

[Gelöst] Tolino Shine 2 HD mountet nicht (Fedora)

Beitrag von gehrke » 3. Feb 2018, 12:39

Moin *,

ich habe ein Problem mit einem störrischen Tolino Shine 2 HD. Das Device lässt sich unter CentOS 7.4 problemlos mounten, aber auf einem anderen System unter Fedora 27 leider nicht.

CentOS:

Code: Alles auswählen

Feb 03 12:12:05 j2.gehrke.local kernel: usb 2-1: new high-speed USB device number 4 using ehci-pci
Feb 03 12:12:05 j2.gehrke.local kernel: usb 2-1: New USB device found, idVendor=1f85, idProduct=6053
Feb 03 12:12:05 j2.gehrke.local kernel: usb 2-1: New USB device strings: Mfr=2, Product=3, SerialNumber=4
Feb 03 12:12:05 j2.gehrke.local kernel: usb 2-1: Product: tolino
Feb 03 12:12:05 j2.gehrke.local kernel: usb 2-1: Manufacturer: Telekom
Feb 03 12:12:05 j2.gehrke.local kernel: usb 2-1: SerialNumber: <xxx>
Feb 03 12:12:05 j2.gehrke.local kernel: usb-storage 2-1:1.0: USB Mass Storage device detected
Feb 03 12:12:05 j2.gehrke.local kernel: scsi host6: usb-storage 2-1:1.0
Feb 03 12:12:05 j2.gehrke.local mtp-probe[12276]: checking bus 2, device 4: "/sys/devices/pci0000:00/0000:00:1d.7/usb2/2-1"
Feb 03 12:12:05 j2.gehrke.local mtp-probe[12276]: bus: 2, device: 4 was not an MTP device
Feb 03 12:12:06 j2.gehrke.local kernel: scsi 6:0:0:0: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
Feb 03 12:12:06 j2.gehrke.local kernel: scsi 6:0:0:1: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
Feb 03 12:12:06 j2.gehrke.local kernel: scsi 6:0:0:2: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
Feb 03 12:12:06 j2.gehrke.local kernel: sd 6:0:0:0: Attached scsi generic sg3 type 0
Feb 03 12:12:06 j2.gehrke.local kernel: sd 6:0:0:1: Attached scsi generic sg4 type 0
Feb 03 12:12:06 j2.gehrke.local kernel: sd 6:0:0:2: Attached scsi generic sg5 type 0
Feb 03 12:12:06 j2.gehrke.local kernel: sd 6:0:0:0: [sdc] Attached SCSI removable disk
Feb 03 12:12:06 j2.gehrke.local kernel: sd 6:0:0:2: [sde] Attached SCSI removable disk
Feb 03 12:12:07 j2.gehrke.local kernel: sd 6:0:0:1: [sdd] Attached SCSI removable disk

Code: Alles auswählen

[root@j2 ~]# lsusb -vd 1f85:6053

Bus 002 Device 004: ID 1f85:6053  
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0        64
  idVendor           0x1f85 
  idProduct          0x6053 
  bcdDevice           99.99
  iManufacturer           2 Telekom
  iProduct                3 tolino
  iSerial                 <xxx>
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           32
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0xc0
      Self Powered
    MaxPower                2mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           2
      bInterfaceClass         8 Mass Storage
      bInterfaceSubClass      6 SCSI
      bInterfaceProtocol     80 Bulk-Only
      iInterface              1 Mass Storage
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0200  1x 512 bytes
        bInterval               0
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x01  EP 1 OUT
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0200  1x 512 bytes
        bInterval               1
Device Qualifier (for other device speed):
  bLength                10
  bDescriptorType         6
  bcdUSB               2.00
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0        64
  bNumConfigurations      1
Device Status:     0x0001
  Self Powered
Fedora:

Code: Alles auswählen

Feb 03 11:46:59 j10.gehrke.local kernel: usb 2-1: new high-speed USB device number 17 using xhci_hcd
Feb 03 11:46:59 j10.gehrke.local kernel: usb 2-1: New USB device found, idVendor=1f85, idProduct=6053
Feb 03 11:46:59 j10.gehrke.local kernel: usb 2-1: New USB device strings: Mfr=2, Product=3, SerialNumber=4
Feb 03 11:46:59 j10.gehrke.local kernel: usb 2-1: Product: tolino
Feb 03 11:46:59 j10.gehrke.local kernel: usb 2-1: Manufacturer: Telekom
Feb 03 11:46:59 j10.gehrke.local kernel: usb 2-1: SerialNumber: <xxx>
Feb 03 11:46:59 j10.gehrke.local kernel: usb-storage 2-1:1.0: USB Mass Storage device detected
Feb 03 11:46:59 j10.gehrke.local kernel: scsi host4: usb-storage 2-1:1.0
Feb 03 11:46:59 j10.gehrke.local mtp-probe[22481]: checking bus 2, device 17: "/sys/devices/pci0000:00/0000:00:14.0/usb2/2-1"
Feb 03 11:46:59 j10.gehrke.local mtp-probe[22481]: bus: 2, device: 17 was not an MTP device
Feb 03 11:47:00 j10.gehrke.local kernel: usb 2-1: USB disconnect, device number 17
Feb 03 11:47:00 j10.gehrke.local kernel: usb 2-2: USB disconnect, device number 92
Feb 03 11:47:02 j10.gehrke.local kernel: usb 2-2: new low-speed USB device number 18 using xhci_hcd
Feb 03 11:47:02 j10.gehrke.local kernel: usb 2-2: New USB device found, idVendor=045e, idProduct=077a
Feb 03 11:47:02 j10.gehrke.local kernel: usb 2-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Feb 03 11:47:02 j10.gehrke.local kernel: usb 2-2: Product: Express Mouse
Feb 03 11:47:02 j10.gehrke.local kernel: usb 2-2: Manufacturer: Microsoft
Feb 03 11:47:02 j10.gehrke.local kernel: input: Microsoft Express Mouse as /devices/pci0000:00/0000:00:14.0/usb2/2-2/2-2:1.0/0003:045E:077A.007F/input/input495
Feb 03 11:47:02 j10.gehrke.local kernel: hid-generic 0003:045E:077A.007F: input,hidraw0: USB HID v1.11 Mouse [Microsoft Express Mouse] on usb-0000:00:14.0-2/input0
Feb 03 11:47:02 j10.gehrke.local mtp-probe[22510]: checking bus 2, device 18: "/sys/devices/pci0000:00/0000:00:14.0/usb2/2-2"
Feb 03 11:47:02 j10.gehrke.local mtp-probe[22510]: bus: 2, device: 18 was not an MTP device
Feb 03 11:47:03 j10.gehrke.local kernel: usb 2-1: new high-speed USB device number 19 using xhci_hcd
Feb 03 11:47:03 j10.gehrke.local kernel: usb 2-1: New USB device found, idVendor=1f85, idProduct=6053
Feb 03 11:47:03 j10.gehrke.local kernel: usb 2-1: New USB device strings: Mfr=2, Product=3, SerialNumber=4
Feb 03 11:47:03 j10.gehrke.local kernel: usb 2-1: Product: tolino
Feb 03 11:47:03 j10.gehrke.local kernel: usb 2-1: Manufacturer: Telekom
Feb 03 11:47:03 j10.gehrke.local kernel: usb 2-1: SerialNumber: <xxx>
Feb 03 11:47:03 j10.gehrke.local kernel: usb-storage 2-1:1.0: USB Mass Storage device detected
Feb 03 11:47:03 j10.gehrke.local kernel: scsi host4: usb-storage 2-1:1.0
Feb 03 11:47:03 j10.gehrke.local mtp-probe[22522]: checking bus 2, device 19: "/sys/devices/pci0000:00/0000:00:14.0/usb2/2-1"
Feb 03 11:47:03 j10.gehrke.local mtp-probe[22522]: bus: 2, device: 19 was not an MTP device
Feb 03 11:47:03 j10.gehrke.local baloo_file.desktop[21432]: QObject::connect: invalid null parameter
Feb 03 11:47:03 j10.gehrke.local baloo_file.desktop[2591]: QObject::connect: invalid null parameter
Feb 03 11:47:03 j10.gehrke.local baloo_file.desktop[2591]: QObject::connect: invalid null parameter
Feb 03 11:47:03 j10.gehrke.local baloo_file.desktop[21432]: QObject::connect: invalid null parameter
Feb 03 11:47:03 j10.gehrke.local baloo_file.desktop[21432]: QObject::connect: invalid null parameter
Feb 03 11:47:03 j10.gehrke.local baloo_file.desktop[2591]: QObject::connect: invalid null parameter
Feb 03 11:47:03 j10.gehrke.local systemd-logind[1123]: Watching system buttons on /dev/input/event4 (Microsoft Express Mouse)
Feb 03 11:47:03 j10.gehrke.local dbus-daemon[1124]: [system] Rejected send message, 0 matched rules; type="error", sender=":1.1" (uid=0 pid=1123 comm="/usr/lib/systemd/systemd-logind " label="system_u:system_r:systemd_logind_t:s0") interface="(unset)" member="(unset)" error name="org.freedesktop.DBus.Error.UnknownMethod" requested_reply="0" destination=":1.2986" (uid=1000 pid=21023 comm="/usr/bin/gnome-shell " label="unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023")
Feb 03 11:47:04 j10.gehrke.local kernel: scsi 4:0:0:0: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
Feb 03 11:47:04 j10.gehrke.local kernel: scsi 4:0:0:1: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
Feb 03 11:47:04 j10.gehrke.local kernel: scsi 4:0:0:2: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
Feb 03 11:47:04 j10.gehrke.local kernel: sd 4:0:0:0: Attached scsi generic sg1 type 0
Feb 03 11:47:04 j10.gehrke.local kernel: sd 4:0:0:1: Attached scsi generic sg2 type 0
Feb 03 11:47:04 j10.gehrke.local kernel: sd 4:0:0:2: Attached scsi generic sg3 type 0
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[21432]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[2591]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local kernel: sd 4:0:0:1: [sdc] Attached SCSI removable disk
Feb 03 11:47:04 j10.gehrke.local kernel: sd 4:0:0:0: [sdb] Attached SCSI removable disk
Feb 03 11:47:04 j10.gehrke.local kernel: sd 4:0:0:2: [sdd] Attached SCSI removable disk
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[2591]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[21432]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[2591]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[21432]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[2591]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[21432]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[2591]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[21432]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[2591]: QObject::connect: invalid null parameter
Feb 03 11:47:04 j10.gehrke.local baloo_file.desktop[21432]: QObject::connect: invalid null parameter

Code: Alles auswählen

[root@j10 ~]# lsusb -vd 1f85:6053

Bus 002 Device 022: ID 1f85:6053  
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            0 
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0        64
  idVendor           0x1f85 
  idProduct          0x6053 
  bcdDevice           99.99
  iManufacturer           2 Telekom
  iProduct                3 tolino
  iSerial                 <xxx>
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           32
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0xc0
      Self Powered
    MaxPower                2mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           2
      bInterfaceClass         8 Mass Storage
      bInterfaceSubClass      6 SCSI
      bInterfaceProtocol     80 Bulk-Only
      iInterface              1 Mass Storage
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0200  1x 512 bytes
        bInterval               0
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x01  EP 1 OUT
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0200  1x 512 bytes
        bInterval               1
Device Qualifier (for other device speed):
  bLength                10
  bDescriptorType         6
  bcdUSB               2.00
  bDeviceClass            0 
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0        64
  bNumConfigurations      1
can't get debug descriptor: Resource temporarily unavailable
Device Status:     0x0001
  Self Powered
Was könnte das sein?
TNX

Glückauf, gehrke

Werbung:
Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 1818
Registriert: 10. Nov 2012, 11:00
Wohnort: Münsterland

Re: Tolino Shine 2 HD mountet nicht (Fedora)

Beitrag von gehrke » 3. Feb 2018, 13:25

Hhmm, auf einem anderen Fedora 27 mountet das Teil ebenfalls problemlos...

Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 1818
Registriert: 10. Nov 2012, 11:00
Wohnort: Münsterland

Re: Tolino Shine 2 HD mountet nicht (Fedora)

Beitrag von gehrke » 3. Feb 2018, 14:02

Hier die Ausgabe von dmesg nach dem Anstöpseln...

Code: Alles auswählen

[241217.861378] usb 2-5: new high-speed USB device number 24 using xhci_hcd
[241217.995417] usb 2-5: New USB device found, idVendor=1f85, idProduct=6053
[241217.995419] usb 2-5: New USB device strings: Mfr=2, Product=3, SerialNumber=4
[241217.995421] usb 2-5: Product: tolino
[241217.995422] usb 2-5: Manufacturer: Telekom
[241217.995423] usb 2-5: SerialNumber: <xxx>
[241218.005214] usb-storage 2-5:1.0: USB Mass Storage device detected
[241218.005863] scsi host4: usb-storage 2-5:1.0
[241219.059811] scsi 4:0:0:0: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
[241219.060702] scsi 4:0:0:1: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
[241219.062746] scsi 4:0:0:2: Direct-Access     Linux    File-CD Gadget   0000 PQ: 0 ANSI: 2
[241219.063583] sd 4:0:0:0: Attached scsi generic sg1 type 0
[241219.064161] sd 4:0:0:1: Attached scsi generic sg2 type 0
[241219.065885] sd 4:0:0:2: Attached scsi generic sg3 type 0
[241219.167970] sd 4:0:0:1: [sdc] Attached SCSI removable disk
[241219.193128] sd 4:0:0:2: [sdd] Attached SCSI removable disk
[241219.200159] sd 4:0:0:0: [sdb] Attached SCSI removable disk
... und nach der Eingabe der PIN am Device:

Code: Alles auswählen

[241326.846767] sd 4:0:0:0: [sdb] 4424774 512-byte logical blocks: (2.27 GB/2.11 GiB)
[241326.850813] sd 4:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[241326.869279]  sdb:
[241327.059864] usb 2-5: reset high-speed USB device number 24 using xhci_hcd
[241327.215390] usb usb2-port5: disabled by hub (EMI?), re-enabling...
[241327.215401] usb 2-5: USB disconnect, device number 24
[241327.318733] sd 4:0:0:0: [sdb] Synchronizing SCSI cache
[241327.318802] sd 4:0:0:0: [sdb] tag#0 FAILED Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[241327.318805] sd 4:0:0:0: [sdb] tag#0 CDB: Read(10) 28 00 00 00 00 80 00 00 90 00
[241327.318807] print_req_error: I/O error, dev sdb, sector 128
[241327.318933] sd 4:0:0:0: [sdb] Synchronize Cache(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[241327.319078] Buffer I/O error on dev sdb, logical block 64, async page read
[241327.319083] Buffer I/O error on dev sdb, logical block 65, async page read
[241327.319086] Buffer I/O error on dev sdb, logical block 66, async page read
[241327.319088] Buffer I/O error on dev sdb, logical block 67, async page read
[241327.319116] Buffer I/O error on dev sdb, logical block 8, async page read
[241327.319118] Buffer I/O error on dev sdb, logical block 9, async page read
[241327.319121] Buffer I/O error on dev sdb, logical block 10, async page read
[241327.319123] Buffer I/O error on dev sdb, logical block 11, async page read
[241328.353729] usb usb2-port5: Cannot enable. Maybe the USB cable is bad?
[241329.241711] usb usb2-port5: Cannot enable. Maybe the USB cable is bad?
[241329.241757] usb usb2-port5: attempt power cycle
[241330.441707] usb usb2-port5: Cannot enable. Maybe the USB cable is bad?
[241331.329659] usb usb2-port5: Cannot enable. Maybe the USB cable is bad?
[241331.329688] usb usb2-port5: unable to enumerate USB device

Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 1818
Registriert: 10. Nov 2012, 11:00
Wohnort: Münsterland

Re: Tolino Shine 2 HD mountet nicht (Fedora)

Beitrag von gehrke » 3. Feb 2018, 14:13

OK, Problem isoliert - es liegt offensichtlich am USB-Port.

Das Notebook verfügt über 3 Ports. An den beiden blauen funktioniert das Device problemlos, aber nicht an dem dritten.

Erklärung?

Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 1818
Registriert: 10. Nov 2012, 11:00
Wohnort: Münsterland

Re: Tolino Shine 2 HD mountet nicht (Fedora)

Beitrag von gehrke » 3. Feb 2018, 14:20

Der Port scheint generell ein Problem zu haben. Die Maus funktioniert daran ebenfalls nicht.

Lenovo Yoga 500 - ein gutes Jahr alt. Hatte auch schon ein doofes Problem mit dem Akku.

Kann ich nicht wirklich empfehlen...

Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 1818
Registriert: 10. Nov 2012, 11:00
Wohnort: Münsterland

Re: Tolino Shine 2 HD mountet nicht (Fedora)

Beitrag von gehrke » 3. Feb 2018, 20:53

Hhmmm, weil das Teil schon eine Uptime von 20 Tagen hatte, habe ich das Notebook mal komplett runtergefahren und dann neu gestartet.

Danach funktionierte die Maus wieder an dem fraglichen Port, aber nicht der Tolino. Nach dem erfolglosen Anschluss des Tolinos nochmal die Maus probiert, die funktioniert dann auch nicht mehr. :???:

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5066
Registriert: 23. Sep 2008, 17:09

Re: Tolino Shine 2 HD mountet nicht (Fedora)

Beitrag von josef-wien » 4. Feb 2018, 00:21

Nur so ein krauser Gedanke: Das Ding braucht zuviel Strom und "beleidigt" dadurch den schwarzen oder weißen USB2-Port bzw. dessen Controller.

Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 1818
Registriert: 10. Nov 2012, 11:00
Wohnort: Münsterland

Re: Tolino Shine 2 HD mountet nicht (Fedora)

Beitrag von gehrke » 4. Feb 2018, 10:59

josef-wien hat geschrieben:
4. Feb 2018, 00:21
Das Ding braucht zuviel Strom und "beleidigt" dadurch den schwarzen oder weißen USB2-Port bzw. dessen Controller.
Ha, endlich begibt sich mal jemand auf mein Niveau herunter. Hab' ja tatsächlich Null Ahnung von Hardware, das "beleidigt sein" erscheint mir plausibel. Und auch noch "nachtragend", denn die Maus lässt er danach auch nicht mehr ran... :/

Tja, aber irgendwie so etwas (zu hoher Strombedarf) wird es wohl tatsächlich sein.
TNX

Gräfin Klara
Hacker
Hacker
Beiträge: 320
Registriert: 23. Jun 2008, 20:51

Re: Tolino Shine 2 HD mountet nicht (Fedora)

Beitrag von Gräfin Klara » 4. Feb 2018, 11:20

gehrke hat geschrieben:
3. Feb 2018, 20:53
Hhmmm, weil das Teil schon eine Uptime von 20 Tagen hatte, habe ich das Notebook mal komplett runtergefahren und dann neu gestartet.
Danach funktionierte die Maus wieder an dem fraglichen Port, aber nicht der Tolino. Nach dem erfolglosen Anschluss des Tolinos nochmal die Maus probiert, die funktioniert dann auch nicht mehr. :???:
Liegt am Stromverbrauch und funktioniert folgend:
Im USB controller, (ein dummes Ding) werden die 5V an der USB auf 100mA reduziert und nach dieser Reduzierungsschaltung die Spannung gemessen.
Sinkt diese Spannung auf einen bestimmten Wert, schaltet dieser controller die 5V ab und signalisiert das an eine externe, intelligente unit am motherboard.
Diese unit wartet dann, bis dieses Signal verschwindet, also der Stromverbrauch wieder im Normbereich liegt.
Ist das der Fall, schaltet diese intelligente unit die 5V wieder ein. Da Kosten ein Rolle spielen, werden nicht alle USB-Controller
an eine solche intelligente unit geschalten, d,h. das Signal geht ins Leere und niemand ist da, der wieder einschalten würde.
@josef-wien liegt mit Sicherheit richtig

Gruß
Gräfin Klara

Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 1818
Registriert: 10. Nov 2012, 11:00
Wohnort: Münsterland

Re: Tolino Shine 2 HD mountet nicht (Fedora)

Beitrag von gehrke » 4. Feb 2018, 11:58

Dank Euch beiden.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste