Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Installation SuSE 8.2 auf Notebook PI 120 MHz 40 MB ?

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Axel F

Installation SuSE 8.2 auf Notebook PI 120 MHz 40 MB ?

Beitrag von Axel F » 14. Jan 2004, 15:18

Bin bislang mit Linux komplett unerfahrener Windows-User.

Vorhaben:
=======
Möchte SuSe Linux V8.2 Pro auf ein Notebook PI 120 MHz | 40 MB RAM | 2GB Harddisk | Floppy | externes CD-ROM installieren
Bislang ist Win98 installiert. Dateisystem FAT16.
Windows soll komplett gelöscht werden.

Stand der Dinge:
===========
- Mit Rawrite Boot- und Moduledisks 1-4 erstellt.
- Boot über Floppy-Disk.
- YAST2 startet, verlangt manuelle Konfiguration.
- Das externe CD-Rom läßt sich nach Einbinden des EPAT-Moduls ansprechen.
- YAST2 verlangt wegen unzureichendem Arbeitsspeicher die Angabe der SWAP-Partition (die natürlich noch nicht existiert).

Fragen:
====
- Womit und wie lege ich die an? (Hätte zur Not PartitionMagic V7.0 für Win ... ;-) )
- Sollte ich dann gleich weitere Partitionen mit anlegen?
- Wie groß sollte(n) sie ausfallen, und wie muß ich sie benennen?

Werbung:
Benutzeravatar
nny
Member
Member
Beiträge: 226
Registriert: 4. Jan 2004, 17:06

Beitrag von nny » 14. Jan 2004, 15:31

schau mal bitte hier :
http://www.linuxfibel.de/suse.htm
das sollte ein menge anfangsfragen beseitigen

viel glück nny
it takes a nation of millions to hold us back
Chuck D / Public Enemy No1
/join #nny @ euIRC

Axel F.

Yast startet, doch Rechner hängt sich bei Systemprüfung auf

Beitrag von Axel F. » 16. Jan 2004, 15:48

Danke für die rasche Antwort und den hilfreichen Link!

Zwischenbericht:
==========
Habe mit Partition Magic (noch unter Windows) eine SwapDisk- und eine Ext2-Partition angelegt; YAST erkennt erstere und startet im Textmodus.

Festplattenprüfung ok.
Yast meint: Linux-Vorinstallation vorhanden. Neuinstallation oder Update?
Ich wähle: Neuinstallation

Neues Problem:
==========
Leider hängt sich jetzt der Rechner bei der Meldung "Überprüfung der zu installierenden Pakete" auf (die ALT-Fx-Tasten sprechen nicht mehr an), die anfangs noch laufende externe CD-ROM stoppt.
Mit der Linux-Fibel komme ich hier nicht weiter.
Hast Du mir einen Tipp oder Link?

Benutzeravatar
nny
Member
Member
Beiträge: 226
Registriert: 4. Jan 2004, 17:06

Beitrag von nny » 16. Jan 2004, 18:21

hmmm....
*riesen* hmmmmmmm
Wenn Du noch Installationssupport bei SuSE hast, dann ruf da mal an.
Dein RAM is nätürlich mächtig wenig, sollte damit aber wenig zu tun haben.
Du sagst das sich nach dem booten mit den disks das externe CR ROM ansprächen lasst?
und yast erkennt nur die swap? wie groß is die eigentlich ?
kannst du mit fdisk mehr rauskriegen, bzw, versuch mal eine manuelle Partitonierung ohne yast...
meine Vermutung ist, weil Yast nur die swap erkennt, auch versucht da reinzuinstallieren -> swap is recht klein, partiton voll -> nix geht mehr
Du solltest Dir im klaren sein, das du auf diesem Notebook wahrscheinlich nur x laufen lassen kannst, bwz gar keine graphische oberfläche (nur fallst Du mit dem Gedanken gespielt hast ;) also kannst Du bei der ganzen Paketauswahl am Anfang auch gnadenlost alles was mit gnome und kde zu tun hat rausschmeissen....
weil das bestimmt alles mehr als 2GIG Platz braucht,.....

Wenn ich einen Link zu Deinem Prob finde, dann poste ich ihn hier mal rein.

nny
it takes a nation of millions to hold us back
Chuck D / Public Enemy No1
/join #nny @ euIRC

Herkules83
Newbie
Newbie
Beiträge: 47
Registriert: 13. Jan 2004, 13:32
Wohnort: Böblingen/Stuttgart
Kontaktdaten:

Beitrag von Herkules83 » 16. Jan 2004, 18:23

wenn du ein anderes cd-rom hast tausche einfach das mal aus. Wenn das nicht funzt mit der DVD probieren. Bei mir ging es mit nem anderen CD-ROM Laufwerk.
Life is like a game. Perfect graphik but with a shit fucking story.

Axel F.

Und sie bewegt sich doch ... !

Beitrag von Axel F. » 17. Jan 2004, 19:22

Neuester Stand:
==========
Suse Linux 8.2 Support wurde am 13.01.2004 eingestellt.
Aber: Dankedankendanke: Die zu kleine SWAP-Partition könnte der Haken gewesen sein!

Habe unter Windows mit PartitionMagic
boot 10 MB | swap 256 MB | root 1,2 GB angelegt
unter YAST ACPI-Support deaktiviert,
und siehe da: die Kiste installierte und erlaubte sogar die "minimale grafische Unterstützung".
Der Spaß dauerte etwa 2h 40 min.
Unter fvwm erscheinen einzelne YAST2-Einstellungsmenüs in hochauflösender Grafik, nur dauert das Laden ein Weilchen. Na ja, ich brauche die Teile ja nicht ständig und der Laptop ist auch nicht mehr der Jüngste (Baujahr 1996) :-)

Neue Frage:
========
Nach der Installation ist da externe CD-ROM für das System wieder nicht existent und der EPAT-Controller wird von YAST2 nicht mehr erkannt.
Heißt das jetzt, dass ich bei Nach-Installationen jedesmal wieder bei Linux Bootdisk und Yast-Textmodus anfangen muß?

Benutzeravatar
nny
Member
Member
Beiträge: 226
Registriert: 4. Jan 2004, 17:06

Beitrag von nny » 18. Jan 2004, 03:55

ganz ehrlich keinen plan....

ich denk mir mal das es bei der Installation was verhackt hat und Du jetzt nachträglich das Modul für das externe CD Rom in den Kernel reinkompilieren mußt .
das sind aber auch nur wilde Vermutungen von mir....
alternativ könntest Du wenn Du ein Netzwerk hast, ein CD Rom eines anderen Rechners nutzen.
Das bringt Dir dann natürlich für den mobilen Einsatz wenig, ist aber leider alles was mir einfällt.
it takes a nation of millions to hold us back
Chuck D / Public Enemy No1
/join #nny @ euIRC

Antworten