Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst]Suse11.1+Virtualbox2.1 [nicht OSE Version]

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Plato
Member
Member
Beiträge: 169
Registriert: 5. Mai 2006, 23:39

[gelöst]Suse11.1+Virtualbox2.1 [nicht OSE Version]

Beitrag von Plato » 18. Dez 2008, 21:14

Hallo, vielleicht weiß jemand Rat. Zum installieren von Virtualbox 2.1 unter Suse11.1 fehlt etwas, libpython 2.5.so.1.0.
Wo kann man das bekommen?

Grüße Gerd
Zuletzt geändert von Plato am 23. Dez 2008, 23:30, insgesamt 1-mal geändert.

Werbung:
stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Re: Suse11.1+Virtualbox

Beitrag von stefan.becker » 18. Dez 2008, 21:22

Du musst noch nicht mal die Suche nutzen. Einfach mal Augen auf und ein paar Threads (so ca. einen) runter sehen.

Plato
Member
Member
Beiträge: 169
Registriert: 5. Mai 2006, 23:39

Re: Suse11.1+Virtualbox

Beitrag von Plato » 18. Dez 2008, 21:41

Danke für die schnelle Antwort. Zu viel Bäume in diesem Wald.... ;)
Du kannst es mal mit Anhängen des Parameters "--nodeps" probieren.
Probiere ich mal aus.Sollte es funktionieren, kann ich dann später libpython nachinstallieren?

Gruß Gerd

Benutzeravatar
Rainer Juhser
Moderator
Moderator
Beiträge: 3892
Registriert: 14. Aug 2006, 17:03
Wohnort: 04711 Münchhausen

Re: Suse11.1+Virtualbox

Beitrag von Rainer Juhser » 18. Dez 2008, 22:53

Plato hat geschrieben:kann ich dann später libpython nachinstallieren?
Mit dem Lesen hast du es wirklich nicht so, oder?
HaukeW hat geschrieben:# locate libpython2
/usr/lib/libpython2.5.so.1.0
/usr/lib/libpython2.6.so.1.0
# ls -la /usr/lib/libpython2.5.so.1.0
-rw-r--r-- 1 root root 1458612 2. Dez 16:36 /usr/lib/libpython2.5.so.1.0

Wo ist das Problem? Die Datei ist doch da...
Salü vom Rainer Juhser
_________________________
Bist du neu - guckst du hier:
Neu im Linux-Club?...Bitte LESEN! == Bedienungsanleitung Forum == Hilfe zu Antworten aus dem Forum
== WISSEN PUR: Linupedia - das Linux-Club WIKI!

Plato
Member
Member
Beiträge: 169
Registriert: 5. Mai 2006, 23:39

Re: Suse11.1+Virtualbox

Beitrag von Plato » 19. Dez 2008, 00:55

Bei mir nicht:
linux-xytz:/usr/lib # ls -la /usr/lib/libpython2.5.so.1.0
ls: Zugriff auf /usr/lib/libpython2.5.so.1.0 nicht möglich: Datei oder Verzeichnis nicht gefunden
linux-xytz:/usr/lib # ls -la /usr/lib/libpython2.*
-rw-r--r-- 1 root root 1458612 22. Nov 02:34 /usr/lib/libpython2.6.so.1.0
wie kann ich an die 2.5 kommen?

Gruß Gerd

DominikOnSuse
Newbie
Newbie
Beiträge: 1
Registriert: 19. Dez 2008, 09:27

Re: Suse11.1+Virtualbox

Beitrag von DominikOnSuse » 19. Dez 2008, 09:34

Ich weiss noch nicht ob es funktioniert:
Ich hatte die gleiche Installations-Fehlermeldung und fand python2.5 nicht.
Meine Lösung: habe OpenSuse11.0 /repo/oss in die RepoListe mitaufgenommen und nun ist es am installieren.
Falls VBox nun doch nicht läuft, lasse ich es Euch wissen

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Suse11.1+Virtualbox

Beitrag von whois » 19. Dez 2008, 10:29

Plato hat geschrieben:wie kann ich an die 2.5 kommen?
Installiere dir Python mal neu.
Ich habe hier zwar einen Link für die Version 11 und noch nicht 11.1 aber...

http://packages.opensuse-community.org/ ... enSUSE_110

stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Re: Suse11.1+Virtualbox

Beitrag von stefan.becker » 19. Dez 2008, 16:59

http://www.virtualbox.de/wiki/Linux_Downloads

Und inzwischen gibt es auch eine 11.1 Version.

Plato
Member
Member
Beiträge: 169
Registriert: 5. Mai 2006, 23:39

Re: Suse11.1+Virtualbox

Beitrag von Plato » 23. Dez 2008, 23:24

Danke für die Hilfe. Nachdem ich einiges ausprobiert habe bin ich jetzt doch bei suse11.1 und vbox 2.1 gelandet
und es funktioniert gut. Bei der Installation von WindowsXP auf suse Host hatte ich noch das Problem mit dem CD Laufwerk.
Scheint ein rechte Problem zu sein. Ich habe dann /dev/sr0 schreib und lese Rechte für alle gegeben und dann gings.
Allerdings ist das nach einem Neustart wieder weg. Da ich das CD Laufwerk selten brauche ist das für mich kein Problem.

Grüße an alle
Gerd

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste