Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Windows Vista startet nicht mehr!

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
hamlet
Newbie
Newbie
Beiträge: 2
Registriert: 24. Nov 2008, 14:29

Windows Vista startet nicht mehr!

Beitrag von hamlet » 24. Nov 2008, 14:41

Hallo Leute,
zum Anfang neuer Linux - User. :D


Ich würde gerne wieder in Vista eringehen aber irgendwie geht das nicht. Habe im Internet ein bisschen gelesen, mich als root
angemeldet und die menu.lst angeschaut. Ich werd draus nicht schlau könnt ihr mir eventeulle irgendwie helfen? Hier die menu.lst

Code: Alles auswählen

# Modified by YaST2. Last modification on Sun Nov 23 08:42:45 CET 2008
default 2
timeout 8
gfxmenu (hd1,5)/boot/message

menu.lst###Don't change this comment - YaST2 identifier: Original name: linux###
title openSUSE 11.0 - 2.6.25.18-0.2
    root (hd1,5)
    kernel /boot/vmlinuz-2.6.25.18-0.2-default root=/dev/disk/by-id/scsi-SATA_WDC_WD2500BEVS-_WD-WXCY07870676-part6 resume=/dev/sdb5 splash=silent showopts vga=0x314
    initrd /boot/initrd-2.6.25.18-0.2-default

###Don't change this comment - YaST2 identifier: Original name: failsafe###
title Failsafe -- openSUSE 11.0 - 2.6.25.18-0.2
    root (hd1,5)
    kernel /boot/vmlinuz-2.6.25.18-0.2-default root=/dev/disk/by-id/scsi-SATA_WDC_WD2500BEVS-_WD-WXCY07870676-part6 showopts ide=nodma apm=off acpi=off noresume edd=off x11failsafe vga=0x314
    initrd /boot/initrd-2.6.25.18-0.2-default

###Don't change this comment - YaST2 identifier: Original name: windows 1###
title windows 1
    rootnoverify (hd1,5)
    chainloader (hd0,0)+1

###Don't change this comment - YaST2 identifier: Original name: windows 2###
title windows 2
    rootnoverify (hd1,5)
    chainloader (hd0,1)+1

###Don't change this comment - YaST2 identifier: Original name: windows 3###
title windows 3
    rootnoverify (hd1,5)
    chainloader (hd1,0)+1
Vielleicht könnt ihr mir ja helfen!

Werbung:
Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7160
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: Windows Vista startet nicht mehr!

Beitrag von lOtz1009 » 24. Nov 2008, 14:50

Wieso hast du da 3x Windows?
Zeig mal bitte noch die Ausgaben von

Code: Alles auswählen

fdisk -l (kleines L)

Code: Alles auswählen

cat /boot/grub/device.map
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

hamlet
Newbie
Newbie
Beiträge: 2
Registriert: 24. Nov 2008, 14:29

Re: Windows Vista startet nicht mehr!

Beitrag von hamlet » 24. Nov 2008, 15:03

lOtz hat geschrieben:Wieso hast du da 3x Windows?
Zeig mal bitte noch die Ausgaben von

Code: Alles auswählen

fdisk -l (kleines L)

Code: Alles auswählen

cat /boot/grub/device.map
[/code]Disk /dev/sda: 250.0 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x0e5f0e5f

Device Boot Start End Blocks Id System
/dev/sda1 * 1 28836 231625138+ 7 HPFS/NTFS
/dev/sda2 28837 30401 12570862+ 7 HPFS/NTFS

Disk /dev/sdb: 250.0 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x33590e51

Device Boot Start End Blocks Id System
/dev/sdb1 1 15228 122318878+ 7 HPFS/NTFS
/dev/sdb2 15229 30401 121877122+ 5 Extended
/dev/sdb5 29780 30401 4996183+ 82 Linux swap / Solaris
/dev/sdb6 15229 17839 20972794+ 83 Linux
/dev/sdb7 17840 29779 95908018+ 83 Linux

Partition table entries are not in disk order[/quote]
[/code](hd0) /dev/sda
(hd1) /dev/sdb[/quote]

Vhmmm...

Benutzeravatar
blacklips
Hacker
Hacker
Beiträge: 448
Registriert: 28. Nov 2006, 19:33
Wohnort: gießen, frankfurt

Re: Windows Vista startet nicht mehr!

Beitrag von blacklips » 24. Nov 2008, 15:11

Ich glaube das sind alles Sicherungspartitionen von Vista bzw. deines PC-Herstellers. Hast du alle Einträge schon ausprobiert?
Auf welcher Festplatte ist Vista installiert auf /dev/sda oder /dev/sdb?
Linux: Xfce 4.6

Z-City
Hacker
Hacker
Beiträge: 649
Registriert: 17. Jan 2005, 15:16
Wohnort: Kreis Karlsruhe
Kontaktdaten:

Re: Windows Vista startet nicht mehr!

Beitrag von Z-City » 24. Nov 2008, 15:22

Da liegen alle Startmenüeinträge auf "hd1,5" = zweite Platte, 5. Partition
Ich glaube nicht, dass Dein Linux-OS und Vista auf derselben Partition liegen. Da wirst Du wohl etwas aufräumen müssen.

"sda1" und "sda2" sieht mir nach Windows Partionen aus, da hier NTFS als Filesystem drauf ist. Der Windows-Startmenü-Eintrag müsste eher "hd0,0" oder "hd0,1" heissen, je nachdem wo das OS drauf ist.

Benutzeravatar
blacklips
Hacker
Hacker
Beiträge: 448
Registriert: 28. Nov 2006, 19:33
Wohnort: gießen, frankfurt

Re: Windows Vista startet nicht mehr!

Beitrag von blacklips » 24. Nov 2008, 15:55

Ich weiß jetzt nicht genau, ob das von Z-City richtig ist. Also es gibt auf jeden Fall einen
chainloader Eintrag auf hd(0,0). Ich denke du solltest jedoch den
Eintrag von Windows1

Code: Alles auswählen

###Don't change this comment - YaST2 identifier: Original name: windows 1###
title windows 1
    rootnoverify (hd0,0)
    chainloader (hd0,0)+1
ändern also die Option rootnoverify auf (hd0,0) ändern. Grub fängt bei den Festplatten bei Null an zu zählen, das nur noch als Info.
Linux: Xfce 4.6

Antworten