Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme mit "suspend to disk" und "suspend to ram"

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
michi21609
Newbie
Newbie
Beiträge: 5
Registriert: 11. Nov 2008, 00:42

Probleme mit "suspend to disk" und "suspend to ram"

Beitrag von michi21609 » 11. Nov 2008, 01:51

hallo!

hab gerade erst opensuse11.0 installiert... leider funktionieren "suspend to disk" und "uspend to ram" nicht... "suspend to ram" macht gar nix und "susepend to disk" fährt sauber runter, aber dann startet die kiste nicht mehr... muss sie dann jeweils vom stromnetz trennen und dann startet die kiste wieder und lädt suse sauber....
hab "nur" 512MB ram... ist das zu wenig für "suspend to ram"?

tjo, was kann das sein?
habe: kernel: Linux 2.6.25.5-1.1-default i686 / kde: 4.0.4 (KDE 4.0.4 >= 20080505) "release 15.1" / system: openSUSE 11.0 (i586)

herzlichen dank für eure hilfe!
michi

Werbung:
josef-wien
Guru
Guru
Beiträge: 4986
Registriert: 23. Sep 2008, 17:09

Re: Probleme mit "suspend to disk" und "suspend to ram"

Beitrag von josef-wien » 11. Nov 2008, 12:36

"Suspend to RAM" heißt im Prinzip nichts anderes, als daß nur der Hauptspeicher mit Strom versorgt wird und alle anderen Komponenten des PC abgeschaltet werden. Es funktioniert nur mit bekannten PC: http://de.opensuse.org/Suspend_to_RAM#W ... _man_es.3F

"Suspend to DISK" funktioniert üblicherweise. Das Forum hat eine Suchfunktion, da wirst Du vieles zum Thema finden. Falls Dein Problem da nicht vorkommt, mußt Du schon einiges über Deine PC-Hardware, Deine SWAP-Partition, Deine menu.lst, ... verraten. Lies auch: http://de.opensuse.org/Fehlersuche_in_ACPI_Suspend

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste