Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Rechner fährt nicht runter(glöst)

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
526509
Member
Member
Beiträge: 56
Registriert: 9. Nov 2008, 12:02

Rechner fährt nicht runter(glöst)

Beitrag von 526509 » 9. Nov 2008, 20:55

Hallo,
ich habe auf meinem Rechner Suse 11.0 installiert. Alles läuft gut. Ich habe drei Probleme:
1. Der Rechner geht nicht aus. Ich muß in mit Hand ausschalten.
2. Ich hbae mit ndiswrapper einen Fritz USB-Stick installiert. Er fährt nicht automatisch hoch. Ich muß ihn im Netzwerkgerätemanager aktivieren.
3. Der Rechner merkt sich keine Tastatur.
Für hilfe bin ich sehr dankbar. Ich bin blutiger Anfänger.
Vielen Dank
Alex
Zuletzt geändert von 526509 am 12. Nov 2008, 20:18, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Re: Rechner fährt nicht runter

Beitrag von onkelchentobi » 9. Nov 2008, 21:35

Was ist das genau fuer ein Rechner mit welcher verbauten Hardware. Hast du bei der Installation oder auch spaeter irgend welche Bootoptionen mit angegeben oder eingefuegt bezueglich ACPI oder so?
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

Benutzeravatar
stoker232
Member
Member
Beiträge: 82
Registriert: 3. Sep 2008, 21:39
Wohnort: nicht da wo ich will

Re: Rechner fährt nicht runter

Beitrag von stoker232 » 9. Nov 2008, 21:40

Hi,
Rechner fährt nicht runter

Beitrag von 526509 am 9. Nov 2008, 21:55
Hallo,
ich habe auf meinem Rechner Suse 11.0 installiert. Alles läuft gut. Ich habe drei Probleme:
1. Der Rechner geht nicht aus. Ich muß in mit Hand ausschalten.
Du hast wahrscheinlich beim Installieren acpi=off eingestellt.
Poste doch bitte mal die menu.lst

su
root-Passwort kanst du nicht sehen
cat /boot/grub/menu.lst
von 2 und 3 habe ich keine Ahnung
Suse11,2, Lenovo 3000 N200 TY2BGGE 250GB, 3GB Ram
Suse11.3, Lenovo S10-3, 250GB, 2GB Ram
Suse12.1, 3.1.0-01.2-desktopx86_64, KDE 4.7.2"rel.5"
Gk: GeForce 8800 GTS 512MB
MB: Asrock M3N78D
Cpu: AMD iiX6 1090T 3,2GHz
Ram:16GB

Nihil fit sine causa!

526509
Member
Member
Beiträge: 56
Registriert: 9. Nov 2008, 12:02

Re: Rechner fährt nicht runter

Beitrag von 526509 » 9. Nov 2008, 21:58

Hallo,
ich habe Acpi=off.
Wenn ich das ändere fährt er nicht mehr hoch.
showopts ide=nodma apm=off acpi=off noresume nosmp noapic maxcpus=0 edd=off x11failsafe
Das ist mein Boot-Loader.
Danke für die schnelle Antwort:
Alex

Benutzeravatar
stoker232
Member
Member
Beiträge: 82
Registriert: 3. Sep 2008, 21:39
Wohnort: nicht da wo ich will

Re: Rechner fährt nicht runter

Beitrag von stoker232 » 9. Nov 2008, 22:14

Hi,
showopts ide=nodma apm=off acpi=off noresume nosmp noapic maxcpus=0 edd=off x11failsafe
Das sieht aus wie der Eintrag für Failsafe start.
Ich meine den Anderen.

Die Datei aufrufen, mit der linken Maustaste markieren, bei Antwort erstellen Code auswählen und mit der mittleren Maustaste einfügen.
Dann kann man sehen was bei dem ersten Eintrag steht.
Suse11,2, Lenovo 3000 N200 TY2BGGE 250GB, 3GB Ram
Suse11.3, Lenovo S10-3, 250GB, 2GB Ram
Suse12.1, 3.1.0-01.2-desktopx86_64, KDE 4.7.2"rel.5"
Gk: GeForce 8800 GTS 512MB
MB: Asrock M3N78D
Cpu: AMD iiX6 1090T 3,2GHz
Ram:16GB

Nihil fit sine causa!

526509
Member
Member
Beiträge: 56
Registriert: 9. Nov 2008, 12:02

Re: Rechner fährt nicht runter

Beitrag von 526509 » 9. Nov 2008, 22:58

Halllo,
meinst Du das>
# Modified by YaST2. Last modification on So Nov 9 22:08:10 CET 2008
default 0
timeout 8
gfxmenu (hd0,0)/message
##YaST - activate

###Don't change this comment - YaST2 identifier: Original name: failsafe###
title Failsafe -- openSUSE 11.0 - 2.6.25.18-0.2 (default)
root (hd0,0)
kernel /vmlinuz-2.6.25.18-0.2-default root=/dev/system/root showopts ide=nodma apm=off acpi=off noresume nosmp noapic maxcpus=0 edd=off x11failsafe vga=0x317
initrd /initrd-2.6.25.18-0.2-default

###Don't change this comment - YaST2 identifier: Original name: failsafe###
title Failsafe -- openSUSE 11.0 - 2.6.25.18-0.2 (pae)
root (hd0,0)
kernel /vmlinuz-2.6.25.18-0.2-pae root=/dev/system/root showopts ide=nodma apm=off acpi=off
noresume nosmp noapic maxcpus=0 edd=off x11failsafe vga=0x317
initrd /initrd-2.6.25.18-0.2-pae

###Don't change this comment - YaST2 identifier: Original name: linux###
title openSUSE 11.0 - 2.6.25.18-0.2 (pae)
root (hd0,0)
kernel /vmlinuz-2.6.25.18-0.2-pae root=/dev/system/root resume=/dev/sda3 splash=silent showoptsvga=0x317
initrd /initrd-2.6.25.18-0.2-pae

###Don't change this comment - YaST2 identifier: Original name: linux-2.6.25.18-0.2-default###
title openSUSE 11.0 - 2.6.25.18-0.2 (default)
root (hd0,0)
kernel /vmlinuz-2.6.25.18-0.2-default root=/dev/system/root resume=/dev/sda3 splash=silent showopts vga=0x317
initrd /initrd-2.6.25.18-0.2-default

###Don't change this comment - YaST2 identifier: Original name: linux-2.6.25.18-0.2-debug###
title Debug -- openSUSE 11.0 - 2.6.25.18-0.2
root (hd0,0)
kernel /vmlinuz-2.6.25.18-0.2-debug root=/dev/system/root resume=/dev/sda3 splash=silent showopts vga=0x317
initrd /initrd-2.6.25.18-0.2-debug

Benutzeravatar
stoker232
Member
Member
Beiträge: 82
Registriert: 3. Sep 2008, 21:39
Wohnort: nicht da wo ich will

Re: Rechner fährt nicht runter

Beitrag von stoker232 » 9. Nov 2008, 23:33

Hi,
Ja das meinte ich,
Der Erste und zweite Eintrag sind Failsafe starts wo vieles abgeschaltet wird.
Der Eintrag der eigentlich oben stehen müsste ist der
###Don't change this comment - YaST2 identifier: Original name: linux-2.6.25.18-0.2-default###
title openSUSE 11.0 - 2.6.25.18-0.2 (default)
root (hd0,0)
kernel /vmlinuz-2.6.25.18-0.2-default root=/dev/system/root resume=/dev/sda3 splash=silent showopts vga=0x317
initrd /initrd-2.6.25.18-0.2-default
Ändern kannst du die Reihenfolge mit Yast>System>Konfiguration des Bootloaders>Bootloader Einstelungen>Abschnittsverwaltung

Da kannst du einen als Standart festlegen.

Oder wähle beim Start einmal den vierten Eintrag aus.
So ist es bei suse 10.3 dürfte bei 11 ähnlich sein.
Bevor du das Ausprobierst, ist vieleicht Acpi im Bios ausgeschaltet?

msg andi
Suse11,2, Lenovo 3000 N200 TY2BGGE 250GB, 3GB Ram
Suse11.3, Lenovo S10-3, 250GB, 2GB Ram
Suse12.1, 3.1.0-01.2-desktopx86_64, KDE 4.7.2"rel.5"
Gk: GeForce 8800 GTS 512MB
MB: Asrock M3N78D
Cpu: AMD iiX6 1090T 3,2GHz
Ram:16GB

Nihil fit sine causa!

josef-wien
Guru
Guru
Beiträge: 4986
Registriert: 23. Sep 2008, 17:09

Re: Rechner fährt nicht runter

Beitrag von josef-wien » 9. Nov 2008, 23:57

526509 hat geschrieben:ich habe Acpi=off.
Wenn ich das ändere fährt er nicht mehr hoch.
stoker232 hat geschrieben:Bevor du das Ausprobierst, ist vieleicht Acpi im Bios ausgeschaltet?
Wenn Du sowohl acpi als auch apm auf off hast, ist jegliches Powermanagement deaktiviert, dann kann sich Dein PC auch nicht abschalten (abgesehen davon, daß auch andere sinnvolle Sachen nicht funktionieren). Falls Dein PC (aus welchen Komponenten besteht der?) weder das eine noch das andere unterstützt, bleibt Dir nur der Griff zum Ausschaltknopf.
526509 hat geschrieben:Der Rechner merkt sich keine Tastatur.
Was meinst Du damit?

Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Re: Rechner fährt nicht runter

Beitrag von onkelchentobi » 10. Nov 2008, 18:24

Wenn sich das OS mit ACPI nicht installieren hat lassen, so muss das nicht heissen das nach der Installation die ACPI Option weiterhin deaktiviert bleiben muss. Oft funktionieren die installierten Systeme dann auch mit ACPI. Ich wuerde es einfach mal testen, eventuell wird dann bezueglich ACPI etwas in den /var/log Dateien stehen.
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

526509
Member
Member
Beiträge: 56
Registriert: 9. Nov 2008, 12:02

Re: Rechner fährt nicht runter

Beitrag von 526509 » 10. Nov 2008, 18:58

Hallo,
erstmal vielen Dank. Ich habe das Problem gel;st. Ich habe einfach im bootloader in mein SSSStartszstem
ACpi on und schon ging es. Vielen Dank, ihr habt mich auf die richtige Spur gebracht. bleibt nur die Tastaatur und das sich Ndiswrapper nicht automatisch startet.
Gru-
alex
P.s. muss die Tastaur wieder einstellen, ihr seht ja.

Benutzeravatar
stoker232
Member
Member
Beiträge: 82
Registriert: 3. Sep 2008, 21:39
Wohnort: nicht da wo ich will

Re: Rechner fährt nicht runter

Beitrag von stoker232 » 10. Nov 2008, 21:45

Hi,
das freut mich das es funktioniert mit dem ACPI. :D

Setze bitte diesen Posten auf gelöst.

In Deinem ersten Posten in der Betreffzeile Gelöst in Klammern vorsetzten, danke.
Die Probleme mit dem Fritz Stick gehören in Wlan, da sind die, die richtig Ahnung davon haben.

Die Tastatur vielleicht in Einstellungen> Regionale Einstellungen>Tastatur layout schon versucht ?
Wenn immer noch Probleme mit der Tastatur mach bitte einen neuen Posten.

msg andi
Suse11,2, Lenovo 3000 N200 TY2BGGE 250GB, 3GB Ram
Suse11.3, Lenovo S10-3, 250GB, 2GB Ram
Suse12.1, 3.1.0-01.2-desktopx86_64, KDE 4.7.2"rel.5"
Gk: GeForce 8800 GTS 512MB
MB: Asrock M3N78D
Cpu: AMD iiX6 1090T 3,2GHz
Ram:16GB

Nihil fit sine causa!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste