Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] amule unter 11.0 lässt sich net installieren

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
zekon
Newbie
Newbie
Beiträge: 31
Registriert: 9. Nov 2007, 10:13

[Gelöst] amule unter 11.0 lässt sich net installieren

Beitrag von zekon » 23. Aug 2008, 16:09

Hi zusammen,

versuche von hier http://ed2k-serverboard.de/downloads/ih ... 11.0/i586/ amule Installieren, bekomme folgende Meldung:

#### YaST2 conflicts list - generated 2008-08-23 15:37:09 ####

nichts bietet libGeoIP.so.1 benötigt von aMule-2.2.2-1.fc9.i386

[ ] aMule-2.2.2-1.fc9.i386 nicht installieren



#### YaST2 conflicts list END ###

kann mann vernüftiges rpm Packet bekommen? Wenn ja wo, damit es mich nicht nach Temperatur am Mars etc. fragt, danke im voraus

Konrad

Werbung:
Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4463
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Re: amule unter 11.0 lässt sich net installieren

Beitrag von Jägerschlürfer » 23. Aug 2008, 16:42

amule gibts bei Packman und wird mittels Yast installiert :D
>Linux-Club Foren FAQ< >LC-Wiki< >Paketsuche<

Meine Systeme:
Desktop1: Debian 8
Desktop2: Windows 7, Debian, Aptosid, Opensuse
Notebook: Manjaro
Netbook: Windows 10

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5060
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: amule unter 11.0 lässt sich net installieren

Beitrag von tomm.fa » 23. Aug 2008, 21:33

zekon hat geschrieben:Hi zusammen,

versuche von hier http://ed2k-serverboard.de/downloads/ih ... 11.0/i586/ amule Installieren, bekomme folgende Meldung:
Ich glaube irgendwie nicht, dass das Paket von diesem Link ist, weil: ↓
zekon hat geschrieben:nichts bietet libGeoIP.so.1 benötigt von aMule-2.2.2-1.fc9.i386

[ ] aMule-2.2.2-1.fc9.i386 nicht installieren
Wäre ein Paket für Fedora 9.
Ansonsten siehe Jägerschlürfer.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

zekon
Newbie
Newbie
Beiträge: 31
Registriert: 9. Nov 2007, 10:13

Re: amule unter 11.0 lässt sich net installieren

Beitrag von zekon » 23. Aug 2008, 23:27

danke kamaraden, habe vom Packman installiert, einwandfrei!

Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4463
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Re: amule unter 11.0 lässt sich net installieren

Beitrag von Jägerschlürfer » 24. Aug 2008, 09:58

zekon hat geschrieben:danke kamaraden, habe vom Packman installiert, einwandfrei!
dann markiere dein Thema doch bitte noch als gelöst.
>Linux-Club Foren FAQ< >LC-Wiki< >Paketsuche<

Meine Systeme:
Desktop1: Debian 8
Desktop2: Windows 7, Debian, Aptosid, Opensuse
Notebook: Manjaro
Netbook: Windows 10

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast