Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Nach dem "ersten booten" Fehlermeldung: Error 21

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
abwbmyk
Newbie
Newbie
Beiträge: 6
Registriert: 22. Jun 2008, 23:00

Nach dem "ersten booten" Fehlermeldung: Error 21

Beitrag von abwbmyk » 22. Jun 2008, 23:27

Hallo,
habe auf meinem Desktop, auf dem ich Ubuntu 8.04 hatte, opensuse 10.3 installiert.
Die gleiche Software hatte ich zuvor "erfolgreich" auf meinem Laptop installiert.

Auf dem Desktop bekomme ich jedes mal folgenden Fehler gemeldet:

Booting from Local disk....
Gruß Loading stag 1.5

Grubloading, please wait..
Error 21

Mein Rechner ist ein Dell Dimension 4100 mit zwei Festplatten.

Ich würde mich freuen, wenn ihr mir helfen könntet.

Gruß

abwbmyk

Werbung:
spoensche
Moderator
Moderator
Beiträge: 7396
Registriert: 30. Okt 2004, 23:53
Wohnort: Siegen

Re: Nach dem "ersten booten" Fehlermeldung: Error 21

Beitrag von spoensche » 23. Jun 2008, 02:22

Code: Alles auswählen

21 : Selected disk does not exist
This error is returned if the device part of a device- or full file name refers to a disk or BIOS device that is not present or not recognized by the BIOS in the system. 
Hast du im BIOS etwas umgestellt (LBA)? Boote mal mit einer Live-CD und mounte mal die Partition, wo /boot drauf ist. Wenn du bei der Installation keine seprate /boot Partition angelegt hast, liegt /boot auf der / Partition.

Dann postest du mal bitte die Ausgabe von:

Code: Alles auswählen

fdisk -l
und

Code: Alles auswählen

cat /boot/grub/menu.lst

abwbmyk
Newbie
Newbie
Beiträge: 6
Registriert: 22. Jun 2008, 23:00

Re: Nach dem "ersten booten" Fehlermeldung: Error 21

Beitrag von abwbmyk » 28. Jun 2008, 14:52

Sorry, dass ich mich erst jetzt wieder melde.
War dienstlich verhindert.

Danke nochmals für deinen Tipp.

Leider hat er nich funktioniert (oder besser gesagt, ich konnte ihn nicht umsetzen).
Es läuft jetzt aber! Es ist zwar noch nicht alles behoben aber es läuft!

Mein Fehler war, dass ich Ubuntu und Suse vermicht hatte.
Habe die Platte komplett gelöscht und dann lief es.

Nochmals danke.

Antworten