Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

OpenSUSE 11.0 RC1 auf VMware Workstation

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
gerd.schmidt
Newbie
Newbie
Beiträge: 4
Registriert: 5. Aug 2007, 11:35

OpenSUSE 11.0 RC1 auf VMware Workstation

Beitrag von gerd.schmidt » 31. Mai 2008, 13:00

Hallo zusammen,

beim Versuch, die VMware-Tools zu installieren, kommt folgende Meldung:

"The following VMware kernel modules have been found on your system that were not installed by the VMware Installer. Please remove them then run this installer again.

vmmemctl
vmxnet
vmblock
vmhgfs

Execution aborted".

Dieser Fehler tritt sowohl unter KDE als auch unter GNOME auf. Bei der Beta 3 gab es ihn noch nicht. Kennt jemand eine Lösung?

Gerd

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16603
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: OpenSUSE 11.0 RC1 auf VMware Workstation

Beitrag von whois » 31. Mai 2008, 13:11

gerd.schmidt hat geschrieben:Dieser Fehler tritt sowohl unter KDE als auch unter GNOME auf. Bei der Beta 3 gab es ihn noch nicht. Kennt jemand eine Lösung?
Dir ist schon klar das du da mit einer Beta hantierst?

gerd.schmidt
Newbie
Newbie
Beiträge: 4
Registriert: 5. Aug 2007, 11:35

Re: OpenSUSE 11.0 RC1 auf VMware Workstation

Beitrag von gerd.schmidt » 31. Mai 2008, 13:21

Das ist mir schon klar, auch wenn es sich nicht mehr um eine Beta, sondern um RC1 handelt, also die letzte Version vor der endgültigen Fassung. Ich halte diesen Fehler insbesondere deshalb für anzeigenswert, weil er in den vorausgegangenen Alpha- und Beta-Versionen nicht enthalten war. Vielleicht hat ja trotzdem jemand eine Idee.

Gerd

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5140
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: OpenSUSE 11.0 RC1 auf VMware Workstation

Beitrag von tomm.fa » 31. Mai 2008, 20:31

http://www.linux-forum.de/opensuse-11-0 ... 15562.html
Lesen und verstehen: Multiposting - Was ist das und warum mag die keiner?
Ach ja, eine Idee wolltest du ja auch noch. Melde es doch bitte bei openSUSE.org, damit der Fehler bis zum offiziellen Erscheinungstermin noch behoben werden kann. :wink:
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast