Open Suse 10.3 bootet nicht?!

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Renix
Newbie
Newbie
Beiträge: 40
Registriert: 12. Mär 2008, 23:19

Open Suse 10.3 bootet nicht?!

Beitrag von Renix » 27. Mai 2008, 21:20

Serse,
Ich habe seit kurzen ein Problem mit meinem Linux Rechner der in einem Windows Netzwerk sein Wohnort hat mit Samba. Da ich momentan noch Probleme habe mit der Geschwindigkeit von Samba im Netzwerk, habe ich eine Einstellung geändert, die er ohne Probleme genommen hat. Siehe da, aufeinmal konnte ich mit 40 000kb/s Daten auf die Linux Festplatte drauf ziehen übers Netzwerk(Vorher 3000kb/s). Doch dann ist mir irgendwie das Sytsem abgeschmiert und ich konnte garnicht mehr auf den Linux Rechner zugreifen?! Da habe ich einfach den Strom ausgemacht und seitdem Bootet das System nicht. Jedesmal ruft der das File Repairsystem auf!
Wie kann ich das System wieder ganz bekommen?

Code: Alles auswählen

checking file systems...
fsck 1.40.2 (12-Jul-2007)
/dev/disk/by--id/scsi-Betriebsplatte-part3: clean, 2803/16678656 filey, 642857/3329228 blocks
/dev/disk/by-id/scsi_SATA_HDS  contains a file system with errors, check forced.
i_file_acl for inode 21799102 (Ordnerpfad) is 43581961, should be zero.

/dev/disk//by-id/3festplatte : unexpected inconsistency; run fsck mannually.
fsck.ext3 /dev/disk/by-id/scsci -part1 failed (status 0x4). run manually!
/dev/disk/by-id/ -part1 c: clean, 92627/30539776 files, 15815529/61049000 blockes     failed
blogd: no message  logging because  /var file system is not accesible
ehci-hcd uhci-hcd USB Universal Host Controller Interface driver 3.0
usb-ohci usb-uhci usbcore: registered new interface driver hiddev
usbcore: registered new interface driver usbhid
drivers/hid/usbhid//hid-core.c: v2.6:USB HID Core driver

fsck failed for at least one filesystem (not /).
please repair manually and reboot.
the root fiel system  is is already mounted read-write.

attetion: Only Control-D will reboot the system in this maintanance mode. shutdown or reboot will not work.
gice please root pwd:
Danke Renix

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Grothesk » 27. Mai 2008, 21:25

Einen fsck manuell durchführen, wie es auch da steht.

Code: Alles auswählen

fsck.DATEISYSTEM /dev/PARTITION
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Renix
Newbie
Newbie
Beiträge: 40
Registriert: 12. Mär 2008, 23:19

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Renix » 27. Mai 2008, 21:48

schon gemacht fsck eingegebn und option -a . Hat nicht wirklich was gebracht fsck startet jedesmal und versucht fehler auszubügeln!

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Grothesk » 27. Mai 2008, 21:54

Dann mach es mal ohne -a (was eh veraltet ist).
Denn -a (oder -p) macht nicht das, was du willst.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
robi
Moderator
Moderator
Beiträge: 3141
Registriert: 25. Aug 2004, 02:13

Re: Open Suse 10.3 bootet nicht?!

Beitrag von robi » 27. Mai 2008, 22:02

Renix hat geschrieben:schon gemacht fsck eingegebn und option -a . Hat nicht wirklich was gebracht fsck startet jedesmal und versucht fehler auszubügeln!
auf welche Partition mit welchem Filesystemtype hast du welches Kommando mit welcher Option losgelassen und was waren die Ausgaben und eventuelle Rückgabewerte des Kommandos fsck.FSTYPE?
Wenn ich das richtig sehe, sind bei dir mindestens 4 Filesysteme nicht sauber.

robi

Renix
Newbie
Newbie
Beiträge: 40
Registriert: 12. Mär 2008, 23:19

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Renix » 27. Mai 2008, 22:08

Auf dem Linux System sind 3 Festplatte und glaube 4 Partitionen ext3! Da habe ich einfach fsck -a eingegebn und da hat er alle durchgecheckt! Auf der einen Festplatte wo die ganzen Daten sind hat er irgendwie was mit should be zero gesagt und dann clear/y? ich natürlich n eingegebn.
Ich habe keine Ahnung mehr wie ich das sauber kriege?! brauche dringend hilfe

Benutzeravatar
robi
Moderator
Moderator
Beiträge: 3141
Registriert: 25. Aug 2004, 02:13

Re: Open Suse 10.3 bootet nicht?!

Beitrag von robi » 27. Mai 2008, 22:10

Renix hat geschrieben:Auf dem Linux System sind 3 Festplatte und glaube 4 Partitionen ext3! Da habe ich einfach fsck -a eingegebn und da hat er alle durchgecheckt! Auf der einen Festplatte wo die ganzen Daten sind hat er irgendwie was mit should be zero gesagt und dann clear/y? ich natürlich n eingegebn.
Ich habe keine Ahnung mehr wie ich das sauber kriege?! brauche dringend hilfe
Dann gib doch y oder einfach Enter ein, und wenn er noch 20-200 mal fragt immer wieder genau so. Er traut sich nur nicht das selbst zu machen, aber er schlägt dir genau das richtige vor.

Bei einem Filesystem will er die Option -f haben. ließ genau die Fehlermeldungen die dir fsck beim automatischen Durchlauf beim bootversuch ausgibt, bevor er den Bootvorgang abbricht.

robi

Renix
Newbie
Newbie
Beiträge: 40
Registriert: 12. Mär 2008, 23:19

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Renix » 27. Mai 2008, 22:16

allein am Anfang brauch der locker 10min bis ich die Eingabe selber machen kann. Ich meld mich nochmal und berichte.

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Grothesk » 27. Mai 2008, 22:20

Das scheint ja richtig gescheppert zu haben.
Ich würde (wenn das noch zu retten ist) auch gleich mal die komplette Festplatte unter die Lupe nehmen. Nicht dass die Hardware komplett einen weg hat.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Renix
Newbie
Newbie
Beiträge: 40
Registriert: 12. Mär 2008, 23:19

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Renix » 27. Mai 2008, 22:22

Ja am besten mal den Drive Test von hitachi drüber jagen ;) Aber die Betriebsplatte ist nagelneu. Die sollte eigntlich nix haben.

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Grothesk » 27. Mai 2008, 22:23

Und? Das Alter einer Festplatte sagt eigentlich gar nichts aus. Besonders nicht, wenn die Platte hart ausgeschaltet wurde.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Renix
Newbie
Newbie
Beiträge: 40
Registriert: 12. Mär 2008, 23:19

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Renix » 27. Mai 2008, 22:27

Stimmt auch wieder ;) Ich versuch erstmals mit fsck den Fehler rauszubekommen. Wenn das nicht klappt, wird ein FitnessTest drüber gejagt.
G

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Grothesk » 27. Mai 2008, 22:42

Sag mal, hast du ein Kurzzeitgedächnis?
Der Kram ist doch GESTERN HIER schon durchgekaut worden:
http://www.linuxforen.de/forums/showthread.php?t=251718 :twisted:

O.K., man muss dir zugute Halten, dass da der Dodobo-Dödel wiedermal unqualifizierten Murks verzapft hat. Ich hätte mir vermutlich auch ein anderes Forum gesucht.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Renix
Newbie
Newbie
Beiträge: 40
Registriert: 12. Mär 2008, 23:19

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Renix » 27. Mai 2008, 22:53

Deswegen bin ich auch hier in das Forum gekommen. Dieses mag ich lieber als das andere! Nur war das leider zuzeit Off und habe halt dringend Hilfe gesucht. Jedenfalls löse ich jetzt hier das Problem mit euch!
Also ich bin grad dabei die Daten alle mit y zu beantworten. Das dauert!!

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Grothesk » 27. Mai 2008, 22:58

Dann mach das im anderen Forum dicht.
Und künftig auf bereits gepostete Anfragen in anderen Foren hinweisen.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Renix
Newbie
Newbie
Beiträge: 40
Registriert: 12. Mär 2008, 23:19

Re: Open Suse 10.3 bootet nicht?!

Beitrag von Renix » 27. Mai 2008, 23:15

Ich sag euch Jungs ihr seit klasse! Das Problem ist behoben fürs erste, werde aber trotzdem mal die Festplatten Checken.
THX Renix

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast