Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

UsbSTick Bottet nicht richtig ..GRUB

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Gesperrt
boyberlin83

UsbSTick Bottet nicht richtig ..GRUB

Beitrag von boyberlin83 » 7. Mai 2008, 13:48

Hallöchen, also ich habe gestern eine Suse Linux 10.3 Livecd auf meinem usb stick (1Gb) installiert. (habe das install programm der cd genutzt)

Formatierung erstellen des dateisystems etc. ohne probleme ..

als es dann ans installieren von Grub ging kamm eine fehlermeldung nach der anderen . so das ich ohne ordentliche install beenden musste ..

wie kann ich mein suseStick nun bootfähig machen?

wenn ich vom stick boote lädt grub .. und das wars .. nix passiert ...

währe toll wenn mir da wer helfen könnte.

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 7. Mai 2008, 14:02

Nach welcher Anleitung vorgegangen?
Eine 'normale' Installation funktioniert nicht, wie du festgestellt hast.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

boyberlin83

...

Beitrag von boyberlin83 » 7. Mai 2008, 14:28

kein anleitung .. nur setup von der cd ausgeführt ..

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 7. Mai 2008, 14:34

Dann such dir eine Anleitung.
Und wo du gerade dabei bist: Such auch mal danach, wieviele Punkte man am Ende eines Satzes setzt.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

boyberlin83

bescheuert?!

Beitrag von boyberlin83 » 8. Mai 2008, 10:08

EDIT by admine:

Inhalt OffTopic und daher gelöscht.

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7160
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Beitrag von lOtz1009 » 8. Mai 2008, 10:11

Naja nach so Kommentaren wird wohl keiner mehr helfen wollen. Und dann noch gleich den Mod anpöbeln...tzzzz
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

admine
Administrator
Administrator
Beiträge: 8781
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 8. Mai 2008, 10:13

Gelbe Karte!
Eine nächste Ausfälligkeit dieser Art und dein Account hier im Forum ist Geschichte!
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Gesperrt