Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Linux startet nicht

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Basti8
Newbie
Newbie
Beiträge: 44
Registriert: 20. Okt 2007, 17:09

Linux startet nicht

Beitrag von Basti8 » 20. Feb 2008, 17:02

Hallo.
Ich hab grade Opensuse 10.3 installiert, zumindest zur Hälfte. Wenn nämlich die Dateien kopiert wurden, und das Installationsprogramm einen Neustart veranlasst, startet nicht der GRUB, sondern sofort Windows.
Irgendwer ne Idee warum?

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Linux startet nicht

Beitrag von whois » 20. Feb 2008, 17:07

Basti8 hat geschrieben:Irgendwer ne Idee warum?
Hast du das so gemacht wie es beschrieben wird ?

http://wiki.linux-club.de/opensuse/Anle ... nSUSE_10_3

cero
Guru
Guru
Beiträge: 2292
Registriert: 5. Mai 2004, 20:33
Wohnort: nähe Buchholz i.d.N.

Beitrag von cero » 20. Feb 2008, 17:18

Hast Du Grub auch in den MBR installieren lassen, oder evtl. nicht bzw. auf
ein anderes Medium?
Wissen, was man weiß,
und wissen, was man nicht weiß,
das ist wahres Wissen.
(Konfuzius)


"Auf der dunklen Seite gibt es keine Kekse, Luke! Bleib lieber hier!" - Obi-Wan Kenobi

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste