Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] VirtualBox Probleme

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Conax
Hacker
Hacker
Beiträge: 792
Registriert: 19. Jan 2008, 18:38

[gelöst] VirtualBox Probleme

Beitrag von Conax » 15. Feb 2008, 18:39

Ich wollte VirtualBox-1.5.4_27034_openSUSE103-1.x86_64.rpm instalieren. Ich habe darauf geklickt es erschien die Meldung scanne rpm datenbank und das wars. YAST hatte sich geschlossen aber irgendwie hat es das nicht instaliert. Ich hatte vorher eine alte virtualbox version drauf und danach über yast deinstaliert. Kann es sein das es damit etwas zu tun hat?
Zuletzt geändert von Conax am 15. Feb 2008, 23:50, insgesamt 1-mal geändert.
Desktop PC: AMD Athlon II X2 235e, DDR3 4GB 1333, 500GB Festplatte
Notebook: Intel Centrino 2 P8600, 4GB DDR2, nvidia 9600M GT, 2x 320GB Festplatte

Werbung:
gameboy
Hacker
Hacker
Beiträge: 794
Registriert: 5. Aug 2005, 10:27
Wohnort: Hessen / MKK

Beitrag von gameboy » 15. Feb 2008, 18:50

Hallo Conax,

versuch das ganze doch mal auf der Kommandozeile (als root) zu installieren mit "rpm -i VirtualBox-1.5.4_27034_openSUSE103-1.x86_64.rpm". Das hat den Vorteil, daß Du etwaige Fehlermeldungen zu Gesicht bekommst und ggf. hier reinsetzen kannst.

Nur zur Sicherheit die Nachfrage: Du hast Suse 10.3 in der 64-bit-Version installiert?

Viele Grüße,
gameboy.

Conax
Hacker
Hacker
Beiträge: 792
Registriert: 19. Jan 2008, 18:38

Beitrag von Conax » 15. Feb 2008, 19:02

error: Failed dependencies:
pam-devel is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libICE.so.6()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libIDL-2.so.0()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libSDL-1.2.so.0()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libSM.so.6()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libX11.so.6()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libXcursor.so.1()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libXext.so.6()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libXt.so.6()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libc.so.6()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libcrypto.so.0.9.8()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libdl.so.2()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libgcc_s.so.1()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libgcc_s.so.1(GCC_3.0)(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libglib-2.0.so.0()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libm.so.6()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libpng12.so.0()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libpthread.so.0()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libqt-mt.so.3()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
librt.so.1()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
librt.so.1(GLIBC_2.2.5)(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libstdc++.so.6()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libstdc++.so.6(CXXABI_1.3)(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libxalan-c.so.110()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libxerces-c.so.27()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
libz.so.1()(64bit) is needed by VirtualBox-1.5.4_27034_openSUSE103-1.x86_64
Desktop PC: AMD Athlon II X2 235e, DDR3 4GB 1333, 500GB Festplatte
Notebook: Intel Centrino 2 P8600, 4GB DDR2, nvidia 9600M GT, 2x 320GB Festplatte

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 15. Feb 2008, 19:27

Irgendwie riecht das nach 32 bit. Was gibt uname -a aus ?
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Beitrag von stefan.becker » 15. Feb 2008, 20:32

Zur Abkürzung: 64 Bit bei Linux Paketen bezieht sich immer auf die Version der Distribution, nicht auf den Prozessor!

Conax
Hacker
Hacker
Beiträge: 792
Registriert: 19. Jan 2008, 18:38

Beitrag von Conax » 15. Feb 2008, 20:50

oh achso.
Desktop PC: AMD Athlon II X2 235e, DDR3 4GB 1333, 500GB Festplatte
Notebook: Intel Centrino 2 P8600, 4GB DDR2, nvidia 9600M GT, 2x 320GB Festplatte

Conax
Hacker
Hacker
Beiträge: 792
Registriert: 19. Jan 2008, 18:38

Beitrag von Conax » 15. Feb 2008, 20:54

Ich habe es jetzt mit der anderen Version probiert brachte diese Fehlermeldung:

Failed dependencies:
pam-devel is needed by VirtualBox-1.5.4_27034_openSUSE103-1.i586
Desktop PC: AMD Athlon II X2 235e, DDR3 4GB 1333, 500GB Festplatte
Notebook: Intel Centrino 2 P8600, 4GB DDR2, nvidia 9600M GT, 2x 320GB Festplatte

Conax
Hacker
Hacker
Beiträge: 792
Registriert: 19. Jan 2008, 18:38

Beitrag von Conax » 15. Feb 2008, 22:28

ok ich hab das pam-devel Teil instaliert ich richte jetzt virtualbox ein.
Desktop PC: AMD Athlon II X2 235e, DDR3 4GB 1333, 500GB Festplatte
Notebook: Intel Centrino 2 P8600, 4GB DDR2, nvidia 9600M GT, 2x 320GB Festplatte

Conax
Hacker
Hacker
Beiträge: 792
Registriert: 19. Jan 2008, 18:38

Beitrag von Conax » 15. Feb 2008, 23:10

Ich habe Windows XP Pro als iso image gibts ein programm wie deamon tools mit dem man das mounten kann weil dadrin auch ne text datei ist in dem die serial drin steht
Desktop PC: AMD Athlon II X2 235e, DDR3 4GB 1333, 500GB Festplatte
Notebook: Intel Centrino 2 P8600, 4GB DDR2, nvidia 9600M GT, 2x 320GB Festplatte

Conax
Hacker
Hacker
Beiträge: 792
Registriert: 19. Jan 2008, 18:38

Beitrag von Conax » 15. Feb 2008, 23:51

Ok hab gesehen das man unter Linux kein extra tool braucht habe es mit nem Befehl in der Konsole gelöst.
Desktop PC: AMD Athlon II X2 235e, DDR3 4GB 1333, 500GB Festplatte
Notebook: Intel Centrino 2 P8600, 4GB DDR2, nvidia 9600M GT, 2x 320GB Festplatte

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast