Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

aMule problem

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1087
Registriert: 7. Mär 2004, 14:45

aMule problem

Beitrag von Coolzero » 26. Dez 2007, 12:08

Hallo, ich habe aMule CVS Schnappschuss:
Thu Sep 27 07:01:54 CEST 2007
instaliert, mein Problem ist das ich keine Serverliste einfügen kann, bekomme immer folgende Meldung:

Code: Alles auswählen

HTTP download thread started
Host: ocbmaurice.dyndns.org:80
URL: http://ocbmaurice.dyndns.org/pl/slist.pl/server.met?download/server-max.met
Response: 302 (Error: 0)
Host: ocbmaurice.no-ip.org:80
URL: http://ocbmaurice.no-ip.org/slist/pmqlyojcuu/max/server.met
Response: 404 (Error: 6)
HTTP download thread ended
HTTP download thread started
Host: ed2kmet.x24hr.com:80
URL: http://ed2kmet.x24hr.com/pl/slist.pl?download/server-good.met
Response: 302 (Error: 0)
Host: ocbmaurice.no-ip.org:80
URL: http://ocbmaurice.no-ip.org/slist/pmqlyojcuu/good/server.met
Response: 404 (Error: 6)
HTTP download thread ended
Einer ne idee?
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win7 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
XMG i7-2630QM,GTX 580M Win7 64
i3-2120T WHS2011, 16TB
Pent G3420 WinSer2012 16TB
FB7490 6.60 Freetz
Cubietr DebWhe. Oscam,Fhem
Vu+Uno,Ultimo OpenATV5.3

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 26. Dez 2007, 12:11

Hi

Das scheint ein Bug zu sein.
That's a bug in MuleUDPSocket.cpp line 253
http://forum.amule.org/index.php?topic=14021.new

cu

Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1087
Registriert: 7. Mär 2004, 14:45

re

Beitrag von Coolzero » 26. Dez 2007, 15:25

Hab jetzt mal versucht die aktuelle cvs zu instalieren, bei ./configure kommt das:

Code: Alles auswählen

config.status: executing denoiser commands
  Configure script has finished system check.

  Configured aMule CVS for 'x86_64-unknown-linux-gnu'.

  aMule enabled options:

  **** aMule Core ****
  Prefix where aMule should be installed?                    /usr/local
  Should aMule be compiled with i18n support?                yes
  Should aMule be compiled in debug mode?                    yes
  Should aMule be compiled with profiling?                   no
  Should aMule be compiled with optimizations?               no
  Should aMule be compiled with UPnP support?                yes
  Should aMule be compiled with IP2country support?          yes
  Should aMule monolithic application be built?              yes
  Should aMule daemon version be built?                      no
  Should aMule remote gui be built? (EXPERIMENTAL)           no
  Crypto++ library/headers style?                            embedded

  **** aMule TextClient ****
  Should aMule Command Line Client be built?                 no

  **** aMule WebServer ****
  Should aMule WebServer be built?                           no

  **** aMule ED2K Links Handler ****
  Should aMule ED2K Links Handler be built?                  yes

  **** aMuleLinkCreator ****
  Should aMuleLinkCreator GUI version (alc) be built?        no
  Should aMuleLinkCreator for console (alcc) be built?       no

  **** aMule Statistics ****
  Should C aMule Statistics (CAS) be built?                  no
  Should aMule GUI Statistics (wxCas) be built?              no

  **** General Libraries and Tools ****
  Should ccache support be enabled?                          no
  Libraries aMule will use to build:
                                       wxWidgets             2.8.6 (gtk2,shared)
                                       crypto++              embedded
                                       zlib                  1.2.3
make sagt das:

Code: Alles auswählen

make[2]: Leaving directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs/intl'
Making all in po
make[2]: Entering directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs/po'
make[2]: Für das Ziel »all« ist nichts zu tun.
make[2]: Leaving directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs/po'
make[2]: Entering directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs'
make[2]: Leaving directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs'
make[1]: Leaving directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs'
und make install das:

Code: Alles auswählen

installing zh_TW.gmo as /usr/local/share/locale/zh_TW/LC_MESSAGES/amule.mo
if test "amule" = "gettext"; then \
          /bin/sh `case "./mkinstalldirs" in /*) echo "./mkinstalldirs" ;; *) echo ".././mkinstalldirs" ;; esac` /usr/local/share/gettext/po; \
          for file in Makefile.in.in Makevars remove-potcdate.sin quot.sed boldquot.sed en@quot.header en@boldquot.header insert-header.sin Rules-quot  ; do \
            /usr/bin/install -c -m 644 ./$file \
                            /usr/local/share/gettext/po/$file; \
          done; \
        else \
          : ; \
        fi
make[1]: Leaving directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs/po'
make[1]: Entering directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs'
make[2]: Entering directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs'
make[2]: Für das Ziel »install-exec-am« ist nichts zu tun.
test -z "/usr/local/share/pixmaps" || mkdir -p -- "/usr/local/share/pixmaps"
 /usr/bin/install -c -m 644 'amule.xpm' '/usr/local/share/pixmaps/amule.xpm'
test -z "/usr/local/share/applications" || mkdir -p -- "/usr/local/share/applications"
 /usr/bin/install -c -m 644 'amule.desktop' '/usr/local/share/applications/amule.desktop'
make[2]: Leaving directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs'
make[1]: Leaving directory `/home/Coolzero/LinuxProgramme/Anwendungen/amule/amule-cvs'
Sieht doch eigentlich ganz gut aus!?
Aber ich kann amule nicht starten, kommt immer:

Code: Alles auswählen

bash: /usr/bin/amule: Datei oder Verzeichnis nicht gefunden
kann es nur als root starten

Und der Fehler mit der serverliste besteht immer noch
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win7 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
XMG i7-2630QM,GTX 580M Win7 64
i3-2120T WHS2011, 16TB
Pent G3420 WinSer2012 16TB
FB7490 6.60 Freetz
Cubietr DebWhe. Oscam,Fhem
Vu+Uno,Ultimo OpenATV5.3

Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1087
Registriert: 7. Mär 2004, 14:45

re

Beitrag von Coolzero » 28. Dez 2007, 10:16

Keiner eine idee?
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win7 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
XMG i7-2630QM,GTX 580M Win7 64
i3-2120T WHS2011, 16TB
Pent G3420 WinSer2012 16TB
FB7490 6.60 Freetz
Cubietr DebWhe. Oscam,Fhem
Vu+Uno,Ultimo OpenATV5.3

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5059
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Beitrag von tomm.fa » 1. Jan 2008, 13:33

Coolzero hat geschrieben:Und der Fehler mit der serverliste besteht immer noch
Keiner eine idee?
Ich habe aMule CVS (Von Packman) über YaST installiert -> Gestartet -> aMule startet -> Fenster, das die Serverliste herunterladen will, wird geöffnet -> aMule schließt sich nach kurzer Zeit -> aMule nochmal starten -> Bei dem Fenster mit der Serverliste auf Abbrechen gedrückt -> Neue URL (http://www.gruk.org/server.met) zum Serverliste herunterladen eingetragen -> Serverliste aktualisiert -> Läuft (Stürzt nicht mehr ab). Mit dem (http://ocbmaurice.no-ip.org/index.html) seinen klappt es irgendwie nicht.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1087
Registriert: 7. Mär 2004, 14:45

re

Beitrag von Coolzero » 1. Jan 2008, 13:57

Oder indem du die serverliste von hand runterlädst und im .aMule verzeichniss die server.met damit überschreibst, dann funktioniert es auch!
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win7 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
XMG i7-2630QM,GTX 580M Win7 64
i3-2120T WHS2011, 16TB
Pent G3420 WinSer2012 16TB
FB7490 6.60 Freetz
Cubietr DebWhe. Oscam,Fhem
Vu+Uno,Ultimo OpenATV5.3

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5059
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: re

Beitrag von tomm.fa » 1. Jan 2008, 14:15

Coolzero hat geschrieben:Oder indem du die serverliste von hand runterlädst und im .aMule verzeichniss die server.met damit überschreibst, dann funktioniert es auch!
Ja, hast Recht. Hatte noch nicht soviel mit Filesharing zu tun, muss mich auch erst etwas einarbeiten. :wink: Auf jeden Fall stürzt aMule nun nicht mehr ab, oder?
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8757
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 1. Jan 2008, 14:19

tomfa hat geschrieben: Ich habe aMule CVS (Von Packman) über YaST installiert -> Gestartet -> aMule startet -> Fenster, das die Serverliste herunterladen will, wird geöffnet -> aMule schließt sich nach kurzer Zeit -> aMule nochmal starten -> Bei dem Fenster mit der Serverliste auf Abbrechen gedrückt -> Neue URL (http://www.gruk.org/server.met) zum Serverliste herunterladen eingetragen -> Serverliste aktualisiert -> Läuft (Stürzt nicht mehr ab). Mit dem (http://ocbmaurice.no-ip.org/index.html) seinen klappt es irgendwie nicht.
Kann ich bestätigen ... so funzt es mit aMule :)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1087
Registriert: 7. Mär 2004, 14:45

re

Beitrag von Coolzero » 1. Jan 2008, 20:40

nein dann stürzt er nicht mehr ab
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win7 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
XMG i7-2630QM,GTX 580M Win7 64
i3-2120T WHS2011, 16TB
Pent G3420 WinSer2012 16TB
FB7490 6.60 Freetz
Cubietr DebWhe. Oscam,Fhem
Vu+Uno,Ultimo OpenATV5.3

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast