Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] Ski Challenge

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
admine
Administrator
Administrator
Beiträge: 8781
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

[solved] Ski Challenge

Beitrag von admine » 4. Dez 2007, 19:03

Hallo,

hat von euch schon mal jemand o.g. Spiel unter Wine zum Laufen bekommen?
Link: http://www.sf.tv/sfsport/index.php?cati ... ichallenge

Hab es gerade versucht und es startet auch ... aber die Grafik ist fürchterlich und von (vermutlicher) Schrift kann ich gar nichts erkennen.
Zuletzt geändert von admine am 6. Dez 2007, 17:41, insgesamt 1-mal geändert.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Werbung:
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5164
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Beitrag von tomm.fa » 4. Dez 2007, 21:24

Keine Probleme!
Bild Bild Bild
Läuft auch recht flüssig.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

admine
Administrator
Administrator
Beiträge: 8781
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 4. Dez 2007, 23:05

Wow ... und hast du besondere Einstellungen vornehmen müssen dafür?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

admine
Administrator
Administrator
Beiträge: 8781
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 6. Dez 2007, 17:41

Also bei mir siehts jetzt auch hübsch aus.
Lösung war: In der Konfiguration von OpenGL auf DirectX umgestellt ;)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5164
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Beitrag von tomm.fa » 8. Dez 2007, 09:54

Tut mir ja Leid, bin seit Dienstag nicht am Computer gewesen.
admine hat geschrieben:Wow ... und hast du besondere Einstellungen vornehmen müssen dafür?
Nö, habe nur die (passende) Auflösung im Spiel eingestellt und dann die beste Konfiguration suchen lassen. Aber du hast ja jetzt auch Erfolg gehabt. :)
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Antworten