Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

VMware server - was nun

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Anahita
Member
Member
Beiträge: 66
Registriert: 17. Okt 2007, 19:05

VMware server - was nun

Beitrag von Anahita » 20. Nov 2007, 19:57

Kann mir vielleicht jemand helfen? - Habe VMware server erfolgreich installiert.
Virtual machine monitor done
Virtual ethernet done
Bridged networking on /dev/vmnet0 done
Bridged networking on /dev/vmnet2 done
Host-only networking on /dev/vmnet8 (background) done
DHCP server on /dev/vmnet8 done
NAT service on /dev/vmnet8 done
VMware Server Authentication Daemon (background) done
Starting VMware management services:
VMware Server Host Agent (background) done
VMware Virtual Infrastructure Web Access
Starting VMware autostart virtual machines:
Virtual machines done

Aber wie geht es weiter? - Ich habe mein Netz virtual xp genannt, HTTP-Port 8222

aber wenn ich den Anweisungen des Manuals folge und im Browser
http://virtualxp:8222 eingebe, geschcieht nichts. - Oder mache ich etwas falsch?
Auf der Befehlszeile nur vmware anzugeben, bzw. vmware -v
gibt mir auch nur die Version.
Wäre für kleine Hilfe sehr dankbar. :lol:

Werbung:
stka
Moderator
Moderator
Beiträge: 3284
Registriert: 1. Jun 2004, 13:56
Wohnort: 51°58'34.91"N 7°38'37.47"E
Kontaktdaten:

Beitrag von stka » 20. Nov 2007, 20:29

Du hättest ruhig schreiben können, dass du die Version 2 beta installiert hast :evil:
Ich habe das nur erkannt da ich den selber gerade getestet habe. Gib im Firefox (und nur damit geht das!!) einfach https://localhost ein.
Du hörst nicht auf zu laufen weil du alt wirst. Du wirst alt weil du aufhörst zu laufen.
Das neue Buch http://www.kania-online.de/fachbuecher

Anahita
Member
Member
Beiträge: 66
Registriert: 17. Okt 2007, 19:05

Beitrag von Anahita » 20. Nov 2007, 21:49

Danke,

hab ich versucht, klappt aber nicht. Habe alle Kombinationen von localhost, virtualxp, port:999, Port 8222 (http), port 8333 (https) etc. versucht. alles ohne Erfolg.
Vielleicht sollte ich vmware-config.pl auch einfach nochmal laufen lassen.
Welche Einstellungen hast du verwandt?

stka
Moderator
Moderator
Beiträge: 3284
Registriert: 1. Jun 2004, 13:56
Wohnort: 51°58'34.91"N 7°38'37.47"E
Kontaktdaten:

Beitrag von stka » 21. Nov 2007, 13:50

Einfach immer ENTER drücken und den Port 80 und 443 übernehmen. Das war bei mir alles.
Du hörst nicht auf zu laufen weil du alt wirst. Du wirst alt weil du aufhörst zu laufen.
Das neue Buch http://www.kania-online.de/fachbuecher

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast