Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

VMWare und OpenSuse 10.2: vmnet lässt sich nicht beenden...

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Hype
Member
Member
Beiträge: 171
Registriert: 23. Aug 2004, 19:48
Wohnort: Winden im schönen Schwarzwald

VMWare und OpenSuse 10.2: vmnet lässt sich nicht beenden...

Beitrag von Hype » 7. Nov 2007, 07:14

Hallo,

Ich habe mir jetzt mal wieder eine VMWare installiert, leider habe ich auch mit dieser Version das Problem, dass sich die vmnet1 und vmnet2 bei einem Systemhalt nicht beenden lassen und der PC sich somit nicht herunterfahren lässt.

Hat jemand eine Ahnung woran das liegen könnte?

Werbung:
Benutzeravatar
Rainer Juhser
Moderator
Moderator
Beiträge: 3892
Registriert: 14. Aug 2006, 17:03
Wohnort: 04711 Münchhausen

Beitrag von Rainer Juhser » 7. Nov 2007, 07:50

Glaskugel ist kaputt!
Salü vom Rainer Juhser
_________________________
Bist du neu - guckst du hier:
Neu im Linux-Club?...Bitte LESEN! == Bedienungsanleitung Forum == Hilfe zu Antworten aus dem Forum
== WISSEN PUR: Linupedia - das Linux-Club WIKI!

Hype
Member
Member
Beiträge: 171
Registriert: 23. Aug 2004, 19:48
Wohnort: Winden im schönen Schwarzwald

Beitrag von Hype » 7. Nov 2007, 08:48

Am Beiträge sammeln oder was? Danke für den unglaublich hilfreichen Beitrag.

Statt dessen hattest du mir sagen können, welche Infos du genau brauchst um eine ordentliche Vermutung äußern zu können... *kopfschüttel*

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16603
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: VMWare und OpenSuse 10.2: vmnet lässt sich nicht beenden

Beitrag von whois » 7. Nov 2007, 09:31

Hype hat geschrieben:Hallo,

Ich habe mir jetzt mal wieder eine VMWare installiert, leider habe ich auch mit dieser Version das Problem, dass sich die vmnet1 und vmnet2 bei einem Systemhalt nicht beenden lassen und der PC sich somit nicht herunterfahren lässt.
Hi

Verräts du uns bitte ein bisschen mehr zu deiner Distribution und Version sowie welche VMWare Version bzw. Kernel du einsetzt?

cu

Hype
Member
Member
Beiträge: 171
Registriert: 23. Aug 2004, 19:48
Wohnort: Winden im schönen Schwarzwald

Beitrag von Hype » 7. Nov 2007, 12:32

Also es handelt sich dabei um OpenSuse 10.2 (Kernel weiß ich grad nicht, denn der Laptop steht zuhause), die VMWare Workstation ist in Version 6.0.2 (aktuell) per rpm-Paket installiert worden.

eth0 (WLAN) wurde auf vmnet0 gemapt
eth1 (LAN) wurde auf vmnet2 gemapt

Beim Herunterfahren des Rechners bleibt die Konsole bei folgendem Abschnitt einfach hängen (Text eher ungenau):

shutting down vmnet0 done
shutting down vmnet2

Löse ich die Adapter von Hand aus dem System bevor ich den Shutdown-Befehl gebe mit <ifconfig vmnet0 down> funktioniert alles einwandfrei...

Antworten