Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] hylafax => invalid nummer format ??"?"

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
mad-max
Member
Member
Beiträge: 82
Registriert: 13. Apr 2005, 22:37

[gelöst] hylafax => invalid nummer format ??"?"

Beitrag von mad-max » 1. Nov 2007, 13:08

hallo zusammen,

seit neuestem erhalten ich immer die fehlermeldung beim senden
"invalid nummer format"

Nov 01 13:04:16.61: [16358]: SESSION BEGIN 00000061 +49.xxx.xxxxxxx
Nov 01 13:04:16.61: [16358]: SEND FAX: JOB 61 DEST xxxxxxxxxxx COMMID 00000118
Nov 01 13:04:16.61: [16358]: Try to connect to fax number xxxxxxxxxxx in Hylafax mode on controller 1.
Nov 01 13:04:16.61: [16358]: Dial and starting transfer of TIFF-File docq/doc61.cover;30 with normal resolution.
Nov 01 13:04:17.65: [16358]: Connection dropped with Reason 0x349C (Invalid number format).
Nov 01 13:04:17.65: [16358]: SESSION END

ich verstehe es nicht. was soll jetzt seit neuestem an dem format falsch sein?

kann mir hier vielleicht jemand weiter helfen?

mad-max
Zuletzt geändert von mad-max am 2. Nov 2007, 13:24, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 1. Nov 2007, 13:14

Hi

Verstehe ich ehrlich gesagt auch nicht.
Setzt du Sendfax als Client ein?
Welche Capis benutzt du?

cu

mad-max
Member
Member
Beiträge: 82
Registriert: 13. Apr 2005, 22:37

Beitrag von mad-max » 1. Nov 2007, 14:26

eigentlich arbeite ich an meinem win rechner mit dem YajHFC client. da bekomme ich nur die meldung, dass ein fehler aufgetreten ist.

ich habe es auch uber die console mit:

sendfax -d testuser@XXXXXXXX /etc/mtab

versucht. führt jedoch zum selben fehler in /var/spool/fax/log

installiert ist
avmfritzcapi 2.6
capi4hylafax 4.1.8
capi4linux 2004.4.5
capisuite 0.4.4

os ist suse 9.1

mad-max

mad-max
Member
Member
Beiträge: 82
Registriert: 13. Apr 2005, 22:37

Beitrag von mad-max » 1. Nov 2007, 14:50

so jetzt gehts wieder. ich habe in der config faxsend duch c2faxsend ersetzt:


#SendFaxCmd: /var/spool/fax/bin/faxsend
SendFaxCmd: /usr/bin/c2faxsend

einmal das setup duchlaufen und jetzt gehts wieder...

muss man wohl nicht verstehen.

wo is eigentlich der genaue unterschied zwischen faxsend und c2faxsend?

mad-max

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 1. Nov 2007, 15:33

mad-max hat geschrieben:wo is eigentlich der genaue unterschied zwischen faxsend und c2faxsend?
IMHO gibt es keine grossen Unterschiede.
C2faxsend hat das faxsend Programm ersetzt weil man damit besser das virtuelle Modem der Capischnittstelle steuern kann.

Fein das es wieder läuft bei dir,editierst du bitte den Thread noch als [gelöst]

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste