Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Keine Schreibrechte auf Windowspartitionen

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Nilres
Member
Member
Beiträge: 222
Registriert: 13. Jun 2006, 18:02
Wohnort: Achim
Kontaktdaten:

Beitrag von Nilres » 30. Okt 2007, 22:10

Den KDE automounter deeinstalliern oder deaktiviern...ich hab aber kein KDE => kann dir nich sagen wie man das abschaltet...

Es hat dann den Nachteil das neue USB sticks die nich in der fstab stehen nich automatisch gemountet werden...

Du kasst auch einfach ein bash script schreiben:

Code: Alles auswählen

!#/bin/bash

umount /dev/sonstwas

mount....

Und das dann beim start ausführen lassen.

Das script muss ausführbar sein (chmod +x)

mfg nils

Werbung:
towo
Moderator
Moderator
Beiträge: 3710
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 30. Okt 2007, 22:12

Es hat dann den Nachteil das neue USB sticks die nich in der fstab stehen
Die stehen sowieso nicht in der fstab.
Und ganz toll ist diese Lösung, wenn ein externes gerät gerade nicht dran hängt.
Signatur nach Diktat spazieren gegangen

Bild

Nilres
Member
Member
Beiträge: 222
Registriert: 13. Jun 2006, 18:02
Wohnort: Achim
Kontaktdaten:

Beitrag von Nilres » 30. Okt 2007, 23:35

Towo kann es sein das du echt schlecht drauf bist heute?

Du Maulst nur rum und begründest deine aussagen eher selten.

Bei allem was ich so grade von dir gelesen habe.

mfg nils

Sandman78
Member
Member
Beiträge: 102
Registriert: 6. Feb 2006, 16:07

Beitrag von Sandman78 » 31. Okt 2007, 09:57

Eben, meine Worte!

Ich nehm die Hilfe ja gerne an, aber du könntest dann wenigstens auch erklären warum die Lösung schlecht ist, und vor allem, wie mans richig macht. u hast sicherlich auch mal mit keinerlei Ahnung mit Linux angefangen, oder etwa nicht??

SteMo
Newbie
Newbie
Beiträge: 1
Registriert: 2. Nov 2007, 21:28

Beitrag von SteMo » 2. Nov 2007, 21:31

Hallo zusammen,
Linux-Neuling will auch Win-Partitionen einbinden.
Habe FUSE und ntfs-3g heruntergeladen und will installieren laut README mit configure.
Ich bekomme die Meldung:
configure: error: no acceptable C compiler found in $PATH
Ende, das wars. Nix mehr mit MAKE, MAKE INSTALL etc.
Ich denk mal, dann erübrigt sich auch der Eintrag in die fstab, richtig?
Danke für Hilfe!
OpenSUSE 10.3 x64

petrili
Member
Member
Beiträge: 242
Registriert: 10. Jan 2007, 15:33
Wohnort: NRW
Kontaktdaten:

Beitrag von petrili » 8. Apr 2008, 11:02

Hi,
wieder mal nen alten Thread rausgekramt^^
Habe folgende Frage. Ich habe ja eine externe Platte mit NTFS formatiert und sie im Ordner /home/wer/festplatten/c gemountet. Ausserdem erscheint die Platte im Arbeitsplatz als Datenträger. Warum habe ich denn keine Schreibrechte wenn ich über den Datenträger reingehe? Bei den ext3 Platten funktioniert es trotzdem. Ist nicht weiter schlimm mich interessiert nur das WARUM :-)
Danke und Bis gleich ;-) sagt der Meister der Ironie und des unverkennbaren Untertons ;-)
Keep smiling

__________________________________________

Suse Linux 10.3 auf folgendem System
Pentium 4 2800 MhZ
768 MBRam (DDR)

towo
Moderator
Moderator
Beiträge: 3710
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 8. Apr 2008, 11:14

Ist nicht weiter schlimm mich interessiert nur das WARUM
Weil NTFS und Schreiben nur mit ntfs-3g funktioniert!

Und alte Threads auszukramen ist eine Unsitte!
Signatur nach Diktat spazieren gegangen

Bild

petrili
Member
Member
Beiträge: 242
Registriert: 10. Jan 2007, 15:33
Wohnort: NRW
Kontaktdaten:

Beitrag von petrili » 8. Apr 2008, 11:42

Hi,
was denkst du denn warum ich dann über den MOUNTPUNKT schreiben kann auf dieser Platte? Scheint so als würde ich NTFS-3g schon nutzen ;-)

Aber jeder verliest sich mal.

Besser rauskramen wie wegen einer kleinigkeit neu öffnen.
Danke und Bis gleich ;-) sagt der Meister der Ironie und des unverkennbaren Untertons ;-)
Keep smiling

__________________________________________

Suse Linux 10.3 auf folgendem System
Pentium 4 2800 MhZ
768 MBRam (DDR)

towo
Moderator
Moderator
Beiträge: 3710
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 8. Apr 2008, 11:47

Nur das kio-Plugin benutzt halt nicht ntfs-3g, so einfach ist das.
Und nun schließe ich diesen Thread, weil das mit dem Ursprungsposting nix zu tun hat.
Signatur nach Diktat spazieren gegangen

Bild

Gesperrt