Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[color=red]Kein Systemstart möglich, nach installation von S

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
ALBERT_S
Newbie
Newbie
Beiträge: 1
Registriert: 28. Okt 2007, 20:25
Wohnort: im schönsten Oberbayern

[color=red]Kein Systemstart möglich, nach installation von S

Beitrag von ALBERT_S » 28. Okt 2007, 20:44

nach Installation von Suse Linux 10.3 auf PC mit Windows XP Home startet mein Rechner nicht mehr.

Fehlermeldung: no operating system

es kommt auch kein Auswahlfenster für den Bootloader (GRUB). Linux lässt sich auch nicht starten, nur über Umweg der DVD, bei der Installation wurde die Festplatte neu Partitioniert.

Windows lässt sich nicht mal neu Installieren über die Recovery disc, ebenfalls Fehlermeldung no operating system.

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8757
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 28. Okt 2007, 20:52

Poste bitte die Ausgabe von:

Code: Alles auswählen

fdisk -l (kleines L),
cat /etc/fstab
cat /boot/grub/menu.lst
cat /boot/grub/device.map
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

towo
Moderator
Moderator
Beiträge: 3707
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 28. Okt 2007, 21:11

Da fehlt vermutlich einfach nur das Bootflag auf der ersten Partition.

no operating system ist eine BIOS Meldung.
Signatur nach Diktat spazieren gegangen

Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast