Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

boot loader kaputt

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
bidchecker
Newbie
Newbie
Beiträge: 14
Registriert: 20. Okt 2007, 17:18

boot loader kaputt

Beitrag von bidchecker » 28. Okt 2007, 14:16

ich habe win xp und suse 10.2
wenn ich den pc starte kommt grub loading stage 1.5 ...
error 18

wenn ich versuche lilo zu installieren oder grub neu zu installieren gibt es auch immer fehler

ich hab jetzt auf keinen bootloader installieren geklickt jetzt kommt beim booten immer L 01010101010101010101 und das unendlich lang

ich kann aber linux noch starten wenn ich die cd einlege und installiertes system starten auswähle

was soll ich machen weil an windows komm ich nicht mehr dran und mein wlan geht unter suse nicht




p.s. wie mach ich bei nvidia gforce 4 mx 440 die 3d unterstützung an?

Werbung:
towo
Moderator
Moderator
Beiträge: 3709
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 28. Okt 2007, 14:33

18 : Selected cylinder exceeds maximum supported by BIOS
This error is returned when a read is attempted at a linear block address beyond the end of the BIOS translated area. This generally happens if your disk is larger than the BIOS can handle (512MB for (E)IDE disks on older machines or larger than 8GB in general).
Aber du Du es ja nicht für nötig hälst, mehr Infos zu geben, viel Spaß beim Suchen der Lösung.
p.s. wie mach ich bei nvidia gforce 4 mx 440 die 3d unterstützung an?
Indem Du die Sufu benutzt und diese Frage, vor Allem, im richtigen Forum stellst!
Signatur nach Diktat spazieren gegangen

Bild

bidchecker
Newbie
Newbie
Beiträge: 14
Registriert: 20. Okt 2007, 17:18

Beitrag von bidchecker » 28. Okt 2007, 14:37

da steht nicht mehr außer error 18

bidchecker
Newbie
Newbie
Beiträge: 14
Registriert: 20. Okt 2007, 17:18

Beitrag von bidchecker » 30. Okt 2007, 17:07

ich hab jetzt alle linux partitionen gelöscht
wie mach ich jetzt ohne windows neuzuinstallieren das windows wieder startet?

towo
Moderator
Moderator
Beiträge: 3709
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 30. Okt 2007, 17:10

fixmbr in der Reparaturkonsole
Signatur nach Diktat spazieren gegangen

Bild

bidchecker
Newbie
Newbie
Beiträge: 14
Registriert: 20. Okt 2007, 17:18

Beitrag von bidchecker » 30. Okt 2007, 17:29

geht nicht
jetzt steht da searching boot record from ide-0 ... OK

und dann bleibt er einfach stehen
was soll ich machen?

towo
Moderator
Moderator
Beiträge: 3709
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 30. Okt 2007, 17:34

was soll ich machen?
Woher soll ich das wissen?
Bin ich Hellseher?
Signatur nach Diktat spazieren gegangen

Bild

bidchecker
Newbie
Newbie
Beiträge: 14
Registriert: 20. Okt 2007, 17:18

Beitrag von bidchecker » 30. Okt 2007, 17:38

kann man nicht irgendwie auswählen von welcher partition er booten soll?
und wie kann ich linux installieren das der bootloader funktioniert?

Nilres
Member
Member
Beiträge: 222
Registriert: 13. Jun 2006, 18:02
Wohnort: Achim
Kontaktdaten:

Beitrag von Nilres » 30. Okt 2007, 18:09

live cd und die menu.lst in /boot/grub posten da kann man das auswählen^^

towo
Moderator
Moderator
Beiträge: 3709
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 30. Okt 2007, 18:14

Nilres hat geschrieben:live cd und die menu.lst in /boot/grub posten da kann man das auswählen^^
Du hast gelesen, daß der TE die Linux-Partitionen gelöscht hat?
Signatur nach Diktat spazieren gegangen

Bild

winlinux
Member
Member
Beiträge: 82
Registriert: 28. Jan 2007, 13:22
Wohnort: Österreich

Beitrag von winlinux » 30. Okt 2007, 18:18

Wenn du die Linuxpartitionen gelöscht hast wird es wahrscheinlich keinen BL mehr geben. Du kannst ja die Installation von 10,2 bis zum Abschnitt (Software, Bootloader, Partitionierung etc. ) durchführen u dann schaust dir noch einmal den Bootloader an (ob alle Betriebssysteme drinnen sind, wenn ja müsste der Start v Windows funktionieren. Wenn nicht dann kannst noch versuchen -neue Konfiguration vorschlagen oder neue Konfiguration von Festplatte einlesen - im Yast rechts unten anklicken)
Zum Boot von Windows hier ein Link http://forum.computer-board.eu/beitrag2365.html
vielleicht hilft der.

towo
Moderator
Moderator
Beiträge: 3709
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 30. Okt 2007, 18:40

Wenn du die Linuxpartitionen gelöscht hast wird es wahrscheinlich keinen BL mehr geben.
Warum sollte das so sein?
Grundsätzlich sitzt der Bootloader im MBR eriner Platte.
Aber der TE hat seit seinem ersten Post keinerlei Infos zu seinem System gegeben, ergo kann auch niemand hier etwas dazu sagen.
Signatur nach Diktat spazieren gegangen

Bild

bidchecker
Newbie
Newbie
Beiträge: 14
Registriert: 20. Okt 2007, 17:18

Beitrag von bidchecker » 30. Okt 2007, 18:42

winxp service pack2
suse 10.2 war installier
amd duron 1.2 ghz
256 mb ram
nvidia gforce4 mx 440
400 gb festplatte

winlinux
Member
Member
Beiträge: 82
Registriert: 28. Jan 2007, 13:22
Wohnort: Österreich

Beitrag von winlinux » 30. Okt 2007, 20:13

towo
ich nehme die Kritik geneigten Hauptes zur Kenntnis

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste