Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Vista zerstört GRUB-Bootloader nach jedem Neustart...

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Hype
Member
Member
Beiträge: 171
Registriert: 23. Aug 2004, 19:48
Wohnort: Winden im schönen Schwarzwald

Beitrag von Hype » 5. Nov 2007, 16:13

So nachdem ich gedacht hatte ich hätte den Übeltäter entlarvt habe ich heute mal wieder Windows gebootet - und na ja, das ganze ging wieder von vorne los. Jetzt hab ich echt keiner Ahnung mehr und werde wohl die Vista-Partition formatieren und neu aufsetzten...

Ist zwar eine unbefriedigende Lösung, jedoch gehen mir die Ideen aus :(

Werbung:
Benutzeravatar
haveaniceday
Hacker
Hacker
Beiträge: 775
Registriert: 7. Jul 2004, 14:09
Wohnort: Paderborn

Beitrag von haveaniceday » 5. Nov 2007, 18:27

Hat du mal alle Antivirenprogamme und sonstige Schutzsoftware deinstalliert ?
Das würde ich direkt vor den Vista-Neuinstall machen. ( Ich kenne Vista nicht ).
Vielleicht ist dort ja irgendwo ein ganz versteckter Schalter.

Oder gibt es bei den Vista Scierhheitseinstellungen etwas "setzte meinen Bootloader
immer als default.." So nach dem Motto die EU-Kommision hat das für den Browser
verboten, dann ärgern wir jetzt andere Bootloader ;-)

Haveaniceday
The gates in my computer are AND,OR and NOT, not Bill.
Wer lesen kann und dann noch die Suche bedienen kann ist klar im Vorteil 8)

Hype
Member
Member
Beiträge: 171
Registriert: 23. Aug 2004, 19:48
Wohnort: Winden im schönen Schwarzwald

Beitrag von Hype » 5. Nov 2007, 20:47

Kenne mich in Vista auch nur sehr beschränkt aus - das komische ist aber, dass das System über ein 1/2 Jahr einwandfrei funktioniert hat!

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16603
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 6. Nov 2007, 06:48

Hype hat geschrieben:Kenne mich in Vista auch nur sehr beschränkt aus - das komische ist aber, dass das System über ein 1/2 Jahr einwandfrei funktioniert hat!
Warum betreibst du Vista nicht im virtuellen Modus mit VMWare ober VirtualBox?
Dann hast du das Problem nicht mehr.
Allerdings frage ich mich, das dies erst jetzt auftritt ob das wirklich an Vista liegt.

Hype
Member
Member
Beiträge: 171
Registriert: 23. Aug 2004, 19:48
Wohnort: Winden im schönen Schwarzwald

Beitrag von Hype » 6. Nov 2007, 07:16

Wie gesagt, es passiert nur wenn ich Vista boote, wie einige von Euch durch das Video sehen konnten. Natürlich kann ich mir vorstellen einen Schädling eingefangen zu haben - nur findet keines meiner Viren-/Adwarescanner einen solchen.

Ich werds jetzt einfach mal auf die harte Tour versuchen und hoffen, dass sich das Problem damit von selbst löst...

optikfluffel
Newbie
Newbie
Beiträge: 2
Registriert: 25. Jun 2008, 12:32

Re: Vista zerstört GRUB-Bootloader nach jedem Neustart...

Beitrag von optikfluffel » 25. Jun 2008, 12:33

hat es denn was gebracht weil habe das problem seit ca einem monat auch.. egal welche linux ich installiere (hab mit ubuntu, debian, slackware, opensuse und und und probiert), ein herunterfahren von vista macht grub "kaputt".. kann dann zwar mit windows mit bootrec /fixboot und bootrec /fixmbr den mbr reparieren und wenigstens windows wieder starten.. außerdem ist mir noch aufgefallen, dass der ruhezustand hingegen wunderbar funktioniert =/

Hype
Member
Member
Beiträge: 171
Registriert: 23. Aug 2004, 19:48
Wohnort: Winden im schönen Schwarzwald

Re: Vista zerstört GRUB-Bootloader nach jedem Neustart...

Beitrag von Hype » 25. Jun 2008, 12:58

Wenn ich ehrlich sein soll, war mir das Geeiere am Schluss einfach zu viel! Ich habe Windows komplett gelöscht und habe jetzt nur noch ein Single-System, das mit einer VMWare arbeitet, welche seit der neusten Version auch keine Probleme mehr mit der USB-Verbindung zu meinem ScanSnap-DuplexScanner zu machen scheint... Einen Grund woran das Problem liegen könnte, habe ich deshalb nie gefunden...

optikfluffel
Newbie
Newbie
Beiträge: 2
Registriert: 25. Jun 2008, 12:32

Re: Vista zerstört GRUB-Bootloader nach jedem Neustart...

Beitrag von optikfluffel » 25. Jun 2008, 13:06

achso k danke.. naja ich hab atm auch n single system.. nur vista =/

Antworten