Probleme mit Hylafax beim Versand

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
rstr
Newbie
Newbie
Beiträge: 25
Registriert: 8. Jun 2004, 10:05

Probleme mit Hylafax beim Versand

Beitrag von rstr » 8. Jun 2004, 10:16

Hallo,

wer kann mir weiterhelfen?

Ich habe Hylafax mit einem analogen Modem unter Suse 9.1 eingerichtet.
Hylafax ist auch gestartet. Der User ist auch unter Yast für den Faxdienst eingerichtet worden.
Wenn ich nun aus aus Openoffice etwas an das Fax sende öffnet sich das Programm KDEprintfax... Ich gebe die entsprechende Nummer ein und will versenden, bekomme aber eine Fehlermeldung.
Das Log wirft folgende Meldung aus :

Überspielung an fax mit /usr/bin/capisuitefax -d '999999' '/tmp/kde-user/kprinter_99999' can´t write to queue dir.

Das ist unabhängig vom jeweiligen User und kommt immer.
Das jeweilige Userverzeichnis existiert natürlich. Auch mit root ist das Ganze ohne Erfolg.

Fehlt mir was? habe ich was übersehen bei der Konfiguration mit Faxsetup? Das Modem hat sich jedenfalls bei der Einrichtung bemerkbar gemacht.
Muss ich noch irgendwelche Rechte setzen? oder muss der User einer bestimmten Gruppe angehören?

Kann mir jemand weiterhelfen?

Danke

Werbung:
Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai » 8. Jun 2004, 19:06

Wie sind denn die Rechte auf Deinem Queue Verzeichnis?
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

rstr
Newbie
Newbie
Beiträge: 25
Registriert: 8. Jun 2004, 10:05

Beitrag von rstr » 8. Jun 2004, 21:33

Hallo,

Das war mein erster Gedanke.
Sind auf Standard eingestellt RWX durch User.
Hatte diese auch mal verändert und auf vollen Zugriff gesetzt.
Keine Veränderung.
Das Ganze muss also eine andere Ursache haben.

Ich habe da nur leider gar keine Idee...

Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai » 8. Jun 2004, 21:38

Vom Server lokal faxen mit sendfax geht aber?
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

rstr
Newbie
Newbie
Beiträge: 25
Registriert: 8. Jun 2004, 10:05

Beitrag von rstr » 8. Jun 2004, 21:45

Hallo,

ich habe keinen extra Server. Das ganze läuft auf einem Notebook lokal.
Sendfax habe ich nicht getestet. Ich verwende kdeprintfax.
Das Modem habe ich getestet. Das funktioniert ohne Probleme.

Das Problem liegt doch aber schon beim Erstellen der Warteschlange.
Danach kommt doch erst das Versenden? Oder irre ich mich da?

Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai » 9. Jun 2004, 05:00

Lies Dich mal durch mein HowTo. Dieses ist so konzipiert, dass ein Schritt nach dem anderen vollzogen wird. Bevor Du nicht den ersten Schritt getan hast, ist Dir beim zweiten nicht zu helfen.

sendfax ist ein Minimalclient auf der Konsole. Wenn der geht, geht das Versenden, danach können wir uns um den Rest kümmern.

Ich hatte es z.B. erlebt, dass KDEPrintfax buggy Parameter an den sendfax (ja, der Grafische Client nutzt auch sendfax) übergeben hatte.

Du suchst Dich zu tode, wenn Du nicht Schritt für Schritt gehst. Wenn zwei Rechner sich mit Samba nicht sehen, probierst Du doch bestimmt auch erstmal ob Du den anderen mit einem Ping erreichst?
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

rstr
Newbie
Newbie
Beiträge: 25
Registriert: 8. Jun 2004, 10:05

Beitrag von rstr » 27. Jun 2004, 12:06

Danke, habe mittlerweile das Hylafax am laufen.
Hat zwar lange gedauert...
Habe nochmals alles entfernt und Schritt für Schritt nach dem Howto gearbeitet.

Nochmals Danke.

Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai » 2. Jul 2004, 01:38

Bitte gerne :)
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast