Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

SuSe 10.3 GM und Virtualbox OSE

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
emvau
Member
Member
Beiträge: 233
Registriert: 27. Mär 2004, 06:33
Wohnort: Franken
Kontaktdaten:

SuSe 10.3 GM und Virtualbox OSE

Beitrag von emvau » 6. Okt 2007, 19:20

Hallo,
folgendes Problem. Wollte WINXP mit Virtualbox installieren.
Die Installation beginnt problemlos, doch dann steigt Virtualbox einfach aus.
Das selbe Problem auch mit einer LINUX Distribution.
Habe top mal mitlaufen lassen und es zeigt sich, dass VB ein richtiger Speicherfresser ( 97% der CPU) ist.

Erste Massnahme: Virtualbox gelöscht und neu installiert. Der :oops: Erfolg :oops: ist der gleiche.
Habe irgendwo gelesen, dass VB angeblich Probleme mit dem neuen SuSe Kernel hat. Weiss jemand näheres?

Danke
openSUSE Leap 42.1
openSUSE 13.1 x86_64

Werbung:
Yehudi
Guru
Guru
Beiträge: 2152
Registriert: 21. Jan 2004, 13:51
Wohnort: Hamburg
Kontaktdaten:

Beitrag von Yehudi » 6. Okt 2007, 19:38

Ich habe mit VB unter openSUSE 10.2 Probleme gehabt. Darum läuft bei mir VMWare, zudem hat VMWare Server mehr Möglichkeiten:
http://wiki.linux-club.de/VMWare

stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Beitrag von stefan.becker » 6. Okt 2007, 20:42

Was haben wir denn für Hardware? Notebook oder was?

dietger
Hacker
Hacker
Beiträge: 625
Registriert: 17. Okt 2005, 10:27

Beitrag von dietger » 6. Okt 2007, 23:05

Habe irgendwo gelesen, dass VB angeblich Probleme mit dem neuen SuSe Kernel hat. Weiss jemand näheres?

"Angeblich" trifft es wohl ziemlich genau. Bei mir läuft VirtualBox 1.5 problemlos mit der 10.3. Allerdings habe ich nicht OSE sondern die "Vollversion".


Dietger

Benutzeravatar
emvau
Member
Member
Beiträge: 233
Registriert: 27. Mär 2004, 06:33
Wohnort: Franken
Kontaktdaten:

Beitrag von emvau » 7. Okt 2007, 06:25

Ist sicher eine Alternative, nur wenn VB OSE bei SUSe dabei ist, sollte sie auch funktionieren. :D
openSUSE Leap 42.1
openSUSE 13.1 x86_64

Benutzeravatar
emvau
Member
Member
Beiträge: 233
Registriert: 27. Mär 2004, 06:33
Wohnort: Franken
Kontaktdaten:

Beitrag von emvau » 7. Okt 2007, 06:32

Yehudi hat geschrieben:Ich habe mit VB unter openSUSE 10.2 Probleme gehabt. Darum läuft bei mir VMWare, zudem hat VMWare Server mehr Möglichkeiten:
http://wiki.linux-club.de/VMWare
Habe ich auch schon probiert. Aber nach

Code: Alles auswählen

vmware-conifg.pl 
sollte eigentlich eine Bestätigungsfrage der Nutzungsbedingungen kommen, tut es aber nicht. Von daher also keine Installation. Oder mach ich da was falsch?
openSUSE Leap 42.1
openSUSE 13.1 x86_64

stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Beitrag von stefan.becker » 7. Okt 2007, 14:09

Was du falsch machst? Null konkrete Infos. Das reicht für rate mal mit Rosenthal, aber nicht für ernsthafte Hilfe. Hier steht nur geht nicht kommt klappt nicht.

Yehudi
Guru
Guru
Beiträge: 2152
Registriert: 21. Jan 2004, 13:51
Wohnort: Hamburg
Kontaktdaten:

Beitrag von Yehudi » 7. Okt 2007, 15:08

emvau hat geschrieben:
Yehudi hat geschrieben:Ich habe mit VB unter openSUSE 10.2 Probleme gehabt. Darum läuft bei mir VMWare, zudem hat VMWare Server mehr Möglichkeiten:
http://wiki.linux-club.de/VMWare
Habe ich auch schon probiert. Aber nach

Code: Alles auswählen

vmware-conifg.pl 
sollte eigentlich eine Bestätigungsfrage der Nutzungsbedingungen kommen, tut es aber nicht. Von daher also keine Installation. Oder mach ich da was falsch?
Eventuell führst Du das nicht als root aus.

@Stefan: Für "Rate Mal mit Rosenthal" ist das aber dann doch leicht verspätet, aber was sind schon 20 Jahre.
http://de.wikipedia.org/wiki/Hans_Rosenthal

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast