Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

USB-HDD mit NTFS bei 10.3 automatisch schreibbar einbinden

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

pilus
Hacker
Hacker
Beiträge: 718
Registriert: 19. Okt 2006, 15:04
Wohnort: Bonn

Beitrag von pilus » 12. Okt 2007, 18:06

@towo:
und hier die Anzeige, wenn ich auf Arbeitsplatz klicke:
isi ntfs-3g 279,5 GB
Thinkpad T61, openSUSE 13.2

Werbung:
towo
Moderator
Moderator
Beiträge: 3709
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 12. Okt 2007, 18:07

pilus hat geschrieben:@towo:
Hier mein Eintag der fstab nach dem Automount:
/dev/sdd1 /media/isi ntfs defaults,nls=utf8,umask=0222 0 0
Hast Du was an den Augen?
Ich will die Ausgabe von mount, nicht Deinen fstab-Eintrag, der obendrein eh' nicht ntfs-3g benutzt!
Signatur nach Diktat spazieren gegangen

Bild

pilus
Hacker
Hacker
Beiträge: 718
Registriert: 19. Okt 2006, 15:04
Wohnort: Bonn

Beitrag von pilus » 12. Okt 2007, 18:11

linux-buero:/home/josef # mount
/dev/sda2 on / type ext3 (rw,acl,user_xattr)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
debugfs on /sys/kernel/debug type debugfs (rw)
udev on /dev type tmpfs (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
/dev/sda3 on /home type ext3 (rw,acl,user_xattr)
/dev/sdb3 on /home/josef/JOSEF type ext3 (rw)
securityfs on /sys/kernel/security type securityfs (rw)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
linux-buero:/home/josef #
Thinkpad T61, openSUSE 13.2

towo
Moderator
Moderator
Beiträge: 3709
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 12. Okt 2007, 18:13

Da ist keine externe Platte gemountet!
Ist das nur so schwer?
Signatur nach Diktat spazieren gegangen

Bild

pilus
Hacker
Hacker
Beiträge: 718
Registriert: 19. Okt 2006, 15:04
Wohnort: Bonn

Beitrag von pilus » 12. Okt 2007, 18:20

ja, sehe ich auch, aber wieso nicht? ich habe auf jeden Fall vollen Zugriff auf die externe USB-Platte. Ist doch komisch, oder?

habe auf Konsole man ntfs-3g eingegeben und so den Treiber nochmal aktiviert. mal sehen
Thinkpad T61, openSUSE 13.2

pilus
Hacker
Hacker
Beiträge: 718
Registriert: 19. Okt 2006, 15:04
Wohnort: Bonn

Beitrag von pilus » 12. Okt 2007, 18:54

das spuckt er aus, wenn ich manuell mounten möchte:
linux-buero:/etc # mount -t ntfs-3g -o rw,gid=users,umask=0002 /dev/sdc1 /home/josef/NTFS
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sdc1': Die Operation wird nicht unterstützt
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sdc1 /home/josef/NTFS -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sdc1 /home/josef/NTFS ntfs-3g defaults,force 0 0
linux-buero:/etc #
Ich vermute, das liegt daran, dass die Platte doch gemountet ist durch automount, aber beim mount-Befehl nicht angezeigt wird.
Thinkpad T61, openSUSE 13.2

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste